memory reported incorrectly in windows xp professional

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have 4gb of ram installed, the motherboard test and recognizes and reports
it at startup. however, windows xp only show 3gb. is there a fix for this
or a way for windows xp pro to recognize it? Any help is appreciated
tommysart@verizon.net
2 answers Last reply
More about memory reported incorrectly windows professional
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The "missing memory" may be in use by your
    onboard video and other items. See your system
    documentation.


    "tomsblue" <tomsblue@discussions.microsoft.com> wrote in message
    news:FB3E4A2F-B4C1-439E-86ED-608DE0E5D701@microsoft.com...
    > I have 4gb of ram installed, the motherboard test and recognizes and
    reports
    > it at startup. however, windows xp only show 3gb. is there a fix for
    this
    > or a way for windows xp pro to recognize it? Any help is appreciated
    > tommysart@verizon.net
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    tomsblue wrote:
    > I have 4gb of ram installed, the motherboard test and recognizes and reports
    > it at startup. however, windows xp only show 3gb. is there a fix for this
    > or a way for windows xp pro to recognize it? Any help is appreciated
    > tommysart@verizon.net


    Do you not have Service Pack 2 installed?

    The System tool and Task Manager do not display 4 GB of RAM in Windows
    Server 2003 and in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;888855


    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on having
    both at once. - RAH
Ask a new question

Read More

Windows XP Microsoft Motherboards Memory