Sign in with
Sign up | Sign in
Your question

Long boot time with flashing black cursor - boot proceeds normally

Last response: in Windows 7
Share
April 6, 2010 8:18:23 AM

Hi,

I've just installed Windows 7 since I got a new mobo, and after a few boots I've noticed that the boot pauses for several minutes on a flashing cursor before getting to the W7 boot manager where I can pick 7 or a small XP install I have for compatibility purposes. After several minutes of waiting the boot proceeds normally. All my harddrives check out, so I'm not sure why this is taking so long... I did install the new XP partition after I installed windows 7, which meant some fiddling with bcdedit to get my boot menu back to what I wanted. Is it possible that I did something there that is causing this slowdown?

If this is a mobo/bios issue let me know and I'll cross post it in that subforum.

Thanks,
Mark
April 6, 2010 9:30:59 AM

bios is also a important issue.. check whether you have boot devices is correct order{commonly 1) cd/dvd 2) hdd other than this removal devices & network boot is upto to requirement}

better check with bcedit for boot files..

it always recommended to install low level OS at first ... like xp & then win 7..


if you reverse it then you have to do some reverse engineering work to make things work as usual..

http://www.pronetworks.org/index.php/guides/post/instal...
m
0
l
April 6, 2010 5:17:14 PM

I am pretty sure this is normal behavior. Since hard drives are cheap now, buy a cheap hard drive, put XP on it. Alone. Remove your XP partition on the 7 drive. Then boot with your 7 drive only and see how fast it boots. It is likely that the bios is looking at every drive you have to see which one is the primary boot drive.

You can selectively disable each non OS drive in Bios, reboot, and see which one is the culprit. You might find out that way.

There are a number of issues that could cause the bios to run around in circles a bit before deciding what to do. That is one way of looking at it.
m
0
l
Related resources
!