Port forwarding issue maybe? help!

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have Xbox Live problems.. but I think it's related to my
PC and my wireless network.

I've got the Microsoft Base Station MN-700 and the
Microsoft wireless adapter. Anyways... I've had no
problems since I got Live in February.

But just in the past week, I can't host anything in R63-
Black Arrow if there are more than 2 people in the room.
If I'm hosting Terrorist Hunt and a 3rd or 4th person
play, my Live connection drops. My internet connection is
fine however. I just can't access Live and I have to then
reset my wireless router in order to get back on LIVE..
I've even had to reset my PC and turn my Xbox off and on
again. If I'm not hosting I can play in anyone's game and
I don't have any lag or any problems at all. My Live
connection doesn't drop at all.

Someone suggested it might be a port forwarding issue...
anyone know about this or can they explain how I can fix
this?

I'm also thinking these problems just started after I
downloaded Windows SP2 for Windows XP. But I don't have a
firewall set up with my router.

Any help at all? Any other ideas if it's not a port
forwarding issue?
1 answer Last reply
More about port forwarding issue maybe help
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'd check out the following article on the Microsoft KB over at
    http://support.microsoft.com

    823404 MSBBN: "Xbox Live Not Found" Error Message When You Try to
    Connect to Your Xbox Live Server Computer Through Your Microsoft Base
    Station

    The MN-700's firewall is enabled by default. Also when you upgrade to
    SP2 the Windows firewall is enabled every time you install it.

    I'd strongly recommend enabling the firewall in the MN-700 if it has
    been disabled.

    Since you mentioned it started happening after installing SP2, try it
    with the XP computer off. If it works then something the XP computer is
    doing is causing the problem.


    Jadzia wrote:

    > I have Xbox Live problems.. but I think it's related to my
    > PC and my wireless network.
    >
    > I've got the Microsoft Base Station MN-700 and the
    > Microsoft wireless adapter. Anyways... I've had no
    > problems since I got Live in February.
    >
    > But just in the past week, I can't host anything in R63-
    > Black Arrow if there are more than 2 people in the room.
    > If I'm hosting Terrorist Hunt and a 3rd or 4th person
    > play, my Live connection drops. My internet connection is
    > fine however. I just can't access Live and I have to then
    > reset my wireless router in order to get back on LIVE..
    > I've even had to reset my PC and turn my Xbox off and on
    > again. If I'm not hosting I can play in anyone's game and
    > I don't have any lag or any problems at all. My Live
    > connection doesn't drop at all.
    >
    > Someone suggested it might be a port forwarding issue...
    > anyone know about this or can they explain how I can fix
    > this?
    >
    > I'm also thinking these problems just started after I
    > downloaded Windows SP2 for Windows XP. But I don't have a
    > firewall set up with my router.
    >
    > Any help at all? Any other ideas if it's not a port
    > forwarding issue?
    >
    >
Ask a new question

Read More

Routers Microsoft Networking