lost video at XP splash screen

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a clients PC that the screen goes black at the XP Home splash screen.
When I boot into the safe mode I get to the login screen then the screen
goes black.

I have removed and replaced the video card and also tried using the VGA
mode. Same problem. Any thoughts?

--
Thanks,

Frank
2 answers Last reply
More about lost video splash screen
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    It sounds like you have the incorrect driver or a corrupted driver.
    If you can't boot to safe mode it'll be a real PITA.
    Do you have a different card you can try?

    --
    A Professional Amatuer...If anyone knew it all, none of would be here!
    "Frank" <ffarero@cfl.rr.com> wrote in message
    news:%237wNZzMrFHA.2896@TK2MSFTNGP10.phx.gbl...
    >I have a clients PC that the screen goes black at the XP Home splash
    >screen. When I boot into the safe mode I get to the login screen then the
    >screen goes black.
    > I have removed and replaced the video card and also tried using the VGA
    > mode. Same problem. Any thoughts?
    > --
    > Thanks,
    > Frank
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I had a new video card I installed but the result was the same.
    "NotMe" <cargod01@hotmail.com> wrote in message
    news:OY4MkgQrFHA.3452@TK2MSFTNGP14.phx.gbl...
    > It sounds like you have the incorrect driver or a corrupted driver.
    > If you can't boot to safe mode it'll be a real PITA.
    > Do you have a different card you can try?
    >
    > --
    > A Professional Amatuer...If anyone knew it all, none of would be here!
    > "Frank" <ffarero@cfl.rr.com> wrote in message
    > news:%237wNZzMrFHA.2896@TK2MSFTNGP10.phx.gbl...
    >>I have a clients PC that the screen goes black at the XP Home splash
    >>screen. When I boot into the safe mode I get to the login screen then the
    >>screen goes black.
    >> I have removed and replaced the video card and also tried using the VGA
    >> mode. Same problem. Any thoughts?
    >> --
    >> Thanks,
    >> Frank
    >
    >
Ask a new question

Read More

Splash Screen Windows XP