Sign in with
Sign up | Sign in
Your question

Gigabyte Z77X- UD3H

Last response: in Windows 7
Share
November 10, 2012 7:44:25 PM

Hey all, first off I'm fairly new to building PC's but I've messed with and tinkered around with my laptops a bunch, I'm competent when it comes to drivers and installs and do a fair amount of searching to figure out my problems(if any).

Here's my issue:

Comp specs:
Gigabyte Z77X-UD3H
i5-3570k
Gigabyte 670 GTX
Team Xtreme Dark Series 8GB DDR3
OCZ Vertex 4 128GB SSD + Samsung F3 1TB 7200 HDD
OCZ Modxstream pro 700W PSU
Haf 912

My mouse has been locking up/freezing up for seconds at a time(Just started last night and honestly I think right after I tried installing some intel 3.0 USB drivers as well as the crappy VIA USB 3.0 drivers)and I have tried EVERYTHING I can think of, completely re-installed windows multiple times, rolled the motherboard bios back to F17(just upgraded to F18 the day before I think)I've taken out my SSD which contains my boot and whatnot, and tried to see if only using the boot disk(Windows 7 Ultimate)would still produce this hang/freezing mouse cursor effect, and it does.

What irks me and makes me so confused is that in my BIOS, the mouse does NOT hang at all, not one single time. I've sat there and test it over and over again, I've took each stick of ram off one at a time and tried testing with those, I've redone drivers a million times(No yellow triangle indicating broke stuff)..

I've tried most ports, but honestly not all, I've tried the back USB3.0 ports, and the front USB(Case ports), this problem did happen before maybe once or twice, but went away and I never noticed it again. Now it's like this all the time.. I even bought a new mouse last night to see if that was the problem(Bought a Logitech G5) Can someone please explain? How do I rid myself of all these drivers, that apparently don't even need the OS to function? Are the drivers on my motherboard and not really having anything to do with the boot drive? If so, how do I fix this.. I swear it's a software problem, or a driver(if these are actually on the MOBO somehow)and if I could just fix it I'd be so happy.. :( ..

This is my first PC, I've had it a few weeks and everything has been perfect other than this, my mouse is wired, I have installed the mouse drivers, it happens with different mice, the PC itself is not freezing or locking up(Tested by using my keyboard during mouse freezes).. the only thing I haven't tried is unhooking my GPU and running the PC without that, which I think I read could be an issue? But I just.. PLEASE someone please point me in the right direction.

Sorry for the wall of text, please help :( ..

More about : gigabyte z77x ud3h

a b \ Driver
a b $ Windows 7
November 10, 2012 8:40:39 PM

Hi, I would firstly try a system restore. Choose a restore point before the moment you noticed the issue.
m
0
l
!