Sign in with
Sign up | Sign in
Your question

Print Spooler Won't Run

Last response: in Windows 7
Share
April 6, 2010 5:32:50 PM

For awhile now since installing Windows 7, and even trying reinstalls, I have been unable to make the print spooler run for more than 60 seconds. I've tried numerous techniques to fix the issue such as wiping the registry of printer drivers, using the built in troubleshooter, and more, but no matter what I do I'm unable to get the spooler to run.

Is there any way to get things to work again?

Thanks in advance,

Charles

More about : print spooler run

a b \ Driver
a b $ Windows 7
April 6, 2010 9:12:35 PM

Do you have Windows 7 drivers installed for your printer? No make or model number given so can't tell more.
m
0
l
April 6, 2010 9:28:31 PM

If it starts and 60 seconds later terminates (as seen in the system event log). Make sure there are no pending documents reprinting on spooler startup

\windows\system32\spool\printers

Move or delete all the spl and shd files from this location, then start the spooler service again
m
0
l
April 7, 2010 1:52:28 AM

Thanks for the prompt response. I tried that however even after restarting I have no luck. The service just keeps terminating.
m
0
l
!