Sign in with
Sign up | Sign in
Your question

Z5500 6ch direct problem

Last response: in Home Audio
Share
August 19, 2011 6:43:06 PM

The one and most used setting on my z5500 doesn't seem to work. The 6ch direct setting is only using the front left and right speakers. But the stereo 2x , music pro logic , and movie settings all work fine. I'm really not sure what the problem is or how to fix it. Audio on the motherboard is disabled also.

Asus xonar dx 7.1 sound card
Asus p5q pro
q9550
gtx 260 216
g.skill ddr2 800
August 21, 2011 11:34:13 PM

maybe a broken button?
m
0
l
August 22, 2011 3:05:49 AM

Not possible, switching to 6 ch direct isn't the problem. Its the fact that when i switch to it, there is only audio coming out from the front 2 speakers, thats all.
m
0
l
Related resources
August 22, 2011 3:35:22 AM

6 ch direct is to tell the amplifier to use the analog inputs instead of the digital input?
m
0
l
August 22, 2011 1:25:33 PM

wicky woo said:
Not possible, switching to 6 ch direct isn't the problem. Its the fact that when i switch to it, there is only audio coming out from the front 2 speakers, thats all.


well that depends on the source. ifs it music, then yes it will only play ont he front 2 however if u play movies taht IS encodd to multi channel, then we have a problem here.
m
0
l
August 22, 2011 9:17:12 PM

There is only audio coming from the 2 speakers no matter what it is I play, music, movies, games, sound from anything.
m
0
l
Anonymous
September 30, 2011 12:40:42 PM

wicky woo said:
There is only audio coming from the 2 speakers no matter what it is I play, music, movies, games, sound from anything.


i found out that it's not the z-5500's fault it's the music it self the sound track could have been in 2 channel's not 6. my 6 ch direct is working perfectly when listening to old metallica album's that are actually saved in 6 channel's instead of 2 :)  honestly it's not the speaker's fault
m
0
l
October 3, 2011 9:47:29 PM

Quote:
i found out that it's not the z-5500's fault it's the music it self the sound track could have been in 2 channel's not 6. my 6 ch direct is working perfectly when listening to old metallica album's that are actually saved in 6 channel's instead of 2 :)  honestly it's not the speaker's fault



I have many files saved in 6 channel and 8 channel format, as well as flacs and not a single one of them plays through all speakers, it's the same problem throughout. I still have no idea what gives?
m
0
l
November 23, 2011 8:49:46 PM

1. Check all the cables (PC to speakers, Bass to satellites)
2. Click test on the remote to make sure the speakers are all connected
3. Open up the driver software, and click test. Make sure sound plays through all the speakers.
4. Pop a 5.1 Dolby digital encoded dvd into the pc and check the speakers.
5. If that doesn't work, just leave the effect in DD Movie mode
m
0
l
June 11, 2012 9:18:01 PM

Im having a problem where it only plays out my 2 right speakers
m
0
l
!