Sign in with
Sign up | Sign in
Your question

HDMI / Sound issues

Last response: in Computer Peripherals
Share
September 14, 2010 1:10:12 AM

Not sure if this is an issue with my motherboard, monitor, or lack of speakers, but here goes:

I'm running Win7 64-bit on a PC that I built in April. My mobo is an ASUS P6X58D Premium, and my graphics card is an ATI Radeon HD 5770. I'm using an HDMI cable to carry the sound to my ASUS VH242 monitor. While the picture is pretty, the built-in speakers in the monitor have an issue with causing a second of lag between my pressing the play button and hearing sound. I plan to get some decent speakers in the near future. A few issues I'm having now though:

1) Plugging headphones into the headphones jack on the monitor does not produce sound (which instead continues to come out of the built-in speakers on the monitor). Tried two pairs of headphones and got the same results.

2) Plugging headphones into the headphones jack on the front of my tower (HAF 922) also does not produce sound in my headphones (which again continues to come out of the built-in monitor speakers).

I'm a bit nervous about plugging new speakers into jacks on the back of my PC (which allows a variety of setups - my plan is for a 2.1 system with two smaller speakers and a subwoofer) when it won't even register headphones, especially since my monitor seems to have commandeered all of my sound output. I've tried fiddling around in the Sound devices menu for Windows, but I can't seem to change the audio output to any other source... I've installed the RealTek audio drivers that came with the mobo. I've installed the ATI drivers, if that means anything...

Isn't there any way I can get my PC to change the audio source from HDMI to... well... whatever? The lag on my monitor's speakers isn't going to go away, I don't think...

More about : hdmi sound issues

!