Sign in with
Sign up | Sign in
Your question

system refuses to power on - need ideas

Last response: in CPUs
Share
September 28, 2003 5:03:51 AM

This friend's system apparantly just stopped working this morning. You hit the power button and the fans turn 1/4th of a rotation and then stop. I tried clearing cmos, a different PSU, reseating video card and memory, unplugging drives (power and IDE both), and reconnecting the power switch to the board.

I'm really quite out of ideas. Does anyone have any suggestions?

-Col.Kiwi
a b à CPUs
a b U Graphics card
September 28, 2003 6:00:11 AM

Send it to me, I'll fix it and ship it back for $100 (labor and shipping combined).

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
September 28, 2003 6:06:03 AM

normally thats the sign of a short, make sure that no parts of the mobo are grounded where they arn't supposed to be.

Or you could send it to me and i'll fix it for $50.

hehe :smile:


Proud owner of DOS 3.3 :smile:
Related resources
September 28, 2003 10:08:21 PM

Tried:
swapping out cpu,
using no video card,
removing board from case and putting on a large antistatic bag on counter, plugging in bare essentials and attempting to post,
using each of the memory modules in alone.


By the process of elimination and lack of anything else I can think of, as I see it there must be a short in the board. I have no idea what would have caused it though. I looked for scorch marks or such a thing and didn't find any.

Before I have him return the board (which is barely a month old), have you guys got any other ideas?

Thanks for your help.

-Col.Kiwi
September 28, 2003 11:18:52 PM

sounds like a fishy board or powersupply, try swapping it with a psu from another computer.


If it isn't a P6 then it isn't a procesor
110% BX fanboy
September 29, 2003 3:04:52 PM

Tried that early on. (PSU)

guess it's probably the board :/ 

-Col.Kiwi
!