Sign in with
Sign up | Sign in
Your question

LG monitor looks worse in HDMI?

Last response: in Computer Peripherals
Share
September 16, 2010 3:47:58 AM

Hey all,

Finally got my new PC today and I have my LG W2361V hooked up via HDMI now. I've compared HDMI to DVI and DVI seems to look better. First off, in HDMI, I my screen shrinks into a wide screen letter box and I can't seem to change this in any of the OSD settings. Perhaps it's because of this, that the text also just doesn't look as crisp/clear. The menu shows I'm in 1080p 60hz and the highest resolution it supports is 1920x1080.

Just checked my device manager, and the monitor is installed as a "Generic PnP" or something. I got the latest drivers from LG and applied. It now shows LG W2361 (HDMI), and no difference made. I am connected to a Radeon 5800 using the latest and greatest drivers from ATI.

Any thoughts on this?

Thanks

More about : monitor worse hdmi

September 16, 2010 8:28:13 AM

If you have another HDMI cable laying around, give that a try. It could be that the current cable you are using is sub par. However, if it is a newer cable, it could be an issue with the monitor. Have you checked any reviews of the monitor to see if this is a common issue?
m
0
l
April 20, 2011 10:33:45 AM

I have exactly the same problem with the same monitor. using a HDMI i have from my ati 6950... i havent try it yet with normal cable or with diferent hdmi... on some spots of the screen (maybe some lines) i see (specialy small text) very fuzzy/blurish... i have tried everything but nothing worked...
m
0
l
Related resources
April 20, 2011 1:42:56 PM

adambean said:
Hey all,

First off, in HDMI, I my screen shrinks into a wide screen letter box and I can't seem to change this in any of the OSD settings.


If you are referring to black borders around the visible desktop, then this a somewhat common issue with HDMI.

Go into Catalyst Control and under the Digital Panel (DVI) section look for Scaling Options. Move the slider towards Overscan to correct the issue.
m
0
l
May 30, 2011 9:03:31 PM

no i dont mean that... i mean that the quality of the monitor is not good..its blury not crystal clear and on some spots is worse than others....more noticably at text...

has anyone found any solution?? :(  btw in dvi digital mode working fine..
m
0
l
June 5, 2011 5:30:21 PM

What is the native resolution of the monitor? If it is anything other than 1080 vertical, then you may be seeing an issue (not a problem) associated with scaling to resolutions other than the native resolution.
m
0
l
June 21, 2013 3:15:47 AM

Ok i figured it out. its all about catalyst settings.
at my Digital flat panel settings there is an option > Pixel Format > by default it is set to ycbcr 4:4:4:4 i changed it to the bottom setting RGB 4:4:4:4 Pc standard full RGB and Fixed all my problems with this monitor amd HDMI. Now everything is crystal clear. i dont see borders anymore its completely accurately full screen and texts show clear and perfect. :) 
m
0
l
December 11, 2013 8:17:42 AM

sodade21 said:
Ok i figured it out. its all about catalyst settings.
at my Digital flat panel settings there is an option > Pixel Format > by default it is set to ycbcr 4:4:4:4 i changed it to the bottom setting RGB 4:4:4:4 Pc standard full RGB and Fixed all my problems with this monitor amd HDMI. Now everything is crystal clear. i dont see borders anymore its completely accurately full screen and texts show clear and perfect. :) 


This works!! Thank you so much!
m
0
l
January 31, 2014 2:53:19 PM

jaguarskx said:
adambean said:
Hey all,

First off, in HDMI, I my screen shrinks into a wide screen letter box and I can't seem to change this in any of the OSD settings.


If you are referring to black borders around the visible desktop, then this a somewhat common issue with HDMI.

Go into Catalyst Control and under the Digital Panel (DVI) section look for Scaling Options. Move the slider towards Overscan to correct the issue.


Fixed it for me. Thank you.
m
0
l
!