Sign in with
Sign up | Sign in
Your question
Solved

Admin Password needed at logon

Last response: in Windows 7
Share
November 11, 2012 3:22:12 PM

So my friend from school just called me -- he's about three hours away so I haven't seen the actual machine -- anyways, he says that after he tried to tether his phone for internet access (and failed) he gave up and restarted his laptop (it's some kind of HP 17" if I remember correctly). NOW when he turns it back on, he's getting ONLY the administrator account to log into.

I've tried to look this up and I keep getting the same "try entering nothing" and "try the default user password". He did try just hitting ENTER and ... oddly enough, he doesn't have a password for his account. He just logs in. Any suggestions?

Best solution

a b $ Windows 7
November 11, 2012 6:13:10 PM

Hi


did the PC start in safe mode ?
and does it do the same each time he starts up ?

As if a Home version of Windows you often find the real Administrator account does not have a password set but you do not see this account unless in Safe Mode

Alternatively if he forced the PC to shut down by removing power or using the Reset button something in the registry got corrupted.

Without knowing the Exact Operating System it is difficult to advise correctly on procedure to roll back to a previously Restore Point or Last Known Good (F8 af startup)

and if he got into the Admin Account (no password set) or he could not login (not clear from your account of his problem)

I am assuming MS Windows but which version ?

regards

Mike Barnes
Share
November 11, 2012 8:58:53 PM

Haha. Sorry, I assumed since I posted in the Windows 7 forum, that would be assumed. As for the specific version of Win7, I am not sure. I would venture to say that it is Win7 home premium (solely on the fact that the majority of consumer laptops come with Win7HP).

I agree though, having thought over this for a bit now, I assume that it's gone into safe mode. I will try to fix it when I get back to school with him tomorrow. Thanks for the advice.
m
0
l
November 11, 2012 9:00:35 PM

Best answer selected by brisa117.
m
0
l
Related resources
!