Closed

How to set folder private?

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.general,microsoft.public.windowsxp.security_admin,comp.os.ms-windows.misc (More info?)

Hi Dudes,
This is a very silly simple question.

I want to make a folder be private (not sharing) in
Windows XP Home edition.

So I press the right mouse button, drag to Property,
click the Sharing tag.

There is a check box for me to make that folder in private.
But the check box is gray out, so I can NOT click to check
that box.

Please tell me what else I have to do (in Home edition)?
Thank Q very much in advance!

P.S., in Professional edition, I see a default radio check
"Do not share this folder".
Why Bill Gate made two versions of XP unequal?!
2 answers Last reply
More about folder private
  1. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.general,microsoft.public.windowsxp.security_admin,comp.os.ms-windows.misc (More info?)

    The Make this folder private option requires the NTFS file system.
    Converting FAT32 to NTFS in Windows XP
    http://aumha.org/win5/a/ntfscvt.htm

    HOW TO: Set the My Documents Folder as "Private" in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;298399

    You Cannot Select the "Make This Folder Private" Option
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307286

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    -------------------------------------------------------------------------------------------

    "RC" wrote:

    | Hi Dudes,
    | This is a very silly simple question.
    |
    | I want to make a folder be private (not sharing) in
    | Windows XP Home edition.
    |
    | So I press the right mouse button, drag to Property,
    | click the Sharing tag.
    |
    | There is a check box for me to make that folder in private.
    | But the check box is gray out, so I can NOT click to check
    | that box.
    |
    | Please tell me what else I have to do (in Home edition)?
    | Thank Q very much in advance!
    |
    | P.S., in Professional edition, I see a default radio check
    | "Do not share this folder".
    | Why Bill Gate made two versions of XP unequal?!
  2. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.general,microsoft.public.windowsxp.security_admin,comp.os.ms-windows.misc (More info?)

    If the check boxes under Permissions for user or group are shaded or if the
    Remove button is unavailable, then the file or folder has inherited
    permissions from the parent folder.

    How inheritance affects file and folder permissions
    After you set permissions on a parent folder, new files and subfolders that
    are created in the folder inherit these permissions. If you do not want them
    to inherit permissions, select This folder only in Apply onto when you set
    up special permissions for the parent folder. In cases where you want to
    prevent only certain files or subfolders from inheriting permissions,
    right-click the file or subfolder, click Properties, click the Security tab,
    click Advanced, and then clear the Inherit from parent the permission
    entries that apply to child objects. Include these with entries explicitly
    defined here. check box.

    If the check boxes appear shaded, the file or folder has inherited
    permissions from the parent folder. There are three ways to make changes to
    inherited permissions:

    a.. Make the changes to the parent folder, and then the file or folder
    will inherit these permissions.
    b.. Select the opposite permission (Allow or Deny) to override the
    inherited permission.
    c.. Clear the Inherit from parent the permission entries that apply to
    child objects. Include these with entries explicitly defined here. check
    box. You can then make changes to the permissions or remove the user or
    group from the permissions list. However, the file or folder will no longer
    inherit permissions from the parent folder.

    In most cases, Deny overrides Allow unless a folder is inheriting
    conflicting settings from different parents. In that case, the setting
    inherited from the parent closest to the object in the subtree will have
    precedence.


    "RC" <raymond.chui@nospam.noaa.gov> wrote in message
    news:df1hcv$t4a$1@news.nems.noaa.gov...
    > Hi Dudes,
    > This is a very silly simple question.
    >
    > I want to make a folder be private (not sharing) in
    > Windows XP Home edition.
    >
    > So I press the right mouse button, drag to Property,
    > click the Sharing tag.
    >
    > There is a check box for me to make that folder in private.
    > But the check box is gray out, so I can NOT click to check
    > that box.
    >
    > Please tell me what else I have to do (in Home edition)?
    > Thank Q very much in advance!
    >
    > P.S., in Professional edition, I see a default radio check
    > "Do not share this folder".
    > Why Bill Gate made two versions of XP unequal?!
Ask a new question

Read More

Microsoft Windows XP