Sign in with
Sign up | Sign in
Your question

Empty email attachment at the top of my outgoing and incoming emails.

Last response: in Windows 7
Share
November 11, 2012 10:43:09 PM

In my Windows Live Email account, I have been noticing an attachment box at the top of the incoming and out going emails. It has ATTOOO, then a number and underneath that it has a number then a dot htm. When I click on it, it reveals the same information that is in the accompanying email.
How do I get rid of this pest please?
scdale
November 12, 2012 9:57:43 PM

Are you sending e-mails as text and html as attachment ?
Are you receiving e-mails as text and set html as attachment ?
Search thoroughly through your e-mail client options and settings.
m
0
l
November 16, 2012 1:17:56 AM

Thanks for replying.
I am not sending any attachment at all. Too, I checked and I am sending out emails with Plain text. I cannot find where to check in coming emails. Can you help guide me to that please?
Thanks again,
scdale
m
0
l
November 20, 2012 4:41:24 PM

The left most tab has a file icon at the top, click that and go down to Options then Mail and Read tab at the top. You will see "Read All Messages In Plain Text", I think if you unclick that you get rid of it. As for the header, it looks like AT&T. Under the Send tab is your "Send Mailing Format" check HTML or Plain Text.
m
0
l
!