Sign in with
Sign up | Sign in
Your question

Assassins creed revelations letterbox

Last response: in Windows 7
Share
November 12, 2012 4:16:31 AM

Hi!!
i played ACR a while back on windows xp on a 5:4 ratio monitor....the game was letterboxed at 1280*1024 so i played it on 1280*720 on fullscreen
The problem is i upgraded my OS to windows 7 32bit and now even at 1280*720 it is letterboxed

can anyone tell me why?
i read sumwhere that it is because of the change from DX9 to DX10....
Is that ture? If so, how can i get a fullscreen on windows 7 for ACR ?

please help...i reli like this game but this letterbox is killing the fun :( 
a b $ Windows 7
November 12, 2012 6:00:26 AM

Check your graphics scaling options in the GPU driver menu, it should have a setting to force fullscreen mode.
m
0
l
November 12, 2012 10:04:41 PM

Herr_Koos said:
Check your graphics scaling options in the GPU driver menu, it should have a setting to force fullscreen mode.

hi can u explain the graphic scaling option u talk about......like how to access this particular setting..
i reli dont have much experience with nvidia driver management
Thanks
m
0
l
Related resources
a b $ Windows 7
November 13, 2012 5:18:56 AM

What's your GPU and driver version? Also, are you using an LCD/LED flat panel monitor, and does it connect via DVI or VGA?

m
0
l
November 13, 2012 5:55:17 AM

Herr_Koos said:
What's your GPU and driver version? Also, are you using an LCD/LED flat panel monitor, and does it connect via DVI or VGA?

hi!
M using GTX 560ti
Diver version 310.54 (Beta) Windows7 32bit
I jus downloaded this driver today

My monitor is a 1280*1024 res Flat screen....its pretty old so m sure its not LED or sumtn...jus a normal LCD 5:4 aspect ratio with 1280*1024 max (native) res.
m
0
l
a b $ Windows 7
November 13, 2012 6:38:01 AM

And your cable? Is it VGA or DVI? Scaling options will only be availble if you use a DVI connection.
m
0
l
!