Sign in with
Sign up | Sign in
Your question

Refresh rate issue with new Panasonic HDTV connected to PC

Last response: in Home Theatre
Share
July 22, 2012 6:35:37 PM

I just bough a Panasonic TC-P50UT50 and hooked up to my computer via HDMI. Two problems I've seen. First, even in landscape mode, the whole window still goes beyound the screen that I had to manually go into Nvidia control/Display/Adjust desktop size and position/Size tab and resize the screen from 1920x1080 to 1824x1036.

My second problem is a bigger one. The screen (especially against white background) looks like the screen is not still/stable. It looks like things are moving against white background. This looks to me when the refresh rate is set incorrect; however, I did set to 1920x1080 at 60hz. What else can I do or troubleshoot this issue. I previously had a Sony Bravia KDL-40SL140 LCD HDTV and it was working just fine. So, I understand why it was not working better under a plasma HDTV. I already noticed that playing MKV file is way better under this plasma than the Sony LCD HDTV I previously had. If I can only resolve this refresh symptom like problem, I'm golden.

Any help is much appreciated.
July 22, 2012 10:06:07 PM

Not sure how much help my input is, but I do work in a Panasonic store, so if not, i can ask one of the guys at work, see if they know. Have you tried playing with the TV settings? If its on auto aspect, sometimes it wont correct it fully, and it will zoom to far. Try playing with the different aspect settings and see if they make a difference.
The moving screen sounds like the anti screen burn features - unless its large areas at the same time. again, try changing the settings, see if that helps. If not, you can try a master reset of the TV.

I guess you don't live in the UK, seeing as the model number is slightly different. Over here, to reset the TV to factory settings, you need to press the 'i' button on your remote and press the down button on the side of the set at the same time, and hold for a few secs. I would assume its the same procedure where you live! Now the screen will flash and go to a 'Self Check' screen, with loads of codes on. Just turn the set off (not standby) and turn it back on. It will now behave like it's just out the box. That also means it'll retune.

Sorry if you've tried these, just a few quick things that came to mind! :D 
m
0
l
July 23, 2012 4:48:07 PM

Your optimal refresh is either 60Hz, or 59Hz. Make sure your picture mode is set to Full. In the menu>picture>aspect adjustments, make sure you have screen format set to full, and HD size set to 2. H size should be set at full, and zooom should be off. You need to go back into your nvidia control panel, and set everything back to default.

m
0
l
August 2, 2012 12:35:25 AM

None of the above suggestions solve the problem. I got the answer from searching on the Internet as far as the overscan issue. I posted it on the Jul 24, 2012, 07:28 PM. As far as the texts momentarily changing from bold to regular, it seemed that when I turned off the orbitor, it resolved the issue.
m
0
l
!