Sign in with
Sign up | Sign in
Your question

Switching from wireless to wired connection

Last response: in Laptops & Notebooks
Share
March 26, 2010 8:59:35 PM

How can i stop my computer from switching from a wireless connection to a wired connection?
i have windows xp and a linksy router. please,a simple answer if possible
March 26, 2010 10:27:58 PM

Dive into the Network and sharing centre click manage network connections then choose the connection you wish to stop using right click on it and choose disable. Presto!
m
0
l
March 27, 2010 3:40:50 AM

Dive into the network,please tell me how do i do that?
m
0
l
Related resources
March 27, 2010 12:10:59 PM

In the system tray (bottom right corner of your screen) you should see an icon featuring two computers, on behind another. If you're connected to the web it will have a little globe on it. click once on that and you'll see a link in the pop up window to the network and sharing centre.

This assumes you're running vista - if you're on a different OS let me know.
m
0
l
March 28, 2010 4:57:48 AM

toomanyairmiles said:
In the system tray (bottom right corner of your screen) you should see an icon featuring two computers, on behind another. If you're connected to the web it will have a little globe on it. click once on that and you'll see a link in the pop up window to the network and sharing centre.

This assumes you're running vista - if you're on a different OS let me know.


I don't know about vista,I am using windows xp home edition 2002,I did do as you said,click on the icon at the bottom r.h. then clicked on internet connections. It gave me 4 choices,disable,
properties,refresh and intel R proset. I clicked on properties, and another window came up with about 5 choices all with a checkmark,but nothing about wired connections i could uncheck or delete. Then I clicked on the next tab,wireless networks,and it said Linksky which is the router i am using, is this any help?
m
0
l
!