Sign in with
Sign up | Sign in
Your question

Delete Drop Down Window From IE Part 2

Last response: in Windows XP
Share
August 30, 2005 11:18:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have been trying to delete my drop down history from Internet Explorer, but
some of the pages still appear after I have deleted them. I posted on here
before and was told to download ccleaner, and run that program. I did that
but those webaddresses are still in my drop down menu even after I have
deleted all Temp Internet files, Cookies, and index.dat files using the
ccleaner. (i.e. if i type "www.y" into my browser, it gives me the option of
www.yahoo.com) Why are they still being listed and how do I delete the
remaining ones? Thanks for your help.

DP





the I have gone into
the Control Panal and Internet Options, and clicked Clear History. It has
cleared about 95% of the pages, but still there are a few that seem to remain
in my drop down window. The same ones never delete. None of the pages that
remain have been saved as favorites and there is no trace of them in my
temporary internet files. For example, if I start typing out a web address
that starts with "www.y", the drop down window automatically opens and gives
me the the choice of "www.yahoo.com", even though I have deleted the history
and it's not saved as a favorite. Why does that keep happening, and how do I
delete those remaining ones? Thanks for the help
Anonymous
August 31, 2005 1:43:43 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Go to tools>internet options>content tab>autoComplete.
Clear the mark next to web addresses and forms, as well clicking the clear
history button ( all from the content tab). Removing the marks next to Web
& Forms will clear ALL history, and by leaving it off those addresses, etc
will no longer be saved, unless you want to turn that feature back on.


"DP" <DP@discussions.microsoft.com> wrote in message
news:44E7AF84-720A-4CA6-96EC-1634357F6308@microsoft.com...
>I have been trying to delete my drop down history from Internet Explorer,
>but
> some of the pages still appear after I have deleted them. I posted on here
> before and was told to download ccleaner, and run that program. I did
> that
> but those webaddresses are still in my drop down menu even after I have
> deleted all Temp Internet files, Cookies, and index.dat files using the
> ccleaner. (i.e. if i type "www.y" into my browser, it gives me the option
> of
> www.yahoo.com) Why are they still being listed and how do I delete the
> remaining ones? Thanks for your help.
>
> DP
>
>
>
>
>
> the I have gone into
> the Control Panal and Internet Options, and clicked Clear History. It has
> cleared about 95% of the pages, but still there are a few that seem to
> remain
> in my drop down window. The same ones never delete. None of the pages
> that
> remain have been saved as favorites and there is no trace of them in my
> temporary internet files. For example, if I start typing out a web
> address
> that starts with "www.y", the drop down window automatically opens and
> gives
> me the the choice of "www.yahoo.com", even though I have deleted the
> history
> and it's not saved as a favorite. Why does that keep happening, and how
> do I
> delete those remaining ones? Thanks for the help
August 31, 2005 1:43:44 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks Ivee, That worked.

"lvee" wrote:

> Go to tools>internet options>content tab>autoComplete.
> Clear the mark next to web addresses and forms, as well clicking the clear
> history button ( all from the content tab). Removing the marks next to Web
> & Forms will clear ALL history, and by leaving it off those addresses, etc
> will no longer be saved, unless you want to turn that feature back on.
>
>
> "DP" <DP@discussions.microsoft.com> wrote in message
> news:44E7AF84-720A-4CA6-96EC-1634357F6308@microsoft.com...
> >I have been trying to delete my drop down history from Internet Explorer,
> >but
> > some of the pages still appear after I have deleted them. I posted on here
> > before and was told to download ccleaner, and run that program. I did
> > that
> > but those webaddresses are still in my drop down menu even after I have
> > deleted all Temp Internet files, Cookies, and index.dat files using the
> > ccleaner. (i.e. if i type "www.y" into my browser, it gives me the option
> > of
> > www.yahoo.com) Why are they still being listed and how do I delete the
> > remaining ones? Thanks for your help.
> >
> > DP
> >
> >
> >
> >
> >
> > the I have gone into
> > the Control Panal and Internet Options, and clicked Clear History. It has
> > cleared about 95% of the pages, but still there are a few that seem to
> > remain
> > in my drop down window. The same ones never delete. None of the pages
> > that
> > remain have been saved as favorites and there is no trace of them in my
> > temporary internet files. For example, if I start typing out a web
> > address
> > that starts with "www.y", the drop down window automatically opens and
> > gives
> > me the the choice of "www.yahoo.com", even though I have deleted the
> > history
> > and it's not saved as a favorite. Why does that keep happening, and how
> > do I
> > delete those remaining ones? Thanks for the help
>
>
>
Anonymous
August 31, 2005 3:41:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

you're welcome!

"DP" <DP@discussions.microsoft.com> wrote in message
news:412AAD9E-6C68-40C1-8376-4E410DAA1DCE@microsoft.com...
> Thanks Ivee, That worked.
>
> "lvee" wrote:
>
>> Go to tools>internet options>content tab>autoComplete.
>> Clear the mark next to web addresses and forms, as well clicking the
>> clear
>> history button ( all from the content tab). Removing the marks next to
>> Web
>> & Forms will clear ALL history, and by leaving it off those addresses,
>> etc
>> will no longer be saved, unless you want to turn that feature back on.
>>
>>
>> "DP" <DP@discussions.microsoft.com> wrote in message
>> news:44E7AF84-720A-4CA6-96EC-1634357F6308@microsoft.com...
>> >I have been trying to delete my drop down history from Internet
>> >Explorer,
>> >but
>> > some of the pages still appear after I have deleted them. I posted on
>> > here
>> > before and was told to download ccleaner, and run that program. I did
>> > that
>> > but those webaddresses are still in my drop down menu even after I have
>> > deleted all Temp Internet files, Cookies, and index.dat files using the
>> > ccleaner. (i.e. if i type "www.y" into my browser, it gives me the
>> > option
>> > of
>> > www.yahoo.com) Why are they still being listed and how do I delete the
>> > remaining ones? Thanks for your help.
>> >
>> > DP
>> >
>> >
>> >
>> >
>> >
>> > the I have gone into
>> > the Control Panal and Internet Options, and clicked Clear History. It
>> > has
>> > cleared about 95% of the pages, but still there are a few that seem to
>> > remain
>> > in my drop down window. The same ones never delete. None of the pages
>> > that
>> > remain have been saved as favorites and there is no trace of them in my
>> > temporary internet files. For example, if I start typing out a web
>> > address
>> > that starts with "www.y", the drop down window automatically opens and
>> > gives
>> > me the the choice of "www.yahoo.com", even though I have deleted the
>> > history
>> > and it's not saved as a favorite. Why does that keep happening, and
>> > how
>> > do I
>> > delete those remaining ones? Thanks for the help
>>
>>
>>
!