Sign in with
Sign up | Sign in
Your question

XP Log off very slow - only for the administrator

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 1, 2005 2:10:30 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have XP SP2 installed and currently two accounts: an adminstrator and a
limited
The limited account runs the same programs as the main account. However, the
former has a 5 seconds log off while the latter spends almost 2-4 minutes to
log off ( computer hangs on "Saving your settings...")
I have read a dozen articles on this issue. Non of them solved my problem. I
have no pagefile clear setting or other causes to be conserned of.

This is an overview of my System:
---
- Windows XP PS2 - with the latest updates
- MSSql Server 2000 - Personal
- .NET Framework 1.1 * ASP.NET
- VS 2003
- McAfee Security center 8.0
- IIS 5.1
---
CPU: Intel 2.4 Celeron
786 MBs of RAM
Radeon 7000 VE
------------------------------------

Thanks for any help

More about : log slow administrator

Anonymous
September 1, 2005 2:10:31 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi try this to see if it helps. In Control Panel | Administrative Tools |
Services, stop the Terminal Services service and Event log service. (You can
also get this by launching SERVICES.MSC from a Run box.) To disable the
Terminal Services, launch the Services console as detailed above, and disable
Terminal Services (right-click on Terminal Services, click Properties, click
stop, and under Startup Type select “Disabled”).
To disable the Event Log, launch the Services console as detailed above, and
disable Event Log (right-click on Event Log, click Properties, click stop,
and under Startup Type select “Disabled”).
Let me know if this helped you. I always like helping people. Let me know
what happends. Thanks


"herr" wrote:

> I have XP SP2 installed and currently two accounts: an adminstrator and a
> limited
> The limited account runs the same programs as the main account. However, the
> former has a 5 seconds log off while the latter spends almost 2-4 minutes to
> log off ( computer hangs on "Saving your settings...")
> I have read a dozen articles on this issue. Non of them solved my problem. I
> have no pagefile clear setting or other causes to be conserned of.
>
> This is an overview of my System:
> ---
> - Windows XP PS2 - with the latest updates
> - MSSql Server 2000 - Personal
> - .NET Framework 1.1 * ASP.NET
> - VS 2003
> - McAfee Security center 8.0
> - IIS 5.1
> ---
> CPU: Intel 2.4 Celeron
> 786 MBs of RAM
> Radeon 7000 VE
> ------------------------------------
>
> Thanks for any help
>
>
>
>
>
Anonymous
September 1, 2005 6:49:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I manually solved this problem by comparing all possible differences between
the accounts on my computer. The cause of this were three user variables in
my account that had the problem:

path: C:\Program Files\Common Files\InstallShield
Include: C:\Visual_Studio_Net\SDK\v1.1\include\
LIB: C:\Visual_Studio_Net\SDK\v1.1\Lib\

After deleting these, the logoff time is only 5 seconds, judt like the good
old past.
This might be a help to anyone that has the same problem on windows xp.


"herr" <herrl@hotmail.com> wrote in message
news:eowgAOlrFHA.3604@tk2msftngp13.phx.gbl...
>I have XP SP2 installed and currently two accounts: an adminstrator and a
> limited
> The limited account runs the same programs as the main account. However,
> the
> former has a 5 seconds log off while the latter spends almost 2-4 minutes
> to
> log off ( computer hangs on "Saving your settings...")
> I have read a dozen articles on this issue. Non of them solved my problem.
> I
> have no pagefile clear setting or other causes to be conserned of.
>
> This is an overview of my System:
> ---
> - Windows XP PS2 - with the latest updates
> - MSSql Server 2000 - Personal
> - .NET Framework 1.1 * ASP.NET
> - VS 2003
> - McAfee Security center 8.0
> - IIS 5.1
> ---
> CPU: Intel 2.4 Celeron
> 786 MBs of RAM
> Radeon 7000 VE
> ------------------------------------
>
> Thanks for any help
>
>
>
>
Related resources
Anonymous
September 1, 2005 7:01:37 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for the help. I had tried them and they didn't solve my problem in
anyway. However, i have done something else, now can log off in less than 5
seconds!
Read the next post.

"Matthew Senecal" <MatthewSenecal@discussions.microsoft.com> wrote in
message news:85ED5787-3663-40E0-8A1C-CCEF4C089D82@microsoft.com...
> Hi try this to see if it helps. In Control Panel | Administrative Tools |
> Services, stop the Terminal Services service and Event log service. (You
> can
> also get this by launching SERVICES.MSC from a Run box.) To disable the
> Terminal Services, launch the Services console as detailed above, and
> disable
> Terminal Services (right-click on Terminal Services, click Properties,
> click
> stop, and under Startup Type select "Disabled").
> To disable the Event Log, launch the Services console as detailed above,
> and
> disable Event Log (right-click on Event Log, click Properties, click stop,
> and under Startup Type select "Disabled").
> Let me know if this helped you. I always like helping people. Let me know
> what happends. Thanks
>
>
> "herr" wrote:
>
>> I have XP SP2 installed and currently two accounts: an adminstrator and a
>> limited
>> The limited account runs the same programs as the main account. However,
>> the
>> former has a 5 seconds log off while the latter spends almost 2-4 minutes
>> to
>> log off ( computer hangs on "Saving your settings...")
>> I have read a dozen articles on this issue. Non of them solved my
>> problem. I
>> have no pagefile clear setting or other causes to be conserned of.
>>
>> This is an overview of my System:
>> ---
>> - Windows XP PS2 - with the latest updates
>> - MSSql Server 2000 - Personal
>> - .NET Framework 1.1 * ASP.NET
>> - VS 2003
>> - McAfee Security center 8.0
>> - IIS 5.1
>> ---
>> CPU: Intel 2.4 Celeron
>> 786 MBs of RAM
>> Radeon 7000 VE
>> ------------------------------------
>>
>> Thanks for any help
>>
>>
>>
>>
>>
Anonymous
September 1, 2005 7:01:38 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In article <O4PDRvnrFHA.3096@TK2MSFTNGP15.phx.gbl>, herrl@hotmail.com
says...
> Thanks for the help. I had tried them and they didn't solve my problem in
> anyway. However, i have done something else, now can log off in less than 5
> seconds!
> Read the next post.

If it comes back, check the size of your profile. I had one user that
was using FireFox 1.0.4 and had a 497MB profile while none of the other
users, also using FF 1.0.4, had large profiles. It would take her
several minutes to login/logout each time....

Once I had her logout of all the stations, I could manually delete the
files from the profile and she was good to go.


--

spam999free@rrohio.com
remove 999 in order to email me
Anonymous
September 1, 2005 7:28:25 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Its coming back!!
Yeah...
My user profile is about: 132MB while others are all less than 20MB and it
is only "mine" that takes minutes to logoff. Tell me how exactly i can
reduce it.

Thanks in advace.

"Leythos" <void@nowhere.lan> wrote in message
news:MPG.1d7ffb2be2d04858989df2@news-server.columbus.rr.com...
> In article <O4PDRvnrFHA.3096@TK2MSFTNGP15.phx.gbl>, herrl@hotmail.com
> says...
>> Thanks for the help. I had tried them and they didn't solve my problem in
>> anyway. However, i have done something else, now can log off in less than
>> 5
>> seconds!
>> Read the next post.
>
> If it comes back, check the size of your profile. I had one user that
> was using FireFox 1.0.4 and had a 497MB profile while none of the other
> users, also using FF 1.0.4, had large profiles. It would take her
> several minutes to login/logout each time....
>
> Once I had her logout of all the stations, I could manually delete the
> files from the profile and she was good to go.
>
>
> --
>
> spam999free@rrohio.com
> remove 999 in order to email me
!