Disconnecting From Neighbors Wireless

Archived from groups: microsoft.public.windowsxp.general (More info?)

Okay, this is opposite from those who try to piggy-back on a
neighbor's wireless. I want to -stop- connecting to a neighbor. We
have a wireless setup and just a couple days ago a neighbor
apparently installed one. Zone Alarm popped up and told me about it.
All was fine until I tried to download headers in my Agent newsreader
and it told me I was connected on two computers. Low and behold my
laptop had decided to switch to the neighbors wireless connection.
How can I tell my laptop to only connect to our wireless router and
stop latching onto the neighbor? The SSID's are different - I named
ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
have not secured it). At the moment I just use MAC addressing to
keep out casual snoopers and do not want to switch to WEP if it can
be helped. Any settings I can do to make my wandering laptop stay
home?

--
Ciao,
Falcon
8 answers Last reply
More about disconnecting neighbors wireless
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Best thing to do is go tell him about his lack
    of security. Once his WEP, MAC filtering et. al. is up and
    running, you won't connect to it automatically
    anymore, although you'll still "see"it.

    "Falcon" <Falcon23587@verizzon.net> wrote in message
    news:m1pch1titkkl7h2v9g85algrd3v48eirrn@4ax.com...
    > Okay, this is opposite from those who try to piggy-back on a
    > neighbor's wireless. I want to -stop- connecting to a neighbor. We
    > have a wireless setup and just a couple days ago a neighbor
    > apparently installed one. Zone Alarm popped up and told me about it.
    > All was fine until I tried to download headers in my Agent newsreader
    > and it told me I was connected on two computers. Low and behold my
    > laptop had decided to switch to the neighbors wireless connection.
    > How can I tell my laptop to only connect to our wireless router and
    > stop latching onto the neighbor? The SSID's are different - I named
    > ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    > have not secured it). At the moment I just use MAC addressing to
    > keep out casual snoopers and do not want to switch to WEP if it can
    > be helped. Any settings I can do to make my wandering laptop stay
    > home?
    >
    > --
    > Ciao,
    > Falcon
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Open the properties of your wireless card by clicking on the icon down there
    in the task bar. You'll have to look for the options to configure
    connections. You can choose to connect any signal your card finds in there.

    "Falcon" <Falcon23587@verizzon.net> wrote in message
    news:m1pch1titkkl7h2v9g85algrd3v48eirrn@4ax.com...
    > Okay, this is opposite from those who try to piggy-back on a
    > neighbor's wireless. I want to -stop- connecting to a neighbor. We
    > have a wireless setup and just a couple days ago a neighbor
    > apparently installed one. Zone Alarm popped up and told me about it.
    > All was fine until I tried to download headers in my Agent newsreader
    > and it told me I was connected on two computers. Low and behold my
    > laptop had decided to switch to the neighbors wireless connection.
    > How can I tell my laptop to only connect to our wireless router and
    > stop latching onto the neighbor? The SSID's are different - I named
    > ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    > have not secured it). At the moment I just use MAC addressing to
    > keep out casual snoopers and do not want to switch to WEP if it can
    > be helped. Any settings I can do to make my wandering laptop stay
    > home?
    >
    > --
    > Ciao,
    > Falcon
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    If you have the connection icon in the system tray, right click it and select Status, then click Properties. Go to the Wireless Networks tab. In the Preferred networks list, locate your neighbor's network, highlight it and select Remove. Next click the Advanced button and make sure that Automatically connect to non-preferred networks is unchecked.

    And last, but not least, tell your family that even if it shows up in the list of available wireless networks, not to connect to it. Otherwise, it will wind up in the list of preferred networks again.

    And a final note, you should be using some type of encryption on your wireless connection. WEP is better than nothing, but if your wireless hardware supports it, turn on WPA. Encryption not only prevents people from connecting your network, but gives more security for the data you transmit.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Falcon" <Falcon23587@verizzon.net> wrote in message news:m1pch1titkkl7h2v9g85algrd3v48eirrn@4ax.com...
    > Okay, this is opposite from those who try to piggy-back on a
    > neighbor's wireless. I want to -stop- connecting to a neighbor. We
    > have a wireless setup and just a couple days ago a neighbor
    > apparently installed one. Zone Alarm popped up and told me about it.
    > All was fine until I tried to download headers in my Agent newsreader
    > and it told me I was connected on two computers. Low and behold my
    > laptop had decided to switch to the neighbors wireless connection.
    > How can I tell my laptop to only connect to our wireless router and
    > stop latching onto the neighbor? The SSID's are different - I named
    > ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    > have not secured it). At the moment I just use MAC addressing to
    > keep out casual snoopers and do not want to switch to WEP if it can
    > be helped. Any settings I can do to make my wandering laptop stay
    > home?
    >
    > --
    > Ciao,
    > Falcon
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Wed, 31 Aug 2005 22:42:00 -0400, "Doug Knox MS-MVP"
    <dknox@mvps.org> wrote:

    >If you have the connection icon in the system tray, right click it and select Status, then click Properties. Go to the Wireless Networks tab. In the Preferred networks list, locate your neighbor's network, highlight it and select Remove. Next click the Advanced button and make sure that Automatically connect to non-preferred networks is unchecked.

    Okay, done, that seems to have fixed it.

    --
    Ciao,
    Falcon
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Wednesday 31 August 2005 07:17 pm, Falcon had this to say in
    microsoft.public.windowsxp.general:

    > Okay, this is opposite from those who try to piggy-back on a
    > neighbor's wireless. I want to -stop- connecting to a neighbor. We
    > have a wireless setup and just a couple days ago a neighbor
    > apparently installed one. Zone Alarm popped up and told me about it.
    > All was fine until I tried to download headers in my Agent newsreader
    > and it told me I was connected on two computers. Low and behold my
    > laptop had decided to switch to the neighbors wireless connection.
    > How can I tell my laptop to only connect to our wireless router and
    > stop latching onto the neighbor? The SSID's are different - I named
    > ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    > have not secured it). At the moment I just use MAC addressing to
    > keep out casual snoopers and do not want to switch to WEP if it can
    > be helped. Any settings I can do to make my wandering laptop stay
    > home?
    >
    Set your AP and your wireless NIC to use a particular frequency that isn't
    being used by your neighbour's AP. You have a choice between 2 to 11.


    --
    Have you been MicroShafted today?
    To mess up a Linux box, you need to work *at* it.
    To mess up a Windows box, you need to work *on* it.
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Thu, 01 Sep 2005 03:16:03 GMT, -rwxrw-r-- <nostop@stopspam.com>
    wrote:

    >On Wednesday 31 August 2005 07:17 pm, Falcon had this to say in
    >microsoft.public.windowsxp.general:
    >
    >> Okay, this is opposite from those who try to piggy-back on a
    >> neighbor's wireless. I want to -stop- connecting to a neighbor. We
    >> have a wireless setup and just a couple days ago a neighbor
    >> apparently installed one. Zone Alarm popped up and told me about it.
    >> All was fine until I tried to download headers in my Agent newsreader
    >> and it told me I was connected on two computers. Low and behold my
    >> laptop had decided to switch to the neighbors wireless connection.
    >> How can I tell my laptop to only connect to our wireless router and
    >> stop latching onto the neighbor? The SSID's are different - I named
    >> ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    >> have not secured it). At the moment I just use MAC addressing to
    >> keep out casual snoopers and do not want to switch to WEP if it can
    >> be helped. Any settings I can do to make my wandering laptop stay
    >> home?
    >>
    >Set your AP and your wireless NIC to use a particular frequency that isn't
    >being used by your neighbour's AP. You have a choice between 2 to 11.

    How do I do that? We use 11, neighbor uses 6.

    --
    Ciao,
    Falcon
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Wednesday 31 August 2005 08:55 pm, Falcon had this to say in
    microsoft.public.windowsxp.general:

    > On Thu, 01 Sep 2005 03:16:03 GMT, -rwxrw-r-- <nostop@stopspam.com>
    > wrote:
    >
    >>On Wednesday 31 August 2005 07:17 pm, Falcon had this to say in
    >>microsoft.public.windowsxp.general:
    >>
    >>> Okay, this is opposite from those who try to piggy-back on a
    >>> neighbor's wireless. I want to -stop- connecting to a neighbor. We
    >>> have a wireless setup and just a couple days ago a neighbor
    >>> apparently installed one. Zone Alarm popped up and told me about it.
    >>> All was fine until I tried to download headers in my Agent newsreader
    >>> and it told me I was connected on two computers. Low and behold my
    >>> laptop had decided to switch to the neighbors wireless connection.
    >>> How can I tell my laptop to only connect to our wireless router and
    >>> stop latching onto the neighbor? The SSID's are different - I named
    >>> ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    >>> have not secured it). At the moment I just use MAC addressing to
    >>> keep out casual snoopers and do not want to switch to WEP if it can
    >>> be helped. Any settings I can do to make my wandering laptop stay
    >>> home?
    >>>
    >>Set your AP and your wireless NIC to use a particular frequency that isn't
    >>being used by your neighbour's AP. You have a choice between 2 to 11.
    >
    > How do I do that? We use 11, neighbor uses 6.
    >
    Read the documentation/manual that came with your wireless NIC. Not knowing
    the specifics of every particular wireless NIC, I can't give you
    instructions. In some cases you should be able to set the frequency to a
    particular number instead of "auto".


    --
    Have you been MicroShafted today?
    To mess up a Linux box, you need to work *at* it.
    To mess up a Windows box, you need to work *on* it.
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <m1pch1titkkl7h2v9g85algrd3v48eirrn@4ax.com>, Falcon23587
    @verizzon.net says...
    > Okay, this is opposite from those who try to piggy-back on a
    > neighbor's wireless. I want to -stop- connecting to a neighbor. We
    > have a wireless setup and just a couple days ago a neighbor
    > apparently installed one. Zone Alarm popped up and told me about it.
    > All was fine until I tried to download headers in my Agent newsreader
    > and it told me I was connected on two computers. Low and behold my
    > laptop had decided to switch to the neighbors wireless connection.
    > How can I tell my laptop to only connect to our wireless router and
    > stop latching onto the neighbor? The SSID's are different - I named
    > ours Marconi (Cute huh?) and theirs is called "Default" (Yeah, they
    > have not secured it). At the moment I just use MAC addressing to
    > keep out casual snoopers and do not want to switch to WEP if it can
    > be helped. Any settings I can do to make my wandering laptop stay
    > home?

    You should be able to set the default on your wireless connection to NOT
    connect to unsecured networks. My wireless on my laptop is setup to only
    connect to the ones I've configured with WEP or WPA.

    --

    spam999free@rrohio.com
    remove 999 in order to email me
Ask a new question

Read More

Wireless Laptops Windows XP