Sign in with
Sign up | Sign in
Your question

Windows XP desktop icons take long time to appear after XP..

Last response: in Windows XP
Share
September 1, 2005 8:11:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When i switch on the system, after the Welcome screen i am getting background
screen but my icons are not appearing immediately. i am getting the icons
only after 2-3 minutes until than i am getting only the background screen.
usually i use to get
all the icons and the windows scrren imeedaitely but it suddenly taking
ages. why is it so?

Anyone can please help me

Thanks
Anil.
September 1, 2005 8:45:11 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Anil wrote:

> When i switch on the system, after the Welcome screen i am getting
> background screen but my icons are not appearing immediately. i am
> getting the icons only after 2-3 minutes until than i am getting only
> the background screen. usually i use to get
> all the icons and the windows scrren imeedaitely but it suddenly
> taking ages. why is it so?
>
> Anyone can please help me
>
> Thanks
> Anil.

Something is running in the background that is either having a problem
starting up and is timing out, and/or you have way too much stuff
(legitimate or not) starting with Windows. Do some clean-boot
troubleshooting:

Clean Boot - http://support.microsoft.com/default.aspx?kbid=310353
and How to Troubleshoot By Using the Msconfig Utility in Windows XP -
http://support.microsoft.com/?id=310560

Of course, you should also make sure your computer is virus and
malware-free:

http://www.elephantboycomputers.com/page2.html#Removing...

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
September 1, 2005 10:24:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

thanks for ur reply
i tried what u have told me and it doesnt work in anyway
still its the same way , its taking ages to get icons , there is a good
while of halt in the welcome screen and i get the background screen and than
i am getting the icons after some time.

"Malke" wrote:

> Anil wrote:
>
> > When i switch on the system, after the Welcome screen i am getting
> > background screen but my icons are not appearing immediately. i am
> > getting the icons only after 2-3 minutes until than i am getting only
> > the background screen. usually i use to get
> > all the icons and the windows scrren imeedaitely but it suddenly
> > taking ages. why is it so?
> >
> > Anyone can please help me
> >
> > Thanks
> > Anil.
>
> Something is running in the background that is either having a problem
> starting up and is timing out, and/or you have way too much stuff
> (legitimate or not) starting with Windows. Do some clean-boot
> troubleshooting:
>
> Clean Boot - http://support.microsoft.com/default.aspx?kbid=310353
> and How to Troubleshoot By Using the Msconfig Utility in Windows XP -
> http://support.microsoft.com/?id=310560
>
> Of course, you should also make sure your computer is virus and
> malware-free:
>
> http://www.elephantboycomputers.com/page2.html#Removing...
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
Related resources
September 1, 2005 2:34:56 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Anil wrote:

> thanks for ur reply
> i tried what u have told me and it doesnt work in anyway
> still its the same way , its taking ages to get icons , there is a
> good while of halt in the welcome screen and i get the background
> screen and than i am getting the icons after some time.

Tried what? What troubleshooting did you do? What is the virus/malware
status of the computer? If you think the machine is clean, what
programs did you use to determine this?

What changed between the time things worked and the time they didn't?
Add any new hardware, drivers, software?

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
September 1, 2005 9:13:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Thursday 01 September 2005 04:11 am, Anil had this to say in
microsoft.public.windowsxp.general:

> When i switch on the system, after the Welcome screen i am getting
> background screen but my icons are not appearing immediately. i am getting
> the icons only after 2-3 minutes until than i am getting only the
> background screen. usually i use to get
> all the icons and the windows scrren imeedaitely but it suddenly taking
> ages. why is it so?
>
> Anyone can please help me
>
> Thanks
> Anil.

That's just part of the Windoze eXPerience. As the system ages, it becomes
more and more bogged down. The Windoze registry grows and grows. Resources
get more and more used up. Everyones Windoze box eventually reaches the
point where it becomes very sluggish. The only "solution" to this inherent
problem within Windoze is to reinstall from scratch and wait for it to get
bogged down again. :-( It's all part of a grand scheme of computer
marketing to have you constantly upgrading your computers. It keeps the
computer industry ticking along and profit margins up.


--
Have you been MicroShafted today?
To mess up a Linux box, you need to work *at* it.
To mess up a Windows box, you need to work *on* it.
June 19, 2009 6:29:36 AM

I had this same issue with a customers computer.
All the things I had searched for on the net did not resolve the issue, then I stumbled over this.

I ran the autofix.exe available readily on the Internet, as Autorun was not enabled, and straight away it picked up that the Shield hardware detection service was not being set to auto start

Once I repaired this, on the next restart the problem was resolved.

Greg
PEX Computer

June 25, 2009 1:02:59 PM

I was also having the same probelm, but after rename the profile...my problem was fixed...

happy learning..............

thanx vj
September 17, 2011 5:44:28 PM

How do you rename the profile?
Can you give instruction?
October 31, 2012 6:20:43 AM

hi frnds i had this same problem of xp taking so long to show desktop screen after boot up .... i followed some advise of cleaning junk files , temp folder ,registry cleaner ..Nothing worked .... i deleted some registry folder in software folder in REGISTRY LIST which were'nt necessary for me .... I DELETED ADOBE FOLDER , SAMSUNG KIES FOLDER AND I RESTARTED PC AND IT BOOT UP IN 2 SEC .... THIS IS A REAL SOLUTION TRY ....
I HAVE THIS SOLUTION ITS VERY EASY BELIEVE ME ..JUST REMEMBER WHICH SOFTWARES OR HARDWARE U INSTALLED RECENTLY JUST DELETE THAT FOLDER FROM REGISTRY FOLDER ....REGISTRY CONTAINS IN ONLY SOFTWARES FOLDER AND THERE ARE 3 OR 4 FOLDERS OF SOFTWARE IN REGISTRY DELETE THEM ALL BY RIGHT CLICK (DELETE) AND RESTART YOUR COMPUTER.......

STEPS

1) Start , Run , regedit.exe

2) HKEY_CURRENT_USER , OPEN +SOFTWARE , DELETE RECENT SOFTWARE FOLDER

3) HKEY_LOCAL_MACHINE , OPEN +SOFTWARE ,
DELETE RECENT SOFTWARE FOLDER

4)HKEY_CURRENT_CONFIG , OPEN +SOFTWARE ,
DELETE RECENT SOFTWARE FOLDER

AND RESTART YOUR PC .......
PROBLEM SOLVE NOW C YOUR SPEED WILL BE DOUBLE OF BOOTING

DONE THANKS

REGARDS
Punit_pandya@ymail.com
December 23, 2013 9:52:05 AM

To pexcom:

Your suggestion to run Microsoft's autofix.exe Utility SOLVED THIS PROBLEM for me.
After bootup, I would get a blank desktop and then have to wait several minutes before desktop icons appeared.

After running autofix.exe from Microsoft, they now come up immediately.

Thank you SO much!
!