Sign in with
Sign up | Sign in
Your question
Solved

Have 7yr old Hitachi 51F510 and the red goes off to blue then red come on. By th

Last response: in Home Theatre
Share
September 3, 2012 6:05:13 PM

Have 7yr old Hitachi 51F510 and the red goes off to blue then red come on. By the time I get everything adjusted back to norm the red goes off again. When red is on magic focus works good but when red is off magic focus is just green and blue and when done a green #3 and sometimes #5 shows in lower left corner. Am Disabled Vietnam Veteran, Homebound from c.o.p.d. no cure cant afford to have fixed am on oxygen 24/7 and cant get new one I know a little bit abou how to follow instructions any help would greatly be appreciated. Thank you so much for your time. samsamuels420@gmail.com

Best solution

September 5, 2012 6:51:28 PM
Share

The alignment on those 3 CRT lenses is pretty sensitive. It sounds like you might have the guns going out. Do the colors seem to shift during normal viewing, or do they only disappear during the alignment process? magic focus should automatically fix everything, but if you have a dying gun, it would throw it off. The other thing you can try, is hitting select when you are in the convergence menu, this should allow you to move to a different color. The 117 pt convergence allows you to adjust the individual red and blue colors (green is fixed).
September 5, 2012 7:50:11 PM

jcoultas98 said:
The alignment on those 3 CRT lenses is pretty sensitive. It sounds like you might have the guns going out. Do the colors seem to shift during normal viewing, or do they only disappear during the alignment process? magic focus should automatically fix everything, but if you have a dying gun, it would throw it off. The other thing you can try, is hitting select when you are in the convergence menu, this should allow you to move to a different color. The 117 pt convergence allows you to adjust the individual red and blue colors (green is fixed).


Thanks for the info. the colors I guess shift. The red goes off and then it is blue. When the red is on the magic focus works like new, but when the red is off the magic focus is just blue and green with no arrows. When the red is on I can adjust everything back to normal then it goes off we are back to blue. When the red is off you cant get in the color decoding, but when the red is on you can and it works just fine. HELP LoL I have found 3 other posts in other areas that were close to being the same, saying to remove the front speaker cover and check certain wires to make sure they werent loose , plus to check the color coded screws in a black box in the same area. I have it all printed but havent had time to do anything Im a Disabled Vietnam Veteran with advanced C.O.P.D. no cure lung disease, on Oxygen 24/7,and cant walk much because of loosing mu strength. But I will try anything when I get to feeling a little stronger so if you can figure what I wrote any help would greatly be appreciated. Its quite a deal but before I got ill we really cranked up the sound during movies and tunes, possible something vibrated loose . Let me know what you think.
Sam Samuels
D.A.V.
September 15, 2012 12:30:17 AM

Best answer selected by goatman830.
!