Sign in with
Sign up | Sign in
Your question

Fried Processor

Last response: in CPUs
Share
October 27, 2003 5:11:07 PM

After some advice here please - I think that I may have a problem with my Athlon XP1900+ processor and I am needing some confirmation before I go and fork out for another processor only to find out its a problem with something else such as the mobo itself. I have a Jetway V333 DA mobo with latest BIOS update and 1 Gb RAM (512 stick and 2x256Mb Stick).
Machine details
Jetway V333 DA Mobo (VIA Chipset)
40Gb Primary
120Gb Sec
Memorex CD Rom Twelve MAXX
Matshita DVD RAM SW9581
Geforce 2 MX400 64Mb Video

I have XP Pro installed (with all patches) and every now and again (more now than again!!) the machine reboots with no explanation (not caused by blaster worm as its been patched) nothing in the system logfile points to the problem although occasional dump info is written but I've not really managed to pinpoint the problem - I have full dump enabled but it doesn't always create a dump - rather like an IPL. Where the dump is available I have used dumpchk to analyse those dumps - but there is nothing glaringly obvious - just trap errors in NTOSKRNL with same offset. I've run memtest86 with no errors and windows memory diags - again with no errors. If I allow the machine to boot with the L2 cache turned off the machine is more stable and lasts longer before rebooting. I have changed the memory/power with no change. Do these symptoms indicate a fried processor? I have tried re-installing OS with minimal cards/addons (such as CD/DVD) but it makes no odds. The normal running temp is 50-55 deg C. I know that this is probably a long shot but any help would be really appreciated as it is doing my head in!! :-) Thanks

More about : fried processor

October 28, 2003 11:12:57 AM

I would sugest a software problem - normally CPUs are dead or alive - rarely anywhere in between. So if your PC was OK before and now the problem has started I suggest this - find a spare hard disc, bung it in your PC and install Windows on it and see how the system runs - if it is OK then you must have a config problem with your current installation.

4.77MHz to 4.0GHz in 10 years. Imagine the space year 2020 :) 
Anonymous
a b à CPUs
October 28, 2003 12:06:00 PM

"Jetway" ? never heard of that brand, doesnt inspire much confidence.. how are your voltages ? did you check your capacitors for leaking ?

Anyway, try booting in safe mode, do you have troubles then ? Could well be just a driver issue.. try the latest VIA 4-in-1 drivers. another thought would be a dying harddisk, try surface scan and check it out. Finally, there are more virusses as just Blaster. Try running a recent virusscanner, and run Adware with the latest pattern files as well. Malware can cause oodles of problems as well, and can be very difficult to find/diagnose without adaware..

= The views stated herein are my personal views, and not necessarily the views of my wife. =
Related resources
October 28, 2003 12:54:39 PM

Thanks for this advice - how do I check the capacitors for leaking - probably a stupid question I know? Jetway MOBO is a budget board - there are a few around. As for the voltages I have been running a utility that monitor these and they don't seem to fluctuate. I've tried rebuilding the box using the a different hard drive and even during the install of XP I get a BSOD during the insallation. Also had a trap in cd sys driver. Just want to throw the whole lot out of a window and start again but I won't be defeated !! :-)
October 28, 2003 2:14:49 PM

Capacitors are normally nice and flat on top. If you notice a bulge in the capacitors, chances are they are gone or on the verge of going. Sometimes, you'll also notice that the electrolyte contained within the capacitor has 'leaked' and left a residue on the capacitor.

Mainly, you're looking for bulged out capacitors. You may or may not see any other signs of leakage.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
October 28, 2003 6:20:22 PM

Thanks for this Zoron - I've checked the Mobo and several of the capacitors have a slight bulge on the top and have some brown hard substance on the top - the majority don't - presumably this is the likely cause of the problem - I guess I will have to swap out the mobo to really confirm this. I must admit I've not heard about this - any idea what causes these capacitors to blow - the board is only 1 year old? Presumably once the capacitor eventually goes that will the the board consigned to the bin !! :-) Thanks
Anonymous
a b à CPUs
October 28, 2003 6:32:31 PM

its a known issues with many boards. A lot of MB manufacturers saved a few cent (litarelly) per motherboard by using cheap capacitors, and they tend to bulge/leak within a year or so. Its most likely your issue here.

You could replace the MB of course, but if you are good with a soldering iron, you could also try to replace them. Just unsolder them, take them to a local shop and ask quality equivalents. Shouldnt cost you more than a dollar or two, and 15 minutes of your time. But if you're not familiar with a soldering iron, then don't try, just get another MB :( 

= The views stated herein are my personal views, and not necessarily the views of my wife. =
!