Sign in with
Sign up | Sign in
Your question

Icon Background Transparency

Last response: in Windows XP
Share
Anonymous
September 1, 2005 11:11:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Windows XP comes by default with the Desktop Icons' background being
transparent. Now, I accidentally changed the settings in Appearance>Advanced,
and for my life I cannot figure out how to get them to go back to being
transparent. Anybody have any tips? Thanks a bunch.
Anonymous
September 1, 2005 11:31:30 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

robyng7 wrote:
> Windows XP comes by default with the Desktop Icons' background being
> transparent. Now, I accidentally changed the settings in
> Appearance>Advanced, and for my life I cannot figure out how to get
> them to go back to being transparent. Anybody have any tips? Thanks a
> bunch.

2 settings to check.

Right-click on your desktop and select:
Properties / Desktop / Customize Desktop / Web tab
and uncheck "Lock Desktop Items", OK / Apply.

Right-click MY COMPUTER and select:
Properties / Advanced / Performance settings /
Visual Effects, place a check next to "Use Drop Shadows
for Icon Labels on the Desktop", click Apply.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User

http://mvp.support.microsoft.com/
Anonymous
September 1, 2005 3:33:54 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,

Checkpoints to consider:

1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"

2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check
"Use drop shadows for icon labels on desktop".


--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org


Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"robyng7" <robyng7@discussions.microsoft.com> wrote in message
news:45338B5F-9DD2-41D0-ABB7-D29D15CA918C@microsoft.com...
> Windows XP comes by default with the Desktop Icons' background being
> transparent. Now, I accidentally changed the settings in Appearance>Advanced,
> and for my life I cannot figure out how to get them to go back to being
> transparent. Anybody have any tips? Thanks a bunch.
Related resources
Anonymous
September 1, 2005 3:33:55 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks guys! That solves the problem.
Cheers.
Anonymous
September 1, 2005 3:54:59 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Keep having fun !

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org


Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"robyng7" <robyng7@discussions.microsoft.com> wrote in message
news:1BE0876D-CD52-4A83-A77F-850E8C399C25@microsoft.com...
> Thanks guys! That solves the problem.
> Cheers.
Anonymous
September 1, 2005 8:29:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Verify the following:

1. Right-click a blank Desktop area.
2. Select Arrange Icons By.
3. Uncheck (if it is checked) the 'Lock Web Items on Desktop' option.

1. Right-click the My Computer icon.
2. Select Properties.
3. Click on the Advanced tab.
4. Select Settings button (Performance field).
5. Verify if the checkbox 'Use drop shadows for icon labels on the desktop' is marked; if it is not, check it and press OK.

--
Greetings,
Daniel Martín


"robyng7" <robyng7@discussions.microsoft.com> wrote in message news:45338B5F-9DD2-41D0-ABB7-D29D15CA918C@microsoft.com...
> Windows XP comes by default with the Desktop Icons' background being
> transparent. Now, I accidentally changed the settings in Appearance>Advanced,
> and for my life I cannot figure out how to get them to go back to being
> transparent. Anybody have any tips? Thanks a bunch.
!