start menu bar at bottom of screen

Archived from groups: microsoft.public.windowsxp.general (More info?)

The start menu bar is two rows thick and I cannot resize it because the start
up icons for word, internet explorer are blocking it. I cannot get them to
move into the single row format.
2 answers Last reply
More about start menu bottom screen
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Michael" <Michael@discussions.microsoft.com> wrote in message
    news:137FAE58-A791-48EA-BCF8-941079C3DB0C@microsoft.com...
    > The start menu bar is two rows thick and I cannot resize it because the
    > start
    > up icons for word, internet explorer are blocking it. I cannot get them
    > to
    > move into the single row format.

    Right click the start menu bar and ensure that 'lock the taskbar' is not
    ticked, untick if it is. Then you should see a few dots to the side of your
    quick start icons, drag these left or right depending on where they are to
    extend the size of the quickstart menu. You can now drag the task bar down
    to single thickness and finish by right clicking and selecting lock the task
    bar.

    Hope that helps,

    Andy
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    See if this helps:

    1. Right-click a blank Desktop area.
    2. Select Properties.
    3. Click on the Appearance tab.
    4. Select the Advanced button.
    5. Select 'Caption Buttons' from the 'Item' drop-down list.
    6. Check the Size field value (it is 25 by default in XP).
    7. Click OK.

    --
    Greetings,
    Daniel Martín


    "Michael" <Michael@discussions.microsoft.com> wrote in message news:137FAE58-A791-48EA-BCF8-941079C3DB0C@microsoft.com...
    > The start menu bar is two rows thick and I cannot resize it because the start
    > up icons for word, internet explorer are blocking it. I cannot get them to
    > move into the single row format.
Ask a new question

Read More

Internet Explorer Start Menu Microsoft Windows XP