Sign in with
Sign up | Sign in
Your question

How do I disable the "default printing report" ?

Last response: in Computer Peripherals
Share
October 19, 2010 6:44:30 PM

I have installed a Xerox Workcenter PRO 245 on a laptop and after each document I print, the printer is printing another file with a big X and a small text "default printing..." and says the date and time of the document that I initially printed. How do I disable this option?
May 10, 2012 10:42:14 AM

go to print preview, click options located in the upper left side, then display, then under printing option, uncheck "print document properties"
!