GA-7N400 Pro2 and AMD AthlonXP 2400+

Ive recently got a GA-7N400 Pro2 motherboard and AMD AthlonXP 2400+. the cpu though is only running at 1800+ though does any one know what i have to change to get it going at its proper speed?
5 answers Last reply
More about 7n400 pro2 athlonxp 2400
  1. In the BIOS, "FSB Frequency" should be at 133MHz.
  2. Go into your BIOS and check your FSB speed. Your probably running at 100 Mhz. FSB. Change it to 133 to get the 2400+ rating.
  3. Ive tried that it was set at 200Mhz its now at 133Mhz and still its only running at 1800+

    ~Desty
  4. - Set the FSB dipswitch to "on" position.

    - In the BIOS, set "CPU Ratio Control" to 15X.
  5. If the 7N400 Pro 2 is laid out the same as my 7N400 Pro 1, then there is a switch on the board for setting FSB frequencies to either "Auto" - set in BIOS, or "200MHz" - ie, Athlon and Duron @ 200MHz DDR FSB. Switch this to "on".

    The comp is detecting ur cpu as 15*100=1500MHz, not 15*133=2000MHz.

    This should work fine. At least, it did for me.
    Oh, and if u don't mind a tip, if ur looking for a Clr_CMOS jumper, there isn't one, i think. U have to remove the battery.

    Athlon XP 2400+ @ 2160 180 FSB
    GF4 Ti4200 @ 275/575
    GA-7N400Pro2
    1GiG Kingston PC3200 @ 432MHz (Dual Channel)
Ask a new question

Read More

CPUs AMD Motherboards