Can u enter 2 smtp ports in OE?

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi all,

I use two programs that use port 25 (smtp).

However, you can't access port 25, twice.

Is there any other way, to make it, so both programs
can run, instead of me quitting one or the other
all the time? Or would I need 2 email programs?

Would this fix it?

Any info appreciated

Thanx
14 answers Last reply
More about enter smtp ports
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I have 10 accounts on one OE all use port 25. Just set up another account.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Paul" <noone@myhouse.com> wrote in message
    news:df847p$2bm$1@lust.ihug.co.nz...
    > Hi all,
    >
    > I use two programs that use port 25 (smtp).
    >
    > However, you can't access port 25, twice.
    >
    > Is there any other way, to make it, so both programs
    > can run, instead of me quitting one or the other
    > all the time? Or would I need 2 email programs?
    >
    > Would this fix it?
    >
    > Any info appreciated
    >
    > Thanx
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I would but I dont have any other accounts

    Its not the accounts, that's the prob.

    The accounts I have now work fine.

    Its these 2 programs, I use, that want to use port
    25 at the same time.

    And adding more accounts, if I had any wouldn't
    make any diff


    "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    >I have 10 accounts on one OE all use port 25. Just set up another account.
    >
    > --
    >
    >
    > The best live web video on the internet http://www.seedsv.com/webdemo.htm
    > NEW Embedded system W/Linux. We now sell DVR cards.
    > See it all at http://www.seedsv.com/products.htm
    > Sharpvision simply the best http://www.seedsv.com
    >
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df847p$2bm$1@lust.ihug.co.nz...
    >> Hi all,
    >>
    >> I use two programs that use port 25 (smtp).
    >>
    >> However, you can't access port 25, twice.
    >>
    >> Is there any other way, to make it, so both programs
    >> can run, instead of me quitting one or the other
    >> all the time? Or would I need 2 email programs?
    >>
    >> Would this fix it?
    >>
    >> Any info appreciated
    >>
    >> Thanx
    >>
    >>
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Why are they using the same port at the same time? Once you check your mail
    the port should close, allowing you to use the other mail program. I have
    had a couple of mail clients on the go at the same time without problem.
    Perhaps your mail client is leaving the port open (I know Outlook Express
    tends to leave nntp ports (119) open longer than it should), and if that's
    the case you'll have to find new mail client.


    "Paul" <noone@myhouse.com> wrote in message
    news:df85oe$546$1@lust.ihug.co.nz...
    > I would but I dont have any other accounts
    >
    > Its not the accounts, that's the prob.
    >
    > The accounts I have now work fine.
    >
    > Its these 2 programs, I use, that want to use port
    > 25 at the same time.
    >
    > And adding more accounts, if I had any wouldn't
    > make any diff
    >
    >
    > "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    > news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    > >I have 10 accounts on one OE all use port 25. Just set up another
    account.
    > >
    > > --
    > >
    > >
    > > The best live web video on the internet
    http://www.seedsv.com/webdemo.htm
    > > NEW Embedded system W/Linux. We now sell DVR cards.
    > > See it all at http://www.seedsv.com/products.htm
    > > Sharpvision simply the best http://www.seedsv.com
    > >
    > >
    > >
    > > "Paul" <noone@myhouse.com> wrote in message
    > > news:df847p$2bm$1@lust.ihug.co.nz...
    > >> Hi all,
    > >>
    > >> I use two programs that use port 25 (smtp).
    > >>
    > >> However, you can't access port 25, twice.
    > >>
    > >> Is there any other way, to make it, so both programs
    > >> can run, instead of me quitting one or the other
    > >> all the time? Or would I need 2 email programs?
    > >>
    > >> Would this fix it?
    > >>
    > >> Any info appreciated
    > >>
    > >> Thanx
    > >>
    > >>
    > >>
    > >>
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    What program?

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Paul" <noone@myhouse.com> wrote in message
    news:df85oe$546$1@lust.ihug.co.nz...
    >I would but I dont have any other accounts
    >
    > Its not the accounts, that's the prob.
    >
    > The accounts I have now work fine.
    >
    > Its these 2 programs, I use, that want to use port
    > 25 at the same time.
    >
    > And adding more accounts, if I had any wouldn't
    > make any diff
    >
    >
    > "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    > news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    >>I have 10 accounts on one OE all use port 25. Just set up another account.
    >>
    >> --
    >>
    >>
    >> The best live web video on the internet http://www.seedsv.com/webdemo.htm
    >> NEW Embedded system W/Linux. We now sell DVR cards.
    >> See it all at http://www.seedsv.com/products.htm
    >> Sharpvision simply the best http://www.seedsv.com
    >>
    >>
    >>
    >> "Paul" <noone@myhouse.com> wrote in message
    >> news:df847p$2bm$1@lust.ihug.co.nz...
    >>> Hi all,
    >>>
    >>> I use two programs that use port 25 (smtp).
    >>>
    >>> However, you can't access port 25, twice.
    >>>
    >>> Is there any other way, to make it, so both programs
    >>> can run, instead of me quitting one or the other
    >>> all the time? Or would I need 2 email programs?
    >>>
    >>> Would this fix it?
    >>>
    >>> Any info appreciated
    >>>
    >>> Thanx
    >>>
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I dont know why they use the same port at the same
    time.

    BUT they do, thats how they work.

    Spampal usually starts on bootup and needs to run
    in order to check incoming emails, when I open OE.

    For emails, I've added to its blacklist and whitelist.

    (Spampal checks whats in the blacklist and whitelist, and filters them. The
    blacklisted emails/ISP get deleted from the server).

    And the other one needs to run, when I send emails
    to wherever. It bypasses the ISP server, so what I send
    a copy doesn't stay on the ISP's server. It gets sent
    straight to the person I've emailed.

    And even tho u can change the smtp port in either
    program, changing it in OE usually brings up an error.

    And I can get BOTH Spampal and the other program
    to run without conflicting with port 25, its only OE.

    It packs a sad lol.

    And in the email settings (for the accounts - for both programs), this
    creates a prob too.

    Like, with the Spampal settings pop under the account
    name has to be localhost. SMTP smtp@isp.

    BUT in the other program smtp is localhost. And pop
    is the normal pop@isp.


    One is Spampal
    "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    news:uD79Bk1rFHA.1028@TK2MSFTNGP12.phx.gbl...
    > Why are they using the same port at the same time? Once you check your
    > mail
    > the port should close, allowing you to use the other mail program. I have
    > had a couple of mail clients on the go at the same time without problem.
    > Perhaps your mail client is leaving the port open (I know Outlook Express
    > tends to leave nntp ports (119) open longer than it should), and if that's
    > the case you'll have to find new mail client.
    >
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df85oe$546$1@lust.ihug.co.nz...
    >> I would but I dont have any other accounts
    >>
    >> Its not the accounts, that's the prob.
    >>
    >> The accounts I have now work fine.
    >>
    >> Its these 2 programs, I use, that want to use port
    >> 25 at the same time.
    >>
    >> And adding more accounts, if I had any wouldn't
    >> make any diff
    >>
    >>
    >> "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    >> news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    >> >I have 10 accounts on one OE all use port 25. Just set up another
    > account.
    >> >
    >> > --
    >> >
    >> >
    >> > The best live web video on the internet
    > http://www.seedsv.com/webdemo.htm
    >> > NEW Embedded system W/Linux. We now sell DVR cards.
    >> > See it all at http://www.seedsv.com/products.htm
    >> > Sharpvision simply the best http://www.seedsv.com
    >> >
    >> >
    >> >
    >> > "Paul" <noone@myhouse.com> wrote in message
    >> > news:df847p$2bm$1@lust.ihug.co.nz...
    >> >> Hi all,
    >> >>
    >> >> I use two programs that use port 25 (smtp).
    >> >>
    >> >> However, you can't access port 25, twice.
    >> >>
    >> >> Is there any other way, to make it, so both programs
    >> >> can run, instead of me quitting one or the other
    >> >> all the time? Or would I need 2 email programs?
    >> >>
    >> >> Would this fix it?
    >> >>
    >> >> Any info appreciated
    >> >>
    >> >> Thanx
    >> >>
    >> >>
    >> >>
    >> >>
    >> >
    >> >
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Judging from your description of the problem my guess is that you haven't
    configured Spampal (and other apps) properly. I am not familiar with
    Spampal but have your followed the installation guide?
    http://www.spampal.org/usermanual/quick_start.htm
    As near as I can tell Spampal shouldn't need to use port 25. Port 25 is for
    sending mail (smtp) and Spampal is only interested in sorting/filtering
    incoming mail, which would be port 110 (pop3).

    I'm also confused by this third mail application you are using. You can
    certainly bypass your ISP's mail server for outgoing mail, but you can't
    send it directly to the recepient as it still has to go through somebody's
    mail server (and one that you have an account to use).


    "Paul" <noone@myhouse.com> wrote in message
    news:df8e1t$k4m$1@lust.ihug.co.nz...
    > I dont know why they use the same port at the same
    > time.
    >
    > BUT they do, thats how they work.
    >
    > Spampal usually starts on bootup and needs to run
    > in order to check incoming emails, when I open OE.
    >
    > For emails, I've added to its blacklist and whitelist.
    >
    > (Spampal checks whats in the blacklist and whitelist, and filters them.
    The
    > blacklisted emails/ISP get deleted from the server).
    >
    > And the other one needs to run, when I send emails
    > to wherever. It bypasses the ISP server, so what I send
    > a copy doesn't stay on the ISP's server. It gets sent
    > straight to the person I've emailed.
    >
    > And even tho u can change the smtp port in either
    > program, changing it in OE usually brings up an error.
    >
    > And I can get BOTH Spampal and the other program
    > to run without conflicting with port 25, its only OE.
    >
    > It packs a sad lol.
    >
    > And in the email settings (for the accounts - for both programs), this
    > creates a prob too.
    >
    > Like, with the Spampal settings pop under the account
    > name has to be localhost. SMTP smtp@isp.
    >
    > BUT in the other program smtp is localhost. And pop
    > is the normal pop@isp.
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > One is Spampal
    > "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    > news:uD79Bk1rFHA.1028@TK2MSFTNGP12.phx.gbl...
    > > Why are they using the same port at the same time? Once you check your
    > > mail
    > > the port should close, allowing you to use the other mail program. I
    have
    > > had a couple of mail clients on the go at the same time without problem.
    > > Perhaps your mail client is leaving the port open (I know Outlook
    Express
    > > tends to leave nntp ports (119) open longer than it should), and if
    that's
    > > the case you'll have to find new mail client.
    > >
    > >
    > >
    > > "Paul" <noone@myhouse.com> wrote in message
    > > news:df85oe$546$1@lust.ihug.co.nz...
    > >> I would but I dont have any other accounts
    > >>
    > >> Its not the accounts, that's the prob.
    > >>
    > >> The accounts I have now work fine.
    > >>
    > >> Its these 2 programs, I use, that want to use port
    > >> 25 at the same time.
    > >>
    > >> And adding more accounts, if I had any wouldn't
    > >> make any diff
    > >>
    > >>
    > >> "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    > >> news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    > >> >I have 10 accounts on one OE all use port 25. Just set up another
    > > account.
    > >> >
    > >> > --
    > >> >
    > >> >
    > >> > The best live web video on the internet
    > > http://www.seedsv.com/webdemo.htm
    > >> > NEW Embedded system W/Linux. We now sell DVR cards.
    > >> > See it all at http://www.seedsv.com/products.htm
    > >> > Sharpvision simply the best http://www.seedsv.com
    > >> >
    > >> >
    > >> >
    > >> > "Paul" <noone@myhouse.com> wrote in message
    > >> > news:df847p$2bm$1@lust.ihug.co.nz...
    > >> >> Hi all,
    > >> >>
    > >> >> I use two programs that use port 25 (smtp).
    > >> >>
    > >> >> However, you can't access port 25, twice.
    > >> >>
    > >> >> Is there any other way, to make it, so both programs
    > >> >> can run, instead of me quitting one or the other
    > >> >> all the time? Or would I need 2 email programs?
    > >> >>
    > >> >> Would this fix it?
    > >> >>
    > >> >> Any info appreciated
    > >> >>
    > >> >> Thanx
    > >> >>
    > >> >>
    > >> >>
    > >> >>
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I see from your reply to pcbutts1 you're third application is "Email
    Privacy". Again, I'm not familiar with this but I am positived you have not
    configured the applications properly. This Email Privacy program becomes
    your smtp server so you must configure Outlook Express to refer to your own
    computer (ie localhost). In your configuration OE should not be contacted a
    remote server at all; Spampal becomes your POP3 server and Email Privacy
    becomes your SMTP server.

    On a side note...using Email Privacy seems rather silly to me because your
    outgoing mail is still going to sit on another ISP's mail server before
    being delivered to your recipient. If you're that worried about people
    snooping through your mail (or archiving it) why don't you look at
    encrypting your mail?


    "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    news:u$ENMu2rFHA.2604@TK2MSFTNGP14.phx.gbl...
    >
    > Judging from your description of the problem my guess is that you haven't
    > configured Spampal (and other apps) properly. I am not familiar with
    > Spampal but have your followed the installation guide?
    > http://www.spampal.org/usermanual/quick_start.htm
    > As near as I can tell Spampal shouldn't need to use port 25. Port 25 is
    for
    > sending mail (smtp) and Spampal is only interested in sorting/filtering
    > incoming mail, which would be port 110 (pop3).
    >
    > I'm also confused by this third mail application you are using. You can
    > certainly bypass your ISP's mail server for outgoing mail, but you can't
    > send it directly to the recepient as it still has to go through somebody's
    > mail server (and one that you have an account to use).
    >
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df8e1t$k4m$1@lust.ihug.co.nz...
    > > I dont know why they use the same port at the same
    > > time.
    > >
    > > BUT they do, thats how they work.
    > >
    > > Spampal usually starts on bootup and needs to run
    > > in order to check incoming emails, when I open OE.
    > >
    > > For emails, I've added to its blacklist and whitelist.
    > >
    > > (Spampal checks whats in the blacklist and whitelist, and filters them.
    > The
    > > blacklisted emails/ISP get deleted from the server).
    > >
    > > And the other one needs to run, when I send emails
    > > to wherever. It bypasses the ISP server, so what I send
    > > a copy doesn't stay on the ISP's server. It gets sent
    > > straight to the person I've emailed.
    > >
    > > And even tho u can change the smtp port in either
    > > program, changing it in OE usually brings up an error.
    > >
    > > And I can get BOTH Spampal and the other program
    > > to run without conflicting with port 25, its only OE.
    > >
    > > It packs a sad lol.
    > >
    > > And in the email settings (for the accounts - for both programs), this
    > > creates a prob too.
    > >
    > > Like, with the Spampal settings pop under the account
    > > name has to be localhost. SMTP smtp@isp.
    > >
    > > BUT in the other program smtp is localhost. And pop
    > > is the normal pop@isp.
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > > One is Spampal
    > > "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    > > news:uD79Bk1rFHA.1028@TK2MSFTNGP12.phx.gbl...
    > > > Why are they using the same port at the same time? Once you check
    your
    > > > mail
    > > > the port should close, allowing you to use the other mail program. I
    > have
    > > > had a couple of mail clients on the go at the same time without
    problem.
    > > > Perhaps your mail client is leaving the port open (I know Outlook
    > Express
    > > > tends to leave nntp ports (119) open longer than it should), and if
    > that's
    > > > the case you'll have to find new mail client.
    > > >
    > > >
    > > >
    > > > "Paul" <noone@myhouse.com> wrote in message
    > > > news:df85oe$546$1@lust.ihug.co.nz...
    > > >> I would but I dont have any other accounts
    > > >>
    > > >> Its not the accounts, that's the prob.
    > > >>
    > > >> The accounts I have now work fine.
    > > >>
    > > >> Its these 2 programs, I use, that want to use port
    > > >> 25 at the same time.
    > > >>
    > > >> And adding more accounts, if I had any wouldn't
    > > >> make any diff
    > > >>
    > > >>
    > > >> "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    > > >> news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    > > >> >I have 10 accounts on one OE all use port 25. Just set up another
    > > > account.
    > > >> >
    > > >> > --
    > > >> >
    > > >> >
    > > >> > The best live web video on the internet
    > > > http://www.seedsv.com/webdemo.htm
    > > >> > NEW Embedded system W/Linux. We now sell DVR cards.
    > > >> > See it all at http://www.seedsv.com/products.htm
    > > >> > Sharpvision simply the best http://www.seedsv.com
    > > >> >
    > > >> >
    > > >> >
    > > >> > "Paul" <noone@myhouse.com> wrote in message
    > > >> > news:df847p$2bm$1@lust.ihug.co.nz...
    > > >> >> Hi all,
    > > >> >>
    > > >> >> I use two programs that use port 25 (smtp).
    > > >> >>
    > > >> >> However, you can't access port 25, twice.
    > > >> >>
    > > >> >> Is there any other way, to make it, so both programs
    > > >> >> can run, instead of me quitting one or the other
    > > >> >> all the time? Or would I need 2 email programs?
    > > >> >>
    > > >> >> Would this fix it?
    > > >> >>
    > > >> >> Any info appreciated
    > > >> >>
    > > >> >> Thanx
    > > >> >>
    > > >> >>
    > > >> >>
    > > >> >>
    > > >> >
    > > >> >
    > > >>
    > > >>
    > > >
    > > >
    > >
    > >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Spampal and Email Privacy

    "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    news:KBORe.188$6e1.105@newssvr14.news.prodigy.com...
    > What program?
    >
    > --
    >
    >
    > The best live web video on the internet http://www.seedsv.com/webdemo.htm
    > NEW Embedded system W/Linux. We now sell DVR cards.
    > See it all at http://www.seedsv.com/products.htm
    > Sharpvision simply the best http://www.seedsv.com
    >
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df85oe$546$1@lust.ihug.co.nz...
    >>I would but I dont have any other accounts
    >>
    >> Its not the accounts, that's the prob.
    >>
    >> The accounts I have now work fine.
    >>
    >> Its these 2 programs, I use, that want to use port
    >> 25 at the same time.
    >>
    >> And adding more accounts, if I had any wouldn't
    >> make any diff
    >>
    >>
    >> "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    >> news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    >>>I have 10 accounts on one OE all use port 25. Just set up another
    >>>account.
    >>>
    >>> --
    >>>
    >>>
    >>> The best live web video on the internet
    >>> http://www.seedsv.com/webdemo.htm
    >>> NEW Embedded system W/Linux. We now sell DVR cards.
    >>> See it all at http://www.seedsv.com/products.htm
    >>> Sharpvision simply the best http://www.seedsv.com
    >>>
    >>>
    >>>
    >>> "Paul" <noone@myhouse.com> wrote in message
    >>> news:df847p$2bm$1@lust.ihug.co.nz...
    >>>> Hi all,
    >>>>
    >>>> I use two programs that use port 25 (smtp).
    >>>>
    >>>> However, you can't access port 25, twice.
    >>>>
    >>>> Is there any other way, to make it, so both programs
    >>>> can run, instead of me quitting one or the other
    >>>> all the time? Or would I need 2 email programs?
    >>>>
    >>>> Would this fix it?
    >>>>
    >>>> Any info appreciated
    >>>>
    >>>> Thanx
    >>>>
    >>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    If you correctly configure SpamPal, you "route" all your email thru SpamPal
    before going to your email program (OE??) Not familiar with Email Privacy
    but you cloud route it thru SpamPal or route it direct to the SMTP server.


    "Paul" <noone@myhouse.com> wrote in message
    news:df8fcq$mnk$1@lust.ihug.co.nz...
    > Spampal and Email Privacy
    >
    > "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    > news:KBORe.188$6e1.105@newssvr14.news.prodigy.com...
    >> What program?
    >>
    >> --
    >>
    >>
    >> The best live web video on the internet http://www.seedsv.com/webdemo.htm
    >> NEW Embedded system W/Linux. We now sell DVR cards.
    >> See it all at http://www.seedsv.com/products.htm
    >> Sharpvision simply the best http://www.seedsv.com
    >>
    >>
    >>
    >> "Paul" <noone@myhouse.com> wrote in message
    >> news:df85oe$546$1@lust.ihug.co.nz...
    >>>I would but I dont have any other accounts
    >>>
    >>> Its not the accounts, that's the prob.
    >>>
    >>> The accounts I have now work fine.
    >>>
    >>> Its these 2 programs, I use, that want to use port
    >>> 25 at the same time.
    >>>
    >>> And adding more accounts, if I had any wouldn't
    >>> make any diff
    >>>
    >>>
    >>> "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    >>> news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    >>>>I have 10 accounts on one OE all use port 25. Just set up another
    >>>>account.
    >>>>
    >>>> --
    >>>>
    >>>>
    >>>> The best live web video on the internet
    >>>> http://www.seedsv.com/webdemo.htm
    >>>> NEW Embedded system W/Linux. We now sell DVR cards.
    >>>> See it all at http://www.seedsv.com/products.htm
    >>>> Sharpvision simply the best http://www.seedsv.com
    >>>>
    >>>>
    >>>>
    >>>> "Paul" <noone@myhouse.com> wrote in message
    >>>> news:df847p$2bm$1@lust.ihug.co.nz...
    >>>>> Hi all,
    >>>>>
    >>>>> I use two programs that use port 25 (smtp).
    >>>>>
    >>>>> However, you can't access port 25, twice.
    >>>>>
    >>>>> Is there any other way, to make it, so both programs
    >>>>> can run, instead of me quitting one or the other
    >>>>> all the time? Or would I need 2 email programs?
    >>>>>
    >>>>> Would this fix it?
    >>>>>
    >>>>> Any info appreciated
    >>>>>
    >>>>> Thanx
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Well no I'm not worried at all. Im just trying
    this program out, to see what its like.

    Well, I suppose I could enrypt it, BUT
    most programs that encrypt emails arent free.

    And I dont buy online.


    "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    news:O1ynK02rFHA.3340@TK2MSFTNGP15.phx.gbl...
    >I see from your reply to pcbutts1 you're third application is "Email
    > Privacy". Again, I'm not familiar with this but I am positived you have
    > not
    > configured the applications properly. This Email Privacy program becomes
    > your smtp server so you must configure Outlook Express to refer to your
    > own
    > computer (ie localhost). In your configuration OE should not be contacted
    > a
    > remote server at all; Spampal becomes your POP3 server and Email Privacy
    > becomes your SMTP server.
    >
    > On a side note...using Email Privacy seems rather silly to me because your
    > outgoing mail is still going to sit on another ISP's mail server before
    > being delivered to your recipient. If you're that worried about people
    > snooping through your mail (or archiving it) why don't you look at
    > encrypting your mail?
    >
    >
    > "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    > news:u$ENMu2rFHA.2604@TK2MSFTNGP14.phx.gbl...
    >>
    >> Judging from your description of the problem my guess is that you haven't
    >> configured Spampal (and other apps) properly. I am not familiar with
    >> Spampal but have your followed the installation guide?
    >> http://www.spampal.org/usermanual/quick_start.htm
    >> As near as I can tell Spampal shouldn't need to use port 25. Port 25 is
    > for
    >> sending mail (smtp) and Spampal is only interested in sorting/filtering
    >> incoming mail, which would be port 110 (pop3).
    >>
    >> I'm also confused by this third mail application you are using. You can
    >> certainly bypass your ISP's mail server for outgoing mail, but you can't
    >> send it directly to the recepient as it still has to go through
    >> somebody's
    >> mail server (and one that you have an account to use).
    >>
    >>
    >>
    >> "Paul" <noone@myhouse.com> wrote in message
    >> news:df8e1t$k4m$1@lust.ihug.co.nz...
    >> > I dont know why they use the same port at the same
    >> > time.
    >> >
    >> > BUT they do, thats how they work.
    >> >
    >> > Spampal usually starts on bootup and needs to run
    >> > in order to check incoming emails, when I open OE.
    >> >
    >> > For emails, I've added to its blacklist and whitelist.
    >> >
    >> > (Spampal checks whats in the blacklist and whitelist, and filters them.
    >> The
    >> > blacklisted emails/ISP get deleted from the server).
    >> >
    >> > And the other one needs to run, when I send emails
    >> > to wherever. It bypasses the ISP server, so what I send
    >> > a copy doesn't stay on the ISP's server. It gets sent
    >> > straight to the person I've emailed.
    >> >
    >> > And even tho u can change the smtp port in either
    >> > program, changing it in OE usually brings up an error.
    >> >
    >> > And I can get BOTH Spampal and the other program
    >> > to run without conflicting with port 25, its only OE.
    >> >
    >> > It packs a sad lol.
    >> >
    >> > And in the email settings (for the accounts - for both programs), this
    >> > creates a prob too.
    >> >
    >> > Like, with the Spampal settings pop under the account
    >> > name has to be localhost. SMTP smtp@isp.
    >> >
    >> > BUT in the other program smtp is localhost. And pop
    >> > is the normal pop@isp.
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> > One is Spampal
    >> > "GO" <aa533@remove.this.chebucto.ns.ca> wrote in message
    >> > news:uD79Bk1rFHA.1028@TK2MSFTNGP12.phx.gbl...
    >> > > Why are they using the same port at the same time? Once you check
    > your
    >> > > mail
    >> > > the port should close, allowing you to use the other mail program. I
    >> have
    >> > > had a couple of mail clients on the go at the same time without
    > problem.
    >> > > Perhaps your mail client is leaving the port open (I know Outlook
    >> Express
    >> > > tends to leave nntp ports (119) open longer than it should), and if
    >> that's
    >> > > the case you'll have to find new mail client.
    >> > >
    >> > >
    >> > >
    >> > > "Paul" <noone@myhouse.com> wrote in message
    >> > > news:df85oe$546$1@lust.ihug.co.nz...
    >> > >> I would but I dont have any other accounts
    >> > >>
    >> > >> Its not the accounts, that's the prob.
    >> > >>
    >> > >> The accounts I have now work fine.
    >> > >>
    >> > >> Its these 2 programs, I use, that want to use port
    >> > >> 25 at the same time.
    >> > >>
    >> > >> And adding more accounts, if I had any wouldn't
    >> > >> make any diff
    >> > >>
    >> > >>
    >> > >> "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    >> > >> news:pNMRe.606$XY7.248@newssvr11.news.prodigy.com...
    >> > >> >I have 10 accounts on one OE all use port 25. Just set up another
    >> > > account.
    >> > >> >
    >> > >> > --
    >> > >> >
    >> > >> >
    >> > >> > The best live web video on the internet
    >> > > http://www.seedsv.com/webdemo.htm
    >> > >> > NEW Embedded system W/Linux. We now sell DVR cards.
    >> > >> > See it all at http://www.seedsv.com/products.htm
    >> > >> > Sharpvision simply the best http://www.seedsv.com
    >> > >> >
    >> > >> >
    >> > >> >
    >> > >> > "Paul" <noone@myhouse.com> wrote in message
    >> > >> > news:df847p$2bm$1@lust.ihug.co.nz...
    >> > >> >> Hi all,
    >> > >> >>
    >> > >> >> I use two programs that use port 25 (smtp).
    >> > >> >>
    >> > >> >> However, you can't access port 25, twice.
    >> > >> >>
    >> > >> >> Is there any other way, to make it, so both programs
    >> > >> >> can run, instead of me quitting one or the other
    >> > >> >> all the time? Or would I need 2 email programs?
    >> > >> >>
    >> > >> >> Would this fix it?
    >> > >> >>
    >> > >> >> Any info appreciated
    >> > >> >>
    >> > >> >> Thanx
    >> > >> >>
    >> > >> >>
    >> > >> >>
    >> > >> >>
    >> > >> >
    >> > >> >
    >> > >>
    >> > >>
    >> > >
    >> > >
    >> >
    >> >
    >>
    >>
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Nah I know Spampal is working. I've been
    using it for the last 6-7 mths or so.

    Atm, its blacklisting over 50+ PITA emails/ISPS
    I've blacklisted in it.

    So, I know this is configured properly.


    "Paul" <noone@myhouse.com> wrote in message
    news:df847p$2bm$1@lust.ihug.co.nz...
    > Hi all,
    >
    > I use two programs that use port 25 (smtp).
    >
    > However, you can't access port 25, twice.
    >
    > Is there any other way, to make it, so both programs
    > can run, instead of me quitting one or the other
    > all the time? Or would I need 2 email programs?
    >
    > Would this fix it?
    >
    > Any info appreciated
    >
    > Thanx
    >
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hmm looks like its going now. I just have to
    send from the Gmail site, if I want to send from there.

    Spampal and Email Privacy seem to work
    side by side OK.

    As I can make Spam transparent
    so both share port 25.

    It looks like its Gmail thats the prob.


    "Paul" <noone@myhouse.com> wrote in message
    news:df8huj$rl9$1@lust.ihug.co.nz...
    > Nah I know Spampal is working. I've been
    > using it for the last 6-7 mths or so.
    >
    > Atm, its blacklisting over 50+ PITA emails/ISPS
    > I've blacklisted in it.
    >
    > So, I know this is configured properly.
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df847p$2bm$1@lust.ihug.co.nz...
    >> Hi all,
    >>
    >> I use two programs that use port 25 (smtp).
    >>
    >> However, you can't access port 25, twice.
    >>
    >> Is there any other way, to make it, so both programs
    >> can run, instead of me quitting one or the other
    >> all the time? Or would I need 2 email programs?
    >>
    >> Would this fix it?
    >>
    >> Any info appreciated
    >>
    >> Thanx
    >>
    >>
    >>
    >>
    >
    >
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Gmail does not use port 25, they use 465 out and 995 in.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Paul" <noone@myhouse.com> wrote in message
    news:df8pkt$a9i$1@lust.ihug.co.nz...
    > Hmm looks like its going now. I just have to
    > send from the Gmail site, if I want to send from there.
    >
    > Spampal and Email Privacy seem to work
    > side by side OK.
    >
    > As I can make Spam transparent
    > so both share port 25.
    >
    > It looks like its Gmail thats the prob.
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df8huj$rl9$1@lust.ihug.co.nz...
    >> Nah I know Spampal is working. I've been
    >> using it for the last 6-7 mths or so.
    >>
    >> Atm, its blacklisting over 50+ PITA emails/ISPS
    >> I've blacklisted in it.
    >>
    >> So, I know this is configured properly.
    >>
    >>
    >> "Paul" <noone@myhouse.com> wrote in message
    >> news:df847p$2bm$1@lust.ihug.co.nz...
    >>> Hi all,
    >>>
    >>> I use two programs that use port 25 (smtp).
    >>>
    >>> However, you can't access port 25, twice.
    >>>
    >>> Is there any other way, to make it, so both programs
    >>> can run, instead of me quitting one or the other
    >>> all the time? Or would I need 2 email programs?
    >>>
    >>> Would this fix it?
    >>>
    >>> Any info appreciated
    >>>
    >>> Thanx
    >>>
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yup, I got most of it to work.

    Gmail doesnt play nice with either Spampal
    or Email Privacy.

    As it doesnt understand localhost in the SMTP field in OE. BUT Spampal and
    Email now run together.

    I had to change the smtp entry in Spampal to transparent.

    Otherwise, Spampal and Email Privacy clash.

    Email Privacy now works with outgoing email (from normal email), as its
    counter goes up, when I send.

    Spampal also works / checks for spam when I check for
    incoming email.

    Either from Gmail or my normal email.

    So, it doesnt really matter whether Gmail works or not
    with Spampal.

    Since I've forwarded my Gmail to my normal email.
    Spampal scans for spam when it comes thru to my normal email. For either
    email.

    Gmail just doesnt work with Email privacy, when I send
    from it. I can live with that.


    "pcbutts1" <pcbutts1@seedsv.com> wrote in message
    news:pHZRe.306$pt.4@newssvr25.news.prodigy.net...
    > Gmail does not use port 25, they use 465 out and 995 in.
    >
    > --
    >
    >
    > The best live web video on the internet http://www.seedsv.com/webdemo.htm
    > NEW Embedded system W/Linux. We now sell DVR cards.
    > See it all at http://www.seedsv.com/products.htm
    > Sharpvision simply the best http://www.seedsv.com
    >
    >
    >
    > "Paul" <noone@myhouse.com> wrote in message
    > news:df8pkt$a9i$1@lust.ihug.co.nz...
    >> Hmm looks like its going now. I just have to
    >> send from the Gmail site, if I want to send from there.
    >>
    >> Spampal and Email Privacy seem to work
    >> side by side OK.
    >>
    >> As I can make Spam transparent
    >> so both share port 25.
    >>
    >> It looks like its Gmail thats the prob.
    >>
    >>
    >> "Paul" <noone@myhouse.com> wrote in message
    >> news:df8huj$rl9$1@lust.ihug.co.nz...
    >>> Nah I know Spampal is working. I've been
    >>> using it for the last 6-7 mths or so.
    >>>
    >>> Atm, its blacklisting over 50+ PITA emails/ISPS
    >>> I've blacklisted in it.
    >>>
    >>> So, I know this is configured properly.
    >>>
    >>>
    >>> "Paul" <noone@myhouse.com> wrote in message
    >>> news:df847p$2bm$1@lust.ihug.co.nz...
    >>>> Hi all,
    >>>>
    >>>> I use two programs that use port 25 (smtp).
    >>>>
    >>>> However, you can't access port 25, twice.
    >>>>
    >>>> Is there any other way, to make it, so both programs
    >>>> can run, instead of me quitting one or the other
    >>>> all the time? Or would I need 2 email programs?
    >>>>
    >>>> Would this fix it?
    >>>>
    >>>> Any info appreciated
    >>>>
    >>>> Thanx
    >>>>
    >>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

SMTP Microsoft Windows XP