Sign in with
Sign up | Sign in
Your question

Lost ability to change users access standard to Admin

Last response: in Windows 7
Share
November 14, 2012 6:57:10 PM

Hi everyone,

I ran into a strange problem and I'm not sure if its a virus or hacker?
I have triple checked the PC involved for viruses and everything and only found some low level spy-ware and an old low level Trojan that was in a Zip file I never used, but it was found in the Zip and removed.

I am running Windows 7 Home premium: the problem started about a week ago and I have gone through all the windows "HELP" files and services on there WEB site to no avail..

The problem Is: All of my users have been changed to Standard user? Even my Admin user? Windows gives me several errors when I log in because the Admin level they used to be had programs that launched when you log on that are not available to the standard user, so that is just because none of my users have Admin access anymore..?

The system now shows the Hidden system Administrator as available to log on and it has NO password? but it does log on and has full access and NO Errors are generated when I log on with this Administrator user?
I have tried to change may other users "3 of them" back to administrator access and as soon as I move the dot from standard user to admin (In the user setup) the button in the lower right that makes your choice confirmed, is grayed out!? so it wound change it?

Now, If I leave the button in standard user, and click the confirm button it grays out like it made the change, then I go right back in to change the settings and then I can move the blue dot from Standard user to Administrator, and the confirm button does NOT gray out and I can conferm the change and It looks like all is well!? Well, It' not! as soon as I got out of that user screen and go right back in, the user is again changed back to a standard user????

I'm not sure what to do? and I've tried a registry change and adjust the users and change the registry back and the users go right back to Standard access again!? (I followed this help file I found on Tom's because I did have a problem with access rights on my D: drive and I had changed it with Paragon Partition Managerâ„¢ 12 Home Special Edition after I did this It was about a day latter that this happened) So that's why I followed that fix but it did not work?

If anyone has any Idea about what is causing this and how I might revers or fix it Please let me know? I just got this PC setup, (its a new build ) and added all my software and driver etc and just started using it online about a month ago. I run Microsoft's security Essentials, IOBit Malware Fighter, IObit Advanced SystemCare with Antivirus 2013, and Adaware Spyware, Virus, and Spyware Blaster, and Spybot S&D. they have found nothing except as I stated above, low level spy-ware in the Explorer temp folder, anything found was all low level and was removed and the problem is still present?

Also, I use the Microsoft FireWall, and I have the remote user access turned OFF..

If you need any additional information or configuration etc. just let me know.
Thank you in advance of any help you may provide.. Merlin289.
a b $ Windows 7
November 14, 2012 8:32:18 PM

can you create a new Admin level user?
m
0
l
November 14, 2012 9:43:15 PM

Hi Anonymous1,
Well, I can create a new account and make it Admin, but as soon as I save the screen and go back in to the new account it is set back to Standard!? And I can not change it just like the others, Good try though I thought it was going to work at first.. )o; Thanks for the info..
m
0
l
Related resources
November 16, 2012 2:20:06 AM

anonymous1 said:
can you create a new Admin level user?



Hi Anonymous1,
Well, I can create a new account and make it Admin, but as soon as I save the screen and go back in to the new account it is set back to Standard!? And I can not change it just like the others, Good try though I thought it was going to work at first.. )o; Thanks for the info..

Well, I installed and ran Avast and Malwarebbytes Anti-MalWare and Anti-virus and Scanned under this Administrator Account that showed up about the same time this all started! and also ran it under my Admin account and in safe mode! Found Nothing!
I think this was ether a small Trojan bomb that changed something in my registry or created this administrator account that I never knew existed and it had NO Password! It does now and this account is still setup as admin! In fact I can NOT change it! When I setup Windows 7 Home Premium I created the Admin account as it requested and gave it a password, Nothing was ever said or indicated that this Administrator account was in windows 7 or hidden and with no password? if that's true? then there is a fatal flaw in Windows 7 that would let any hacker login to your PC from a remote site and he don't even need to know a password!? The other possibility is a Trojan bomb created this account and then self destructed leaving an open door for the hacker to login to my PC and make what ever changes to my Registry to cause this?

Might sound out there but I have had a hacker get into one of my PCs a long time ago and made a mess of things, since then I switched to ZoneAlarm and a Network LAN Hardware FireWall! that I still have, and I will install ZoneAlarm on this PC if I ever get it fixed or rebuilt!

Maybe I will go with Lenix next time? I don't know it just Pisses a guy off! Sorry, But I'm going to try and go all the way back to the earliest restore and see if that works? If not? Well, Then I will just have to Format, Reinstall Windows 7 and start all over! I just got this thing setup with all my apps etc And I did NOT do a back up cause I just got it done and I just installed the backup software a few days ago! NUTS! OH Well, After I get this thing running I'll let everyone know what I found as it may help someone else?

It may be a few weeks as I don't have time to set all this up again and I just spent a month getting it to this point or completed the way I wanted everything and all my software! Ant that just Always the Way things Go? Well, This time I will install the back up software as soon as Windows is up and running and I'll back it up every day till its completed! that way I will only loose a day at most if this C#%p happens again!

Thanks to everyone that tried to help out, this must be something new as there was not any suggestions as to what to try except one from Anonymous1, Thanks for that anyway, Its just so wired , my other accounts act almost like they are still admin, just things like MS Security Essentials wont load and gives an error, and my Open Office error saying it don't know what language to use? and to reinstall and even IE says it don't know what my priority browser I want to use? I.E. Google. and my desktop is all black on the background and I can't change it! But everything else works pretty much the same except I have to enter and Admin Password to install software and run some apps.
OH, And if I make the changes that these apps are requesting? the next time I login there are back to an error message asking for the input again so nothing saves from an Admin account.. Just more info, may help?

This new Administrator user that just appeared has a password NOW! And I can't change the access? I tried to change my other accounts with this one and it still will not let me change them? So I have no Idea where this account came from! I was going to just setup all new users with Admin access but it will let me create a new user but only in Standard access!? So I'm about positive its something in the registry and probably a few clicks and it would be good as new! but I am no Registry guy! I'm a hardware specialist! I don't do software! LOL But I can follow instructions as to what and were and to what to change things too, So if anyone has an idea Please let me know before I am forced to rebuild! Thanks Much for the help, and I'll post what ever I find to fix this, Take care, Merlin289.

m
0
l
November 25, 2012 2:37:19 AM

OK, I got some more information on this issue that may help someone to know what problem I am having with my PC and Windows 7 Home Premium:
I kept the new administrator account and deleted the admin account I had created in the beginning, (When I installed windows 7) This seems to be a rights issue, About the time this all started I had an issue with one of my Hard Dives, I had formatted it to NTFS and restored my Data files and Application Storage folders for some of my DVD and video apps, I keep having problems accessing the drive (This is my D: Drive or Data Drive) I ran Paragon Partition Manager and found several unknown partitions and old data like when I formatted the drive it just left some data folders and partitions on the drive and I thought I had deleted everything? Anyway Paragon removed all the partitions and areas I did not want and reconstructed the drive the way it should have been in the first place with the right drive size in gigabytes and all the folders etc. that I wanted and needed and that took care of the access issues and some error messages I was getting from utilities that where run to check the HDDs and files etc.

Then, I noticed that my users where having problems with access problems to some folders and areas of the drive so I changed rights settings on the drive and that seemed to fix the problem but then my C: Drive started giving rights errors and that's where I think I messed up? I must have changed user and Admin rights to some areas of the drives and when I re-booted and logged on with different users or admins it just masturbated the problem till I got to where I am today! Screwed!!! :cry: 

I have been reading a lot of help files and "How To" fix issues in Windows at Microsoft Help Page and I fixed some things but made others worse! Now (After deleting the old Admin user that seemed to be causing most of the problems, and that seemed to fix the other local admin accounts? When I log in as one of my Admin user names now I get all the stuff Like my desktop preferences are back! the error messages are gone! except for one, and after I access the folders for that app, and I got the window that I needed Admin access to go into the area? I Checked "YES" and it let me in and now that app works as well and I don't get any more errors logging into windows.. But I still can NOT change the user access to Admin!??? It is still set on Standard! and when I try to create a new user? it lets me create it, But ONLY as a standard USER!? and when I try to log on with the NEW user I get and error that It Failed and does not have user rights to access this system? SO New users does NOT work or I can't log in with them at all? all SO, There is a REMOTE log in for every one of the users I have left and I never created that I have a small network at home but I have not set it up on this PC to access any other PC or shear files or printers yet? SO I don't know where that came from? or how to get rid of it or turn it OFF? I don't use remote log in, or like roaming users on any of my PCs? I don't need that? so how that got set up and its like "HOMEUSERS" is trying to access other PCs in my home but I never tolled it too? I left the LAN "HOMEUSERS" empty and I didn't set up any access yet as I will need to shear printers and some files to other PCs but I didn't need that yet? So how I messed that up I don't know?

I guess from everything I am running into and from what I have been reading it seems to be an issue with "Access Rights" on my PC? like with each admin user, as I log in now I have to go through all the system folders and ask for access to all the system and program folders and then everything works fine, Its like they all have restricted access so I think when I had that problem with my HDDs I some how modified or changed the "Group Access" rights and or system Access rights? I think if someone can tell me how to edit Group Rights and System Rights, and User Rights! I can fix this? SO I don't know if this helps explain my problem for anyone but I hope it does and that someone may know what I did and hopefully knows how to fix it? I'm back to thinking its in the registry again and from what I have found on the Microsoft help page I can fix it fairly easy?

I could just format and rebuild the system but I would like to work this through to find out what happened and how to fix it. that way if it happens again or I see or hear of someone having this problem I would know how to help them as well, I learn by doing! It's not the easy way but its just the way I am and like to do things, If an engine blows up on one of my race cars I just don't build another one! Least not till I find out exactly what failed! Other wise you keep building Engines with the same flaw or problem and keep blowing them up! You must learn from failures and how to prevent it from happening again! I know that makes sense to people from the FAA.. But computer people seem to always think and say just "Rebuild It!" I learned from Windows 95, 98, 98sec, ME, and XP Pro, that if you re-install it to many times Microsoft stops letting you setup Windows any more! Saying "This disk has been used TO MENY TIMES!" or something like that! and I had to call Microsoft and wait on hold for over an hour and then argue with a person for 45 minutes to get him to verify my latest install! When I asked him what I would have to do the next time XP Crashed? he said I would have to call them back and do this all over again! This is NOT Logical! If they made a Slightly well tested stable product I would not have to keep formatting and reinstalling the dam thing! :non: 

So, To me the only way to fix this is to find the problem and fix the registry and carry on to the next problem? As I understand If I rebuild my PC even 1 time? I have to Call Microsoft to get it registerd again even though its the same PC!!! I don't want to go through that anymore! I paid for the use of there software and I should be able to reinstall it 9000 times if I need or want too! Now that's another issue! and I just hope someone out there has utilities or an edit the registry fix for this issue? Or Please just point me to a WEB site where I can look up the registry fix and I can and will, muddle through it my self, I will be no worse off then where I am now and if It gets messed up so much It wont boot? Well I'm looking at having to rebuild anyway? so I just want to see if I can fix it the hard way? :ange:  So If anyone has an idea please let me know, Thank You in advance for any help..
Merlin289, Rick..
m
0
l
!