Sign in with
Sign up | Sign in
Your question

Icon Spacing

Tags:
  • Resolution
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 2, 2005 7:17:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have WinXP Professional with resolution 1280x1024. Icon spacing is huge.
Settings through Appearance - Advanced - Icon Spacing doesn't help. Any
number I put don't have effect.

Any solution?

More about : icon spacing

Anonymous
September 2, 2005 7:22:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"panzer_kg" wrote:

> I have WinXP Professional with resolution 1280x1024. Icon spacing is huge.
> Settings through Appearance - Advanced - Icon Spacing doesn't help. Any
> number I put don't have effect. Also same problem in resolution 1024x768.
>
> Any solution?
Anonymous
September 2, 2005 4:13:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Try right click on desktop, then left click on Arrange Icons By, left click
on Align to Grid.
You may also need to click on Refresh.

Art

"panzer_kg" <panzer_kg@discussions.microsoft.com> wrote in message
news:F9D72A74-D63C-44E4-A970-00558A16C98C@microsoft.com...
>I have WinXP Professional with resolution 1280x1024. Icon spacing is huge.
> Settings through Appearance - Advanced - Icon Spacing doesn't help. Any
> number I put don't have effect.
>
> Any solution?
Related resources
Anonymous
September 3, 2005 12:25:25 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You need to reboot for this particular change to take effect.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"panzer_kg" <panzerkg@discussions.microsoft.com> wrote in message news:A065CE27-F0A3-45EE-96B6-4FB8D6B0F3C4@microsoft.com...
>
>
> "panzer_kg" wrote:
>
>> I have WinXP Professional with resolution 1280x1024. Icon spacing is huge.
>> Settings through Appearance - Advanced - Icon Spacing doesn't help. Any
>> number I put don't have effect. Also same problem in resolution 1024x768.
>>
>> Any solution?
Anonymous
September 3, 2005 12:25:26 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Fri, 2 Sep 2005 20:25:25 +1000, "David Candy" <.> wrote:

>You need to reboot for this particular change to take effect.

No you don't.

Not sure why the OP is having this problem but you do not have to
re-boot for the icon spacing changes to take effect.
Anonymous
September 3, 2005 5:15:35 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Technically one doesn't. One needs to reinitialise the window. However you can't reinitialise the desktop. Therefore one must reboot.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
<Les Herrman> wrote in message news:95qgh1tv363o4osv6bavnruqrqgh6m84po@4ax.com...
> On Fri, 2 Sep 2005 20:25:25 +1000, "David Candy" <.> wrote:
>
>>You need to reboot for this particular change to take effect.
>
> No you don't.
>
> Not sure why the OP is having this problem but you do not have to
> re-boot for the icon spacing changes to take effect.
>
Anonymous
September 5, 2005 5:00:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Tnx guys for help!
I first rebooted PC and after that icon spacing is exactly as I wanted!
But as Art®" wrote, his instructions are also working so you don't have to
reboot PC to have effect !
Just do what he said and it will work !

Again, tnx to all !

"Art®" wrote:

> Try right click on desktop, then left click on Arrange Icons By, left click
> on Align to Grid.
> You may also need to click on Refresh.
>
> Art
>
> "panzer_kg" <panzer_kg@discussions.microsoft.com> wrote in message
> news:F9D72A74-D63C-44E4-A970-00558A16C98C@microsoft.com...
> >I have WinXP Professional with resolution 1280x1024. Icon spacing is huge.
> > Settings through Appearance - Advanced - Icon Spacing doesn't help. Any
> > number I put don't have effect.
> >
> > Any solution?
>
>
>
!