Sign in with
Sign up | Sign in
Your question

Win 7 Hanging Problems

Last response: in Windows 7
Share
November 15, 2012 4:49:35 AM

Hello,

I'm having a bit of trouble with Win 7 pro 64 bit. Here are my options concerning power usage: I put it on high performance when I don't want the computer to go to sleep. I put it on power saver when I leave for awhile and I obviously want to save power with it asleep. I switch between these plans daily. What I have been noticing is that when it is going to sleep I'll come back like 2 hours later ( the plan is fall asleep in 30 mins). And I'll find that the computer is still on. The monitor is on sleep mode but everything else is still on. So naturally I'm like wtf? So when I move my mouse and try to wake it up it doesn't respond, the monitor is still sleeps and I end up having to restart my copmuter to get it running again.

The other problem is when it is shutting down. It usually takes with my SSD less than 30 secs to shut down, I timed it one day and it took 15 mins to shut down. There were no updates to install it just sat at the Shutting Down screen for 15 mins. (Now this doesn't happen all of the time). I'd say once a week. But the problem above almost every day.

It's getting really annoying so I appreciate any help that you can give me.

System Specs:
http://pcpartpicker.com/p/nNgF

More about : win hanging problems

November 15, 2012 7:33:07 AM

With regards to the first issue, go to your power options in control panel, select "change when the computer sleeps" option, then go to "change advanced power settings" option.

In there you will find lots of other options. the objective here is to look for any conflicting settings in the Hard disk, Sleep and USB Settings Tabs.

It could be a USB keyboard or mouse that is set to wake the PC on any movement which cause most Wireless keyboards or mouse to wake the PC sometimes even without any movement of the mouse or keyboard

Even the wired keyboard and mouse do have this issue sometimes.

Please check and let me know if anything changes.
m
0
l
a b $ Windows 7
November 15, 2012 9:12:38 AM

With regards to the first issue, go to your power options in control panel, select power option, then go to "change plan settings" option. Change the time it takes to go to sleep to never which is at the bottom of the list . Some computers are simply incompatible with the sleep mode of Windows. You may try to check to see if there is a BIOS update that fixes this problem. Sometimes the problem is not the computer waking up but the monitor not starting up, try switching the monitor off and on after moving the mouse.
m
0
l
a b $ Windows 7
November 15, 2012 10:44:52 AM

i have an asus sabertooth mb and it will go to sleep fine. (make sure you have the newest bios and drivers installed).
if your ssd is the os boot drive in the windows power settings make sure it set not to power off. in the power setting make sure wake on usb is turned on. in the bios make sure c1 and c3 power is turned on. also make sure in cmos wake on usb and keyboard is turned on.
m
0
l
!