Sign in with
Sign up | Sign in
Your question

ADSL Modem/Router and MN-700 Base Unit

Tags:
  • Routers
  • Modem
  • Networking
Last response: in Networking
Share
August 25, 2004 12:56:19 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I had a bad lighting storm last week and blew out my
westell dsl modem. I replaced it with the Zoom X5 ADSL
modem. I configured the modem so I can get on line when
connected via enternet cable but I can't when trying to
use my base. Both my desk and notebook can find the base
but all I get is a disconnect message from MS Broadband
Utility. Any help.

KMan

More about : adsl modem router 700 base unit

August 25, 2004 11:08:07 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the same problem with my Westell 2100. I have to wait until the
Westell "READY and then turn on my mn-700. If I turn both units on at the
same time the mn-700 never connects to the dsl modem.

"KMan" <anonymous@discussions.microsoft.com> wrote in message
news:cdf101c48a57$7a4a6420$a601280a@phx.gbl...
>I had a bad lighting storm last week and blew out my
> westell dsl modem. I replaced it with the Zoom X5 ADSL
> modem. I configured the modem so I can get on line when
> connected via enternet cable but I can't when trying to
> use my base. Both my desk and notebook can find the base
> but all I get is a disconnect message from MS Broadband
> Utility. Any help.
>
> KMan
Anonymous
August 26, 2004 2:12:47 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Bear in mind that broadband modems and routers were designed to be left on
24 x 7, so hopefully you won't have to do this kind of power cycle two step
very often.

djben@ptd.net wrote:
> I have the same problem with my Westell 2100. I have to wait until the
> Westell "READY and then turn on my mn-700. If I turn both units on at
> the same time the mn-700 never connects to the dsl modem.
>
> "KMan" <anonymous@discussions.microsoft.com> wrote in message
> news:cdf101c48a57$7a4a6420$a601280a@phx.gbl...
>> I had a bad lighting storm last week and blew out my
>> westell dsl modem. I replaced it with the Zoom X5 ADSL
>> modem. I configured the modem so I can get on line when
>> connected via enternet cable but I can't when trying to
>> use my base. Both my desk and notebook can find the base
>> but all I get is a disconnect message from MS Broadband
>> Utility. Any help.
>>
>> KMan


--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
!