Sign in with
Sign up | Sign in
Your question

New Style Tbred Probs

Tags:
Last response: in CPUs
Share
November 15, 2003 6:36:31 PM

Just got a new Tbred 2ghz chip & I've been surfing for the unlock/Oclock settings.
(the idea to breathe the last legs into my system before a full upgrade)
Mobo is an old Abit kt7a (ver 1.0)
Yes i know that it's not meant to support the chip but I've heard of many people slotting in XP's without probs.
I've upgraded with v1.3 bios (that should recognise XP2000+)
I don't really care if the chip is seen as on XP, or if i have to return to older bios and run at 12x 133 this would still be better than what i have.
I don't want to change the Mobo yet as it would mean getting new ram, loosing the raid array & re-formatting.



The chip is an AXDA2000DUT3C AIUHB but its of the new style design with a hard coating on the top.
(see here http://www.ocprices.com/?rev_id=179)

The bridges are as follows, reading from starting dot away, IE L1(.dot) then the 5 bridges.

c=closed(linked) o= open (not linked)
L1 ccccc multipliers (unlocked)
L3 ooccc 12.5x
L5 cooo Single Proc
L12 ococ 133mhz fsb
L9 oooo something to do with the cache
L2 cccc 256k cache
L6 ccccc N/A mobile cpu
L8 ccccc N/A mobile cpu
L11 cococ 1.60v core

Everything i see on the web says to unlock i must close L3 FID4 (but on this chip it IS closed ???)
I've tried the wire link on the Mobo trick but nothing happened.

3 things spring to mind.

1) my Mobo is too old to run this XP chip
(it posts as an 1100 at the mo)
2) the new style chips isn't as easy to unloced/oclocked
3) I've missed the point somewhere & need a slapping

Can anyone shed some light on this?
I've tried upping the voltages (500w psu)
temp doesn't seem to be a factor (in bios getting readings of 30-32 degs)

More about : style tbred probs

November 15, 2003 11:18:15 PM

KT7A ver 1.0 and 1.1 were tricky with Palominos and Tbreds.

I think to get them working you cold boot and when it doesn't boot press reset. Sometimes that kickstarts the thing.

Changing bridge L3-4 does nothing but flip the 4X multiplier bit. In your case, it would change your 12.5x default to 8.5x.

<b>56K, slow and steady does not win the race on internet!</b>
November 16, 2003 1:48:18 PM

Ok, I've gone back to my old athlon 1Ghz & o'clocked to 1333. I think the problem is that the mobo doesn't understand the L3 fid 4 (fith set of the bridges, as all the pics on the web go 0,1,2,3,4) This is the 8x multipier as I understand things. I read about a wire trick to ground AL25 to AM24 on the zif socket (L3 fid 3, 4th set of L3 bridges or the 4x Multiplier) & cut L3 fid 4 (for 13+ multipiers). As i understand this mod, I should at least get 13x clock for this mobo.
has anyone tried this? & if so does it work?
Related resources
November 16, 2003 4:17:39 PM

Sorry, your number scheme confused me. I always use the convention L3-1, L3-2, ... L3-5.

Now if I understand, you have cut the 5th L3 bridge. This enables the 8X multiplier bit. You then used a wire mod to connect pin AL25 (4X bit) to pin AM24 ground. This forces the 4X bit LOW and also enables the workarounds. (Note: Your 4th L3 bridge is closed so the 4X bit is already LOW).

Your L3 bridges are now set to L3 O-O-C-C-O. This is invalid, an undefined multiplier. This is why your system will not POST.

Take out your AL25-AM24 connection. Now connect AN25 (2X bit) to AM26 (Vcc). This will take the 2X bit and pull it HIGH. Next connect AL27 (1X bit) to AM26 (Vss - ground). This pulls the 1X bit LOW. These two mods, combined with you existing L3 O-O-C-C-O will now give you a 13.5x multiplier. (This is the equivalent of L3 O-C-O-C-O).

Note:

Wire mods force the multiplier bits. The mods I suggested above, 2X forced HIGH combined with 1X forced LOW means you will only be able to set 5X (remaps to 13x), 5.5x (13.5x), 9x (17x), and 9.5x (17.5x) in BIOS. All other combinations will not work or will duplicate results because of the "forced" bits. However, at least you will be able to POST, and do some overclocking.

You can of course force other bits with different wire mods.

Oh, in answer to your question, these mods do work but some motherboards have different solutions.

I have a Tbred XP1700+ which I mod'd to be an XP2400+ (I cut the 4th and 55th L3 bridges making them L3 C-C-C-O-O) and installed the Tbred B in my Epox 8KTA3PRO KT133A. Worked great at 115 x 133 and even 15 x 140 (2100 Mhz). I then did a wire mod so tha I could enable the 13, 13.5, and 14x multipliers. (I have PC150 memory so I wanted 14 x 150, 2100 Mhz).

We can get yours to work. It's just going to take more effort.

<b>56K, slow and steady does not win the race on internet!</b>
November 17, 2003 8:40:25 AM

Thanks very much, wire & snippers to the ready tonight me thinks. If i can make this board last another 6 months there should be more choice for the 64 chip & i can take the big plunge. (what a thought eh 1.3ghz not fast enough & I thought my DX4-100 was the dogs b's when i first got into PC's)

Thanks again & I'll let you know how it goes.
November 17, 2003 5:39:46 PM

OH MY GOD !!

Hardest part was the L3 fid 4 cut (I hadn't actually done it but knew i had to get the higher clocks)

Managed to blob conductive paint all over the pins (what a mess) & spent an age cleaning it off.

I had been messing around with the mobo before i put Tbred in & for some reason the bios clock was at 9x.

Put the Tbred in & booted.

amd athlon xp 2260 was reported..."quick turn off, that'll kill it" i thought.

Rebooted & tried 5.5x clock....nope wouldn't post at all, Power off, power on and try 5x. Nope that doesn't work either. Power off, power on back upto 9x.....booted fine.
(heard there could be probs started 'cos of Timing issues??)

ran wcpuid & it confirmed 2266.74mhz. That's like 600mhz faster than it should be!!

Keeping a close eye on the CPU temp for the mo.(as i type it's at 48 degrees)

set core voltage to 1.7 ,i/o voltage to 3.5 but i don't know if the increase is really required?

All i can say is thank you, thank you & thank you again
(oh & what's a good prog to download to test stability?)


Cheers from one VERY happy chappy :-)
November 17, 2003 9:27:54 PM

Quote:
That's like 600mhz faster than it should be!!

My t-bred 1700+ is running at 2254Mhz. It's supposed to run at 1466. Don't ya just <i>love</i> t-bred 'B' chips :smile:

I have had it at 2.4Ghz, but not for longer than a couple of benchmark runs :frown:

---
<font color=red>The preceding text is assembled from information stored in an unreliable organic storage medium. As such it may be innacurate, incomplete, or completely wrong</font color=red> :wink:
November 17, 2003 9:32:17 PM

Quote:
oh & what's a good prog to download to test stability?

Download Sisoft Sandra, leave the burn-in function going (looping) (on just Mem & CPU), and leave 3dMark looping at the same time.

Also leave WinAmp or something playing music, so it's not just wasting electricity :smile:

---
<font color=red>The preceding text is assembled from information stored in an unreliable organic storage medium. As such it may be innacurate, incomplete, or completely wrong</font color=red> :wink:
November 18, 2003 3:48:52 PM

If you are stuck at 9X (remaps to 17x) I think the wire mod workaround did not take. Or perhaps you didn't do it all! It's really difficult to follow what you have and have not done.

Wish I had known I could have made the bridge cutting easier. Using a 6V battery (meaning 4 D-cells in series) you can short a bridge. There's a tiny flash and then connection is broken.

I've never tried this myself but I've read of enough people doing it to believe it. This method has the advantage of not marring the surface the CPU making it easier to reconnect the bridges should you need to do this. Of course, this would not be of any help for bridges that are factory cut.

Whichever method one uses, most flexible mod is to doing the L3 bridges. This still allows full BIOS control of multipliers. Wire mods force multiplier bits HIGH or LOW reducing BIOS control of multipliers.

I think I mentioned the problem with some legacy mobos regarding 133 Mhz FSB speeds. Sometimes the boards just refuse to work with any multipliers other than the default (board default not CPU default) with this FSB speed. KT7A often defaults to 20X which of course won't work at 133 Mhz. However, almost all KT133A boards seem to be willing to POST at 17 x 133 Mhz provided you have a CPU which can overclock to 2267 Mhz on default voltage.

To get past the 9X trap you do have to use one of the workarounds, one of wire mods. The key is to use a mod that won't produce an invalid multiplier and won't produce an excessive overclock.

However, if you are happy with 2267 Mhz then I'm happy too.

I'm a little concerned about your 48 degree temps. If that's an idle temp then it's definitely high. Get yourself a better cooler or slap on a more powerful fan.

When you're ready you might use a program call Toast to load-test an Athlon/Athlon XP/Duron/etc. (Toast only works on AMD processor becauses of the way it loads the pipe with maximum instruction count, or that's the claim, anyway). Toast runs an Athlon's temp up higher than anything else I know. It uses a kind brute force aproach, that is it runs until to your system either crashes, your CPU temps rise out of control, or it reaches a steady-state temperature.

Some people like Prime95.

I don't think Prime95 produces temps quite as high as Toast but Prime95 does seem to detect calculation errors long before a hard crash. Toast is pretty much hit or miss.

Just a matter of preference I guess.

<b>56K, slow and steady does not win the race on internet!</b>
!