ATA/AHCI Help

I have Asus P7P55D evo Motherboard.
In de bios I have ATA.
I want to AHCI, but the Rigisterkey is "0" and not "3".
When Ichange tehe bios in AHCI Windows7 professional did not start.
We kcan help me???
2 answers Last reply
More about ahci help
  1. Hi,
    Change the registry settings for msahci, iastor and iastorv (the value for Start to 0), install the Intel SATA driver, then in BIOS set SATA to AHCI.
  2. Or use Microsoft's one click fixit solution: http://support.microsoft.com/kb/922976
Ask a new question

Read More

Drivers Asus BIOS Evo Motherboards Windows 7