Prevent autorun on external HDD

Archived from groups: microsoft.public.windowsxp.general (More info?)

Everytime I plug in the USB external HDD, Windows will try to search
for something like autorun, just like what it did to CD-ROM.

Is there any way to prevent this?
Any setting to disable that?


Peter CCH
3 answers Last reply
More about prevent autorun external
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Use TweakUI. Its in the My Computer, Autoplay section. Uncheck the drive letter that's assigned to the external drive.

    TweakUI is available from

    http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp (SP1 and later systems)

    http://www.microsoft.com/windowsxp/home/downloads/powertoys.asp (Pre SP1 systems)

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Peter CCH" <petercch.wodoy@gmail.com> wrote in message news:1125730160.093613.85920@o13g2000cwo.googlegroups.com...
    > Everytime I plug in the USB external HDD, Windows will try to search
    > for something like autorun, just like what it did to CD-ROM.
    >
    > Is there any way to prevent this?
    > Any setting to disable that?
    >
    >
    >
    > Peter CCH
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In Windows Explorer or My Computer right click the drivr, select
    properties. Slick on the Auto Play tab then for each type of file eg
    Music Files, Music CD etc, select the Radio Buttin for Select Action to
    perfrom and choose the last option Take no action

    Peter CCH Wrote:
    > Everytime I plug in the USB external HDD, Windows will try to search
    > for something like autorun, just like what it did to CD-ROM.
    >
    > Is there any way to prevent this?
    > Any setting to disable that?
    >
    >
    >
    > Peter CCH


    --
    adonis99
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <eKrR9aJsFHA.4044@TK2MSFTNGP09.phx.gbl>, Doug Knox MS-MVP
    favored us with...
    > Use TweakUI. Its in the My Computer, Autoplay section. Uncheck the drive letter that's assigned to the external drive.

    The TweakUI method doesn't seem completely effective on my system.

    When I plug in the cable to my external hard drive, the window with
    the swinging flashlight pops up, though last time it did go away on
    its own after a few seconds.

    --
    Stan Brown, Oak Road Systems, Tompkins County, New York, USA
    http://OakRoadSystems.com/
    "And if you're afraid of butter, which many people are nowa-
    days, (long pause) you just put in cream." --Julia Child
Ask a new question

Read More

Microsoft External Hard Drive Windows XP