Sign in with
Sign up | Sign in
Your question

a7n8x, USB, 400FSB My upgrade (pt1)

Tags:
Last response: in CPUs
Share
November 19, 2003 10:04:48 AM

So, last night I got my lovely new 3200XP processor, and my new case.
(which was actually part of a computer for a family member that I had built, but wanted to steal parts from).

My old computer:
athlon 2600
1024mb pc3200 (twinmos ram))
2x Deskstar 80gb drives (on sata raid using SATA dongles)
2x Maxtor (I think) 120gb
550 watt enermax PSU

PC I had built
3200xp
512mb pc3200
1x deskstar 82gb

Well, I swapped cases without much hassle - swapped over the
...processors.

...put the hard disks from one PC into the other, and vice versa.

I began to realise I may be in for a long night, when I forgot to put my power supply in - before the motherboard (it wouldn't just pop in - due to the size of my enormous.....

CPU heat sink.

I should've just quit there.

SO

I fire teh ***** up - nothing.
Fire up the other PC - nothing

no biggie - probably something obvious...

Well, I knew there was power to the boards, because the green LED was lit. So that only really left "everything's ****ed" and "something wasn't installed correctly". I thought about it, and reasoned that if both boards are doing an identical thing, everything is probably not ****ed...

After testing the power buttons, and looking for shorts, it turned out it was the a7n8x - x manual, had the wrong position for the power switch (and I couldn't find my a7n8x deluxe manual).

So - we're off.

I decided not to be selfish, and got the other machine up and running.
That went completely smoothly - winxp went straight on - I installed office, and went off to have a look at my PC.

It booted fine, it realised it was a 3200xp, which is a good sign.

It detected my HD's (great), detected my SATA disks (great), but wait - there were no raid array...
The HD's were reporting different serials too, which is quite often a sign of bent/broken pins, or ribbons that aren't installed properly.
I pull the sata dongles out (without breaking them this time), reconnect everything...
Still not working.

1AM

I try and boot into my other windows installation, and it gets in, and dies. Taskmgr has caused an illegal operation... "YIPPEE"
I reboot. My USB mouse/keyboard stops working.

I reboot a couple more times, they start working again.

I try rebooting into the windows installation a few more times, and I keep getting reboots. I manage to get in once long enough for my network to log me into messenger - drex says "hello", I have no keyboard working - just the mouse, so all I can do is copy his "drex says: hello" and paste that into messenger, before I reboot again.

I delete the raid array and rebuild it (knowing it wont kill my data). I still cant get it to even ATTEMPT to boot.

This is not good.
I hear the drives powering up and down, to much, so I touch the leads, and they start powering up and down even more...
This isn't good...is my power supply fooked?

I change the power leads around, so different ones are in there.
I take out the power/IDE cable for my HD's...still not working.

I'm looking for serial number changes on the ID of my raid array, so I can see why the serial numbers have changed.

Right...time to get back to basics.

I pull the SATA drives out, so I can make sure the leads are in properly, etc.

I take a look at them, and think "I thought I got two identical drives...these are both 80gb Deskstars, but they're different models"...
then BOOM
It hits me.

I let the missus help screw the drives into my PC.

The second half of my raid array is in the other machine, with a full windows installation on it.

After the blood drains out of wherever it went, and back into my face, I go and take the disk out of the other machine - and yup, I was right. The missus had screwed half of my raid array into the other machine.

Now THAT is a ****er.

I had a fantasticly stable winXP installation on it, I hadn't backed up for a week...(at least I backed up).

This is about 2 AM btw.

I whack the drives in the right places, and surely enough, the serial numbers being reported are the same - I recreate the raid array and get ready to reinstall windows.

Now, I start hunting for the Sil 3112 SATA driver disk, as I need it on disk to be able to install to my Raid array.

Now, I was just in the middle of cleaning up my office. I had sorted out the boxes and boxes of computer parts... 1 box for networking gear (cable, switches I cant find the power supply for, network cards etc.) one box for music stuff (XLR-Jack leads, guitar strings, stuff like that), one box for power cables, one box for PC cards (and parts - such as the front panels you take out when you install a new drive), which comprised almost entirely of sound cards and 8 mb gfx cards (about 6 of each).
This meant that the remainder of my stuff was sitting in a head (about a metre by a metre, and a foot tall) in the middle of my room.

Ouch.

I am looking high and low for this disk, I cant find it anywhere. I remember that I bought another a7n8x deluxe for someone in the house. I get him out of bed, and we start searching - cant find it anywhere. Meanwhile, I've had a quick look on the web, and the disk isn't anywhere to be found.

We spend about half an hour looking for this disk, before we both get fed up and give up... I know there's nothing I can do without it.

I eventually find a copy of the driver on another Mobo manufacturer's website.
Phew.

I load up winxp installation - BAM
BSOD
USB Keyboard/mouse now completely dead

I plug in a PS/2 and reboot
Working fine starts windows setup - then BAM - BSOD
Keyboard not working

I plug in another PS/2 kb and reboot.
I get an "invalid something in iastore.sys" when trying to load the first part of the windows setup.

I reboot and try again.
Keyboard stops working, I try to plug in the first PS2 keyboard, and it doesn't work, so I plug in a new PS2 keyboard.
I get the iastore error again (I think that's the right name), so I change the CD - I get the SAME error when I reboot (this is getting very odd).
Keyboard stops working, however keyboard 1 decides to work. I keep trying - I manage to get into the install once (with a quick format), and XP setup died on installation.

NOW...
It's 3 am - so I go to bed.

3.05 - I get up and start trying again. I push my FSB down to 166 (from 200).
Other than the keyboard/mouse problems, everything is fine.

I get windows installed, and update my bios to 1007.
I try 200 again, and it crashes.

4:10 - I go to bed.



So, now I am stuck on 166fsb (333), and none of my USB ports work.
I'm left asking "WHAT THE **** IS WRONG WITH MY PC"


The USB thing is the one that really gets me - cos I have no idea why it's doing it...

So, as I see it, there are three issues here...

1) I am an idiot for letting the missus near my PC (and not checking my disks) - given

2) the 200fsb (400) instability is caused by 1 of three things... a) my memory is crap, b) my PSU has died, c) my mobo has died.

The USB/Keyboard problems are caused by a) dead mobo, b) dead psu? c) bizarre thing that will clear itself up in a day or two (not so crazy as you may think) d) they're fried from the instable FSB issue.


The USB thing is odd, because it WAS working before the bios upgrade, and stopped working, BEFORE I upgraded my bios (that was an attempted fix).
November 19, 2003 10:34:33 AM

Sorry, I've just realised this is in the wrong forum...my apologies
November 19, 2003 1:12:31 PM

OK...
What sort of temperatures are you running at? could be an overheating issue...
OR
Try increasing your RAM timings in BIOS and see if that helps stability...

I would be suprised if a 550W enermax PSU was insufficient, but check your voltages (12V, 5V, 3.3V) if any of them drop by more than 5% that's a problem...

try downloading memtest86 and leave it running for a couple of hours to see if the RAM has any problems. If you do get any problems try increasing timings or possibly RAM voltage - but don't up voltage too much obviously.



---
<font color=red>The preceding text is assembled from information stored in an unreliable organic storage medium. As such it may be innacurate, incomplete, or completely wrong</font color=red> :wink:
Related resources
Can't find your answer ? Ask !
November 20, 2003 5:34:25 AM

Does your a7n8x have a rev # ...
Look between the middle pci slots you will see in BIG LETTERS A7N8X then (tiny print) Rev 1.02, 1.04, 1.06, 2.0 .

Only the rev 2.0 will do a 200 fsb

all the others 190 193 if your lucky. I know the early boards 1.02 1.04 1.06 all support ddr 400 but not in sync with system fsb it must be run async which is a big performance hit on an nforce2/mb.

If its a rev 102 104 106 try lowering you fsb to 180 then slowly up the fsb once stable up the muliplyer . I really doubt you could push 193 with out a voltage mod for the northbridge. If I wasted all my time writting this and you have a rev 2.0 try nforcershq.com and you should figure it out there.

Lots a luck

If I glanced at a spilt box of tooth picks on the floor, could I tell you how many are in the pile. Not a chance, But then again I don't have to buy my underware at Kmart.
November 20, 2003 6:16:46 PM

Rev 1.04 and 1.06 mobos DO support 400FSB. BIOS flash 1004 and newer will allow it on those boards.

They are our, fathers, mothers, brothers, sisters, sons, daughters, friends, neighbors. They are OUR TROOPS! Please support them.
November 20, 2003 7:09:29 PM

Are you running at 200mhz FSB? I have a rev 1.04 and it will do 192 max. I would like to know how to run at 200mhz FSB on a A7N8X!!!

Dichromatic for your viewing plesure...
November 20, 2003 7:21:13 PM

Re: Rev 1.04 and 1.06 mobos DO support 400FSB. BIOS flash 1004 and newer will allow it on those boards.

Nope I remember flashing the 1.04 and the 1.04 uber on my a7n8x dlx rev 1.04 version. actualy I have tried them all. Bosted my fsb from 185 to about 192 193. actually it went to 200 for 1 hour or so then all I could get was 192 stable. Maybe somone with a lucky board could get 200.

I just bought the GA-7nnxp 3 days ago, and moved everything from the asus board over to the new board guess what 210 fsb no problem I'll probably get it higher. My point is it was the board holding me back from a 200 fsb.

Check out nforcershq they have a topic on this right now.
http://www.nforcershq.com/forum/viewtopic.php?t=35333

The guy who originally asked a question in this thread has solved his problems and he had a rev 2.0 board so my tip did not help him anyhow.

If I glanced at a spilt box of tooth picks on the floor, could I tell you how many are in the pile. Not a chance, But then again I don't have to buy my underware at Kmart.
November 21, 2003 1:06:48 PM

With 1004 or newer flash you have the standard options of 133, 166 and 200 FSB in the bios. Look at other posts on the subject, you will find PLENTY of people with a rev 1.004 and newer A7N8X board running a 3000+ and 3200+ with a 400FSB, running stable and proper.

They are our, fathers, mothers, brothers, sisters, sons, daughters, friends, neighbors. They are OUR TROOPS! Please support them.
!