Sign in with
Sign up | Sign in
Your question
Solved

BenQ 24" - no full screen

Last response: in Computer Peripherals
Share
November 16, 2010 9:13:53 AM

Hi all,

I just added a BenQ2420HD 1080p to my setup. My question is when i set the resolution to 1920x1080 the screen area reduces from the full 24" to approx 23/22.5" , sort of like its running a smaller window inside full size monitor.

Why is that ? i thought a 24" full HD monitor should display 1080p on the whole screen, right ? or was that a wrong expectation ? And sorry if its a dumb question .

my gpu is a hd5770 , using a HDMI cable between the monitor and the card.

Final EDIT : When i set the resolution to non-native 1680x1050 then the entire screen is filled.

Any help is appreciated. At least then i can begin to enjoy the monitor instead of thinking there is something wrong with it.

thanks a bunch in advance.

More about : benq full screen

Best solution

a c 196 C Monitor
November 16, 2010 12:45:23 PM

I think it is generally due to the HDMI connection. Everytime I see an issue with the desktop not filling the entire screen or the desktop is too big to fill the screen, it is always due to the HDMI connection.

To fix it you need to go into to Catalyst Control Center (CCC). There should be an option in Display Manager that allows you to adjust the scaling. Set it to 0% and that should solve your issue. If not then try sliding the bar until it does.

Share
November 16, 2010 1:37:03 PM

thank you !

will update as soon as ive tried it ... need to get home ASAP .....

"Best Answer" to follow .....

:) 
m
0
l
Related resources
a b C Monitor
November 16, 2010 11:04:46 PM

Someone really needs to make a sticky about that.

Or more to the point, ATI should get their *** together and turn that off.
m
0
l
November 17, 2010 7:13:47 AM

I agree .. and its not the easiest setting to find either - if uve not be told what t look for that is ...

@jaguarskx thanks a lot ... working like it should now (no longer need to think "i should have bought a Samsung" :)  )



m
0
l
November 17, 2010 7:14:28 AM

Best answer selected by newbbie.
m
0
l
November 17, 2010 7:54:48 AM

rofl_my_waffle said:
Someone really needs to make a sticky about that.

Or more to the point, ATI should get their *** together and turn that off.



How do you make a sticky ...? sorry, a real noob , but it could help someone find the solution easier ..
m
0
l
January 23, 2011 11:20:41 PM

jaguarskx said:
I think it is generally due to the HDMI connection. Everytime I see an issue with the desktop not filling the entire screen or the desktop is too big to fill the screen, it is always due to the HDMI connection.

To fix it you need to go into to Catalyst Control Center (CCC). There should be an option in Display Manager that allows you to adjust the scaling. Set it to 0% and that should solve your issue. If not then try sliding the bar until it does.

http://4.bp.blogspot.com/_AHQVJOUROvU/TEUMFfPPX3I/AAAAAAAAAFo/D3g5DhtwNHM/s400/Screenshot-Catalyst+Control+Center-1.png



Hello again, I found this other post and thought maybe it applied to the problem I just sent you a note about. I don't know how to find a catalyst control center on my system.
Thanks,
Anita
m
0
l
January 14, 2012 9:59:29 PM

newbbie said:
Hi all,

I just added a BenQ2420HD 1080p to my setup. My question is when i set the resolution to 1920x1080 the screen area reduces from the full 24" to approx 23/22.5" , sort of like its running a smaller window inside full size monitor.

Why is that ? i thought a 24" full HD monitor should display 1080p on the whole screen, right ? or was that a wrong expectation ? And sorry if its a dumb question .

my gpu is a hd5770 , using a HDMI cable between the monitor and the card.

Final EDIT : When i set the resolution to non-native 1680x1050 then the entire screen is filled.

Any help is appreciated. At least then i can begin to enjoy the monitor instead of thinking there is something wrong with it.

thanks a bunch in advance.


The problem can be due to two reasons:

1. The catalyst control centre with its overscan settings as disucssed here; and/or
2. The "Display Mode" setting on the monitor can also cause it not to work.

See my blog post here for screen shots of the correct Display Mode settings:

http://ntsblog.homedev.com.au/index.php/2012/01/14/benq...

Cheers
m
0
l
!