Sign in with
Sign up | Sign in
Your question

Windows XP does not show any users after reboot. Cannot lo..

Last response: in Windows XP
Share
Anonymous
September 4, 2005 9:15:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Suddenly after one restart, Windows XP Professional SP2 (with latest service
packs) stopped showing any user names. It used to show user names in the fast
user switching screen mode (not in domain).

Now, the problem is that it does not show any user name and hence cannot log
in to repair anything.

If I use the Windows recovery console, it asks for Administrator password.
It does not accept password of any other user (who also is in administrator
group) but requires administrator password itself.

What could be the problem ?

How do I log in the system with this ?

Any help will be appreciated.
Anonymous
September 4, 2005 12:45:30 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

If when you aet the system up you did not enter a password for the
administrator account then it would be blank
so try No password

"J B J" <JBJ@discussions.microsoft.com> wrote in message
news:A7E58AC8-3B4A-4DED-9572-68F285EA9EC9@microsoft.com...
> Suddenly after one restart, Windows XP Professional SP2 (with latest
> service
> packs) stopped showing any user names. It used to show user names in the
> fast
> user switching screen mode (not in domain).
>
> Now, the problem is that it does not show any user name and hence cannot
> log
> in to repair anything.
>
> If I use the Windows recovery console, it asks for Administrator password.
> It does not accept password of any other user (who also is in
> administrator
> group) but requires administrator password itself.
>
> What could be the problem ?
>
> How do I log in the system with this ?
>
> Any help will be appreciated.
>
Anonymous
September 4, 2005 8:46:57 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When you are at the "fast switch" screen, you can still press CTL-ALT-DEL to
get a logon screen.

Leslie
"J B J" <JBJ@discussions.microsoft.com> wrote in message
news:A7E58AC8-3B4A-4DED-9572-68F285EA9EC9@microsoft.com...
> Suddenly after one restart, Windows XP Professional SP2 (with latest
> service
> packs) stopped showing any user names. It used to show user names in the
> fast
> user switching screen mode (not in domain).
>
> Now, the problem is that it does not show any user name and hence cannot
> log
> in to repair anything.
>
> If I use the Windows recovery console, it asks for Administrator password.
> It does not accept password of any other user (who also is in
> administrator
> group) but requires administrator password itself.
>
> What could be the problem ?
>
> How do I log in the system with this ?
>
> Any help will be appreciated.
>
!