Sign in with
Sign up | Sign in
Your question

system restore cannot be started

Last response: in Windows XP
Share
Anonymous
September 4, 2005 9:58:32 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The System Restore service does not work correctly in Windows XP

SYMPTOMS

• In Services, the System Restore service is listed as stopped.
• If you try to manually start the System Restore service, you receive
the following error message:

could not start system restore service service on local computer
error 193: 0xc1
it advises to reboot and try again, but the same thing keeps happening each
time

has anyone got any advice on this?

More about : system restore started

Anonymous
September 4, 2005 12:39:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Regarding the Error 193: 0xc1 check out

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q325680
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q812486

"iain" <iain@discussions.microsoft.com> wrote in message
news:C02F4791-3109-4DAC-8F31-6DF5BCE9241F@microsoft.com...
> The System Restore service does not work correctly in Windows XP
>
> SYMPTOMS
>
> . In Services, the System Restore service is listed as stopped.
> . If you try to manually start the System Restore service, you receive
> the following error message:
>
> could not start system restore service service on local computer
> error 193: 0xc1
> it advises to reboot and try again, but the same thing keeps happening
> each
> time
>
> has anyone got any advice on this?
>
Anonymous
September 4, 2005 12:39:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

i am running windows xp.
i read and tried these articles before posting
thank you

"Jone Doe" wrote:

> Regarding the Error 193: 0xc1 check out
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q325680
> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q812486
>
> "iain" <iain@discussions.microsoft.com> wrote in message
> news:C02F4791-3109-4DAC-8F31-6DF5BCE9241F@microsoft.com...
> > The System Restore service does not work correctly in Windows XP
> >
> > SYMPTOMS
> >
> > . In Services, the System Restore service is listed as stopped.
> > . If you try to manually start the System Restore service, you receive
> > the following error message:
> >
> > could not start system restore service service on local computer
> > error 193: 0xc1
> > it advises to reboot and try again, but the same thing keeps happening
> > each
> > time
> >
> > has anyone got any advice on this?
> >
>
>
>
Related resources
Anonymous
September 4, 2005 2:21:16 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

Are you logged on with Administrative privileges?

--
Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org

iain wrote:
> The System Restore service does not work correctly in
> Windows XP
>
> SYMPTOMS
>
> . In Services, the System Restore service is listed as
> stopped.
> . If you try to manually start the System Restore
> service, you receive
> the following error message:
>
> could not start system restore service service on local
> computer
> error 193: 0xc1
> it advises to reboot and try again, but the same thing
> keeps happening each time
>
> has anyone got any advice on this?
Anonymous
September 4, 2005 2:24:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

Also check Event Viewer for any errors.

Go to Start - Run and type eventvwr.msc and press enter.
Click on System in the left pane.
Click the gray title "Source" at the top of the source name column in the right pane to
sort by source name, look for "sr" and "srservice".
Double click on each of these events, then click on the button below the two arrows in the
upper right corner. This will copy the event information to the clipboard. Paste the
information for each of the two event here. This will help us in diagnosing the problem.

System Restore Failures to restore:
http://bertk.mvps.org/html/srfail.html

System Restore fails to create an automatic restore point:
http://bertk.mvps.org/html/srauto.html

--
Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org


iain wrote:
> The System Restore service does not work correctly in
> Windows XP
>
> SYMPTOMS
>
> . In Services, the System Restore service is listed as
> stopped.
> . If you try to manually start the System Restore
> service, you receive
> the following error message:
>
> could not start system restore service service on local
> computer
> error 193: 0xc1
> it advises to reboot and try again, but the same thing
> keeps happening each time
>
> has anyone got any advice on this?
Anonymous
September 4, 2005 2:24:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

hi, thanks for your help. i am logged on as administrator.
having checked event viewer i have no sr or srservice errors
i do have service control manager errors typically
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 25/07/2005
Time: 16:06:23
User: N/A
Computer: HOME
Description:
The Security Center service terminated with the following error:
The specified module could not be found.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7001
Date: 25/07/2005
Time: 16:06:23
User: N/A
Computer: HOME
Description:
The Windows Firewall/Internet Connection Sharing (ICS) service depends on
the Network Connections service which failed to start because of the
following error:
The specified module could not be found.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 25/07/2005
Time: 16:06:23
User: N/A
Computer: HOME
Description:
The Network Connections service terminated with the following error:
The specified module could not be found.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

are these of any help. ps i didnt know there was a problem as in system
properties,the system restore function shows it is monitoring my drives,
however, when i try to go into system restore for any reason, this is when i
get the error message.




"Bert Kinney" wrote:

> Hi,
>
> Also check Event Viewer for any errors.
>
> Go to Start - Run and type eventvwr.msc and press enter.
> Click on System in the left pane.
> Click the gray title "Source" at the top of the source name column in the right pane to
> sort by source name, look for "sr" and "srservice".
> Double click on each of these events, then click on the button below the two arrows in the
> upper right corner. This will copy the event information to the clipboard. Paste the
> information for each of the two event here. This will help us in diagnosing the problem.
>
> System Restore Failures to restore:
> http://bertk.mvps.org/html/srfail.html
>
> System Restore fails to create an automatic restore point:
> http://bertk.mvps.org/html/srauto.html
>
> --
> Regards,
> Bert Kinney MS-MVP Shell/User
> http://bertk.mvps.org
>
>
> iain wrote:
> > The System Restore service does not work correctly in
> > Windows XP
> >
> > SYMPTOMS
> >
> > . In Services, the System Restore service is listed as
> > stopped.
> > . If you try to manually start the System Restore
> > service, you receive
> > the following error message:
> >
> > could not start system restore service service on local
> > computer
> > error 193: 0xc1
> > it advises to reboot and try again, but the same thing
> > keeps happening each time
> >
> > has anyone got any advice on this?
>
>
>
Anonymous
September 4, 2005 4:49:24 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Were there any logs with an Event Source of "sr" and "srservice" rather than "Service
Control Manager"?

--
Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org


iain wrote:
> hi, thanks for your help. i am logged on as
> administrator.
> having checked event viewer i have no sr or srservice
> errors
> i do have service control manager errors typically
> Event Type: Error
> Event Source: Service Control Manager
> Event Category: None
> Event ID: 7023
> Date: 25/07/2005
> Time: 16:06:23
> User: N/A
> Computer: HOME
> Description:
> The Security Center service terminated with the following
> error:
> The specified module could not be found.
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
>
> Event Type: Error
> Event Source: Service Control Manager
> Event Category: None
> Event ID: 7001
> Date: 25/07/2005
> Time: 16:06:23
> User: N/A
> Computer: HOME
> Description:
> The Windows Firewall/Internet Connection Sharing (ICS)
> service depends on the Network Connections service which
> failed to start because of the following error:
> The specified module could not be found.
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
>
> Event Type: Error
> Event Source: Service Control Manager
> Event Category: None
> Event ID: 7023
> Date: 25/07/2005
> Time: 16:06:23
> User: N/A
> Computer: HOME
> Description:
> The Network Connections service terminated with the
> following error:
> The specified module could not be found.
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
>
> are these of any help. ps i didnt know there was a
> problem as in system properties,the system restore
> function shows it is monitoring my drives, however, when
> i try to go into system restore for any reason, this is
> when i get the error message.
>
>
>
>
> "Bert Kinney" wrote:
>
>> Hi,
>>
>> Also check Event Viewer for any errors.
>>
>> Go to Start - Run and type eventvwr.msc and press enter.
>> Click on System in the left pane.
>> Click the gray title "Source" at the top of the source
>> name column in the right pane to sort by source name,
>> look for "sr" and "srservice".
>> Double click on each of these events, then click on the
>> button below the two arrows in the upper right corner.
>> This will copy the event information to the clipboard.
>> Paste the information for each of the two event here.
>> This will help us in diagnosing the problem.
>>
>> System Restore Failures to restore:
>> http://bertk.mvps.org/html/srfail.html
>>
>> System Restore fails to create an automatic restore
>> point: http://bertk.mvps.org/html/srauto.html
>>
>> --
>> Regards,
>> Bert Kinney MS-MVP Shell/User
>> http://bertk.mvps.org
>>
>>
>> iain wrote:
>>> The System Restore service does not work correctly in
>>> Windows XP
>>>
>>> SYMPTOMS
>>>
>>> . In Services, the System Restore service is listed as stopped.
>>> . If you try to manually start the System Restore service, you receive
>>> the following error message:
>>>
>>> could not start system restore service service on local computer
>>> error 193: 0xc1
>>> it advises to reboot and try again, but the same thing
>>> keeps happening each time
>>>
>>> has anyone got any advice on this?
Anonymous
September 4, 2005 6:11:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

there were no logs with sr or srservice.

"Bert Kinney" wrote:

> Were there any logs with an Event Source of "sr" and "srservice" rather than "Service
> Control Manager"?
>
> --
> Regards,
> Bert Kinney MS-MVP Shell/User
> http://bertk.mvps.org
>
>
> iain wrote:
> > hi, thanks for your help. i am logged on as
> > administrator.
> > having checked event viewer i have no sr or srservice
> > errors
> > i do have service control manager errors typically
> > Event Type: Error
> > Event Source: Service Control Manager
> > Event Category: None
> > Event ID: 7023
> > Date: 25/07/2005
> > Time: 16:06:23
> > User: N/A
> > Computer: HOME
> > Description:
> > The Security Center service terminated with the following
> > error:
> > The specified module could not be found.
> >
> > For more information, see Help and Support Center at
> > http://go.microsoft.com/fwlink/events.asp.
> >
> > Event Type: Error
> > Event Source: Service Control Manager
> > Event Category: None
> > Event ID: 7001
> > Date: 25/07/2005
> > Time: 16:06:23
> > User: N/A
> > Computer: HOME
> > Description:
> > The Windows Firewall/Internet Connection Sharing (ICS)
> > service depends on the Network Connections service which
> > failed to start because of the following error:
> > The specified module could not be found.
> >
> > For more information, see Help and Support Center at
> > http://go.microsoft.com/fwlink/events.asp.
> >
> > Event Type: Error
> > Event Source: Service Control Manager
> > Event Category: None
> > Event ID: 7023
> > Date: 25/07/2005
> > Time: 16:06:23
> > User: N/A
> > Computer: HOME
> > Description:
> > The Network Connections service terminated with the
> > following error:
> > The specified module could not be found.
> >
> > For more information, see Help and Support Center at
> > http://go.microsoft.com/fwlink/events.asp.
> >
> > are these of any help. ps i didnt know there was a
> > problem as in system properties,the system restore
> > function shows it is monitoring my drives, however, when
> > i try to go into system restore for any reason, this is
> > when i get the error message.
> >
> >
> >
> >
> > "Bert Kinney" wrote:
> >
> >> Hi,
> >>
> >> Also check Event Viewer for any errors.
> >>
> >> Go to Start - Run and type eventvwr.msc and press enter.
> >> Click on System in the left pane.
> >> Click the gray title "Source" at the top of the source
> >> name column in the right pane to sort by source name,
> >> look for "sr" and "srservice".
> >> Double click on each of these events, then click on the
> >> button below the two arrows in the upper right corner.
> >> This will copy the event information to the clipboard.
> >> Paste the information for each of the two event here.
> >> This will help us in diagnosing the problem.
> >>
> >> System Restore Failures to restore:
> >> http://bertk.mvps.org/html/srfail.html
> >>
> >> System Restore fails to create an automatic restore
> >> point: http://bertk.mvps.org/html/srauto.html
> >>
> >> --
> >> Regards,
> >> Bert Kinney MS-MVP Shell/User
> >> http://bertk.mvps.org
> >>
> >>
> >> iain wrote:
> >>> The System Restore service does not work correctly in
> >>> Windows XP
> >>>
> >>> SYMPTOMS
> >>>
> >>> . In Services, the System Restore service is listed as stopped.
> >>> . If you try to manually start the System Restore service, you receive
> >>> the following error message:
> >>>
> >>> could not start system restore service service on local computer
> >>> error 193: 0xc1
> >>> it advises to reboot and try again, but the same thing
> >>> keeps happening each time
> >>>
> >>> has anyone got any advice on this?
>
>
>
!