Sign in with
Sign up | Sign in
Your question

Win98se wont see CD-ROM!

Last response: in Windows 95/98/ME
Share
September 23, 2002 7:11:25 PM

My CD-ROM is not showing up in Win98se after re-installing the OS. I've checked all my connections and jumper setting. The CD-ROM shows up fine in the post screen along with 2 other HDs all in their proper place, but once in Win98se only the 2 HDs appear and no CD-ROM.

The CD-ROM even works for the Install of the OS, but close to the end of the install after the second re-boot the CD-ROM disappears and windows98se begins to ask for files it can't find.

If anyone can help me troubleshoot this or offer any possible solutions to correct this problem I would greatly appreciate it.

Thanks!

More about : win98se wont rom

September 26, 2002 4:45:44 PM

Have you tried to install the latest chipset drivers for your mainboard? Is the secondary IDE channel enabled in the BIOS? Have you tried to remove the secondary IDE channel in the Device Manager so that Windows can redetect and reinstall the channel? Do both channels show as being enabled in the Device Manager?

<A HREF="http://www.windows-help.net/windows98/troub-161.shtml" target="_new">Unable to Access CD-ROM Drive After Installing Windows 98</A>

Have you checked your version of the Mscdex.exe file?

<A HREF="http://support.microsoft.com/default.aspx?scid=kb;en-us;Q139428" target="_new">Error Messages When Accessing CD-ROM Drive in Windows</A>

Have you attempted to use the Add/Remove Hardware applet in the Control Panel to install the device?

<A HREF="http://www.cnet.com/software/0-429669-8-4833919-1.html?..." target="_new">Vanishing CD-ROM drive</A>

Have you tried to bypass using the CD to install the operating system, and instead, installed the OS from a folder on the hard drive?

<A HREF="http://support.microsoft.com/default.aspx?scid=/support..." target="_new">Running Windows 98 Setup from Your Hard Disk</A>

Have you swapped the drive out into another computer to see if the device is failing? How about checking the IDE cable to see if the connection is secure, or swapping out the cable with a newer one, in case the cable is damaged in some way?

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
________________________________________

<A HREF="http://www.btvillarin.com/phpBB/index.php" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>A better place to be</font color=orange></i>. :wink:
October 10, 2002 5:07:43 PM

Thanks for the excellent suggestions on getting my CD-ROM to work. Unfortunately I've had no success.

Tried the first link in your list of suggestions and nothing changed. The second link I couldn't do. Not that technical.

I installed the device drivers from the manufacturers site. When I restarted the computer I got a message as the driver was loading:
Copyright (c) Mitsumi Electronic Co.,Ltd. 1994-1998
1 drives(s) detected
unit 0, MASTER, IRQ 15, I/O address 0x0170

The following file is missing or corrupted: COMMAND.COM
Type the name of the Command Interpreter (e.g., C:\WINDOWS\COMMAND.COM)

I entered: C:\WINDOWS\COMMAND.COM and the file was not found...any ideas on what to do?

I tried the device on another machine and it was fine. The CD-ROM works fine on the orginal machine, but doesn't show up in windows after the first re-boot of the Win98se install, so I don't think it's a hardware issue, although I could be wrong. I imagine it's something software related? Any ideas?

Thanks again for the great help and any future help!
!