Sign in with
Sign up | Sign in
Your question

Mouse cursor disappears in fullscreen mode

Last response: in Computer Peripherals
Share
November 21, 2010 8:36:51 AM

Hello,
my mouse cursor disappears when in fullscreen mode in games (but is still active, can click things but it is invisible) also, there is a "cursor" that is stuck and motionless on the screen while doing this. cursor operates and looks normal when in windowed mode or using normal windows programs. the device manager shows that i have two mouses connected but i only have one. i "disabled" the phantom mouse, yet it still doesnt help. also, i tried several mouses and and now using a microsoft 3000 intellimouse (wireless) i downloaded new drivers for it. i am using W7 pro. and it is a new machine.
November 21, 2010 8:51:07 AM

i forgot to add, that i am looking for any advice or troubleshooting when dealing with this. system restore doesnt help since its a new machine. and i tried disabling the phantom mouse yet it still doesn't solve the problem. this happens in MOST games when in fullscreen mode exception is Warhammer :D awn of War II for some reason.

any help is appreciated guys, thanks.
m
0
l
May 11, 2011 2:05:05 AM

uncledoboy said:
Hello,
my mouse cursor disappears when in fullscreen mode in games (but is still active, can click things but it is invisible) also, there is a "cursor" that is stuck and motionless on the screen while doing this. cursor operates and looks normal when in windowed mode or using normal windows programs. the device manager shows that i have two mouses connected but i only have one. i "disabled" the phantom mouse, yet it still doesnt help. also, i tried several mouses and and now using a microsoft 3000 intellimouse (wireless) i downloaded new drivers for it. i am using W7 pro. and it is a new machine.


Same problem Microsoft Wireless Optical 200 i7 3.2gig 6gigRam Effects all games
Go to control panel disable Aero, any special mouse tricks, basic only, cursor will come back then add one feature at a time, it worked for me. Good luck.
DoomMachine2011
m
0
l
May 23, 2014 11:45:55 PM

I had the same problem also, so what i did was opened my mouse options, went to pointer options and unchecked "Display pointer trails." Hope that worked!
m
0
l
!