Bootmgr compressed windows 7

Hello,
i cannot get into bios or f8, f10, f12 nothing works, goes directly to bootmgr compressed, press alt+Ctrl+delete only
3 answers Last reply
More about bootmgr compressed windows
  1. Laptop.
    Or is it a USB keyboard attatched to a tower?
    Try pressing F1,F2, or delete key on the keyboard.
  2. Thanks weaselman, it is a Toshiba satellite A205, i have tried everything even by connecting the USB keyboard and have pressed Esc, F1, F2 and F8, F10, F12, but all i get is a annoying beeping sound and immediately after release,i get the same message

    BOOTMGR compressed,
    Press Alt+Ctrl+Del to restart

    it does not go to boot options or does not go to bios at all.....
    have not left anything for trying.. actually
  3. Thanks for the support, i have solved this problem now.

    by no way i could go to boot option and bios, so i disconnected hard disk from back which forced the laptop not to boot from hdd, in that way that sartup options appeared on laptopp F2 & F12 (which was for some reason was not showing before), by which i could select Bios or boot option, which solved my problem ...


    :D
Ask a new question

Read More

Configuration Windows 7 BIOS