Sign in with
Sign up | Sign in
Your question

Sony BDV-N79OW long sound delay with time warner cable box

Last response: in Home Theatre
Share
November 19, 2012 2:15:18 PM

I just bought a SONY Blu-ray DVD home theatre system model #BDV-N790W. When I first put on the TV and watch cable I get sound, when I change the channel through the cable box there is no sound and I have to wait about a minute to get sound each time I change the channel! Sometimes it goes to a black start up screen and reads "receiving audio signal now" How can I fix this???
December 11, 2012 12:58:51 AM

Maureen3 said:
I just bought a SONY Blu-ray DVD home theatre system model #BDV-N790W. When I first put on the TV and watch cable I get sound, when I change the channel through the cable box there is no sound and I have to wait about a minute to get sound each time I change the channel! Sometimes it goes to a black start up screen and reads "receiving audio signal now" How can I fix this???


I have this EXACT same issue and i dont know why. Ive set everything up according to the manual, perfectly following the instructions. I have Time Warners Samsung HD Box.
m
0
l
December 11, 2012 2:37:36 AM

So i figured out what the issue was, that Samsung HD cable box doesnt play nice with the 3D Bluray Home Theater system, i swapped it for the Scientific Atlanta Explorer 4250HDC box i had in another room on an SD TV and presto!!! Everything works perfect. My suggestion would be to go back to a Time Warner store and swap the Samsung Cable Box for a Scietific Atlanta one and see is that works for you.
m
0
l
Related resources
January 11, 2013 4:52:09 PM

TeeFred said:
So i figured out what the issue was, that Samsung HD cable box doesnt play nice with the 3D Bluray Home Theater system, i swapped it for the Scientific Atlanta Explorer 4250HDC box i had in another room on an SD TV and presto!!! Everything works perfect. My suggestion would be to go back to a Time Warner store and swap the Samsung Cable Box for a Scietific Atlanta one and see is that works for you.



Thank you for this answer. I had the exact same problem. After 1 month I sent a Sony BDV-T79 to Sony for repair regarding this issue. They held the unit for a month saying they were waiting for a part. Telling them I was going to send this unit back to Costco for a refund, they all of a sudden said they got the part and sent the unit back to me. When I received the unit , I sent it back to Costco for a refund. I then purchased a Sony BDV-N790W and wouldn't you know it I had the same problem. I then stumbled on your answer. I changed Cable box and Alas it works with no problem. Too bad Sony doesn't know what to do!
m
0
l
January 17, 2013 11:53:56 PM

Wow, so it was probably the cable box! :pt1cable:  After messing it with it for a few days, calling Sony etc with no result I returned the home theater system :(  Thank you so much for the replies. :) 
m
0
l
!