Sign in with
Sign up | Sign in
Your question

Switch User Problems

Last response: in Windows XP
Share
Anonymous
September 4, 2005 11:43:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am trying to Switch Users....and the computer is keeps coming back to my
log in. It will not let me change users without logging off. Why is it
doing this???

More about : switch user problems

Anonymous
September 5, 2005 11:08:09 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Roxy,

Is Fast User-switching enabled in Services?

click Start > Programs > Administrative Tools > Services >

scroll down & double-click 'Fast User Switching Compatibility' if disabled,
change the 'Startup type' to 'Automatic', clcik Apply, click 'Start', click
OK, exit Services

Drew

"Roxy~T" <Roxy~T@discussions.microsoft.com> wrote in message
news:26883D89-E202-4CED-8B44-4D51522AF018@microsoft.com...
>I am trying to Switch Users....and the computer is keeps coming back to my
> log in. It will not let me change users without logging off. Why is it
> doing this???
September 7, 2005 9:16:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi there - I too am having problems with switching users. No my fast user
switching is not enabled, and when I check the box to apply the changes it
will not - as soon as I leave and return the box is unchecked again.

"Drew Tognola" wrote:

> Roxy,
>
> Is Fast User-switching enabled in Services?
>
> click Start > Programs > Administrative Tools > Services >
>
> scroll down & double-click 'Fast User Switching Compatibility' if disabled,
> change the 'Startup type' to 'Automatic', clcik Apply, click 'Start', click
> OK, exit Services
>
> Drew
>
> "Roxy~T" <Roxy~T@discussions.microsoft.com> wrote in message
> news:26883D89-E202-4CED-8B44-4D51522AF018@microsoft.com...
> >I am trying to Switch Users....and the computer is keeps coming back to my
> > log in. It will not let me change users without logging off. Why is it
> > doing this???
>
>
>
!