Shared Documents Now Called "Documents"

Archived from groups: microsoft.public.windowsxp.general (More info?)

For some reason, my "shared documents" folder in "my computer" is now called
"Documents." Although I am the administrator of this computer, I am unable to
access "Documents," (I get this error message: "C: Documents and Settings\All
users\Documents\ is not accessible. Access is denied")and furthermore I am
unable to change the folder's setting in "sharing and security" to "share"
this folder. Additionally, I am blocked from access to the Shared Music and
Shared Picture Samples that come installed on XP Pro. Please tell me how I
can restore this folder to its original capacity as a "shared documents"
folder. I am currently unable to set any of my folders to be shared. I am
using XP Pro.

Thank you!
8 answers Last reply
More about shared documents called documents
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Log on as an administrator

    Windows XP Home Edition or Windows XP Professional


    - Restart the computer. As computer boots . continually press the F8 key

    - On the 'Windows Advanced Options' menu, select 'Safe Mode' > Enter

    - When asked, select Windows XP Home or Windows XP Pro > Enter

    - On the 'To begin, click your user name screen', click Administrator

    - Type the administrator password (same as the user's logon password) >
    ENTER


    Note:
    In some cases, the Administrator password may be set to a blank password. In
    this case, do not type a password before you press ENTER


    Drew

    "HopingForHelp" <HopingForHelp@discussions.microsoft.com> wrote in message
    news:925A4959-1BFD-4059-A64F-D6EB00D56FC9@microsoft.com...
    > For some reason, my "shared documents" folder in "my computer" is now
    > called
    > "Documents." Although I am the administrator of this computer, I am unable
    > to
    > access "Documents," (I get this error message: "C: Documents and
    > Settings\All
    > users\Documents\ is not accessible. Access is denied")and furthermore I am
    > unable to change the folder's setting in "sharing and security" to
    > "share"
    > this folder. Additionally, I am blocked from access to the Shared Music
    > and
    > Shared Picture Samples that come installed on XP Pro. Please tell me how I
    > can restore this folder to its original capacity as a "shared documents"
    > folder. I am currently unable to set any of my folders to be shared. I am
    > using XP Pro.
    >
    > Thank you!
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Drew,

    I've never logged on on Safe Mode before. After changing the settings for my
    shared documents folder, how will I then be able to exit the safe mode and go
    back to the normal mode?


    "Drew Tognola" wrote:

    > Log on as an administrator
    >
    > Windows XP Home Edition or Windows XP Professional
    >
    >
    > - Restart the computer. As computer boots . continually press the F8 key
    >
    > - On the 'Windows Advanced Options' menu, select 'Safe Mode' > Enter
    >
    > - When asked, select Windows XP Home or Windows XP Pro > Enter
    >
    > - On the 'To begin, click your user name screen', click Administrator
    >
    > - Type the administrator password (same as the user's logon password) >
    > ENTER
    >
    >
    >
    > Note:
    > In some cases, the Administrator password may be set to a blank password. In
    > this case, do not type a password before you press ENTER
    >
    >
    >
    > Drew
    >
    > "HopingForHelp" <HopingForHelp@discussions.microsoft.com> wrote in message
    > news:925A4959-1BFD-4059-A64F-D6EB00D56FC9@microsoft.com...
    > > For some reason, my "shared documents" folder in "my computer" is now
    > > called
    > > "Documents." Although I am the administrator of this computer, I am unable
    > > to
    > > access "Documents," (I get this error message: "C: Documents and
    > > Settings\All
    > > users\Documents\ is not accessible. Access is denied")and furthermore I am
    > > unable to change the folder's setting in "sharing and security" to
    > > "share"
    > > this folder. Additionally, I am blocked from access to the Shared Music
    > > and
    > > Shared Picture Samples that come installed on XP Pro. Please tell me how I
    > > can restore this folder to its original capacity as a "shared documents"
    > > folder. I am currently unable to set any of my folders to be shared. I am
    > > using XP Pro.
    > >
    > > Thank you!
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    HopingForHelp wrote:

    > Drew,
    >
    > I've never logged on on Safe Mode before. After changing the settings for my
    > shared documents folder, how will I then be able to exit the safe mode and go
    > back to the normal mode?
    >
    >
    > "Drew Tognola" wrote:
    >
    >
    >>Log on as an administrator
    >>
    >>Windows XP Home Edition or Windows XP Professional
    >>
    >>
    >>- Restart the computer. As computer boots . continually press the F8 key
    >>
    >>- On the 'Windows Advanced Options' menu, select 'Safe Mode' > Enter
    >>
    >>- When asked, select Windows XP Home or Windows XP Pro > Enter
    >>
    >>- On the 'To begin, click your user name screen', click Administrator
    >>
    >>- Type the administrator password (same as the user's logon password) >
    >>ENTER
    >>
    >>
    >>
    >>Note:
    >>In some cases, the Administrator password may be set to a blank password. In
    >>this case, do not type a password before you press ENTER
    >>
    >>
    >>
    >>Drew
    >>
    >>"HopingForHelp" <HopingForHelp@discussions.microsoft.com> wrote in message
    >>news:925A4959-1BFD-4059-A64F-D6EB00D56FC9@microsoft.com...
    >>
    >>>For some reason, my "shared documents" folder in "my computer" is now
    >>>called
    >>>"Documents." Although I am the administrator of this computer, I am unable
    >>>to
    >>>access "Documents," (I get this error message: "C: Documents and
    >>>Settings\All
    >>>users\Documents\ is not accessible. Access is denied")and furthermore I am
    >>>unable to change the folder's setting in "sharing and security" to
    >>>"share"
    >>>this folder. Additionally, I am blocked from access to the Shared Music
    >>>and
    >>>Shared Picture Samples that come installed on XP Pro. Please tell me how I
    >>>can restore this folder to its original capacity as a "shared documents"
    >>>folder. I am currently unable to set any of my folders to be shared. I am
    >>>using XP Pro.
    >>>
    >>>Thank you!

    Just reboot and log on normally.

    --
    Rock
    MS MVP Windows - Shell/User
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Safe Mode has nothing to do with Shared Documents changing to Documents.

    You do not need to boot into Safe Mode to change permissions in XP Pro, only
    in XP Home.

    For Access is denied error see this...

    HOW TO: Take Ownership of a File or Folder in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

    If you do not see any Security tabs, you have to turn off simple file
    sharing.

    Start | Run | Type: control folders | Click OK |
    Click the View tab | Scroll clear to the bottom and UNCheck:
    Use simple file sharing (Recommended) | Click Apply | Click OK

    You will now see Security tabs under File/Folder Properties.
    -----

    %ALLUSERSPROFILE%\Documents
    or
    C:\Documents and Settings\All Users\Documents

    is the Shared Documents folder. It gets its name from the desktop.ini
    file.

    The desktop.ini file may be missing or messed up. If the desktop.ini file
    is incorrect or missing, Shared Documents reverts to Documents.

    Detailed instructions here on how to fix or create a desktop.ini file for
    the Shared Documents folder...
    http://computers.douglasthrift.net/winxpfaq/#faq3_shared_documents

    Shared Documents desktop.ini should look like this...

    [.ShellClassInfo]
    LocalizedResourceName=@shell32.dll,-21785

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:F8D88283-04B9-465D-984F-2B56D72EF384@microsoft.com,
    HopingForHelp <HopingForHelp@discussions.microsoft.com> hunted and pecked:
    > Drew,
    >
    > I've never logged on on Safe Mode before. After changing the settings for
    > my shared documents folder, how will I then be able to exit the safe mode
    > and go back to the normal mode?
    >
    >
    > "Drew Tognola" wrote:
    >
    >> Log on as an administrator
    >>
    >> Windows XP Home Edition or Windows XP Professional
    >>
    >>
    >> - Restart the computer. As computer boots . continually press the F8 key
    >>
    >> - On the 'Windows Advanced Options' menu, select 'Safe Mode' > Enter
    >>
    >> - When asked, select Windows XP Home or Windows XP Pro > Enter
    >>
    >> - On the 'To begin, click your user name screen', click Administrator
    >>
    >> - Type the administrator password (same as the user's logon password) >
    >> ENTER
    >>
    >>
    >>
    >> Note:
    >> In some cases, the Administrator password may be set to a blank
    >> password. In this case, do not type a password before you press ENTER
    >>
    >>
    >>
    >> Drew
    >>
    >> "HopingForHelp" <HopingForHelp@discussions.microsoft.com> wrote in
    >> message news:925A4959-1BFD-4059-A64F-D6EB00D56FC9@microsoft.com...
    >>> For some reason, my "shared documents" folder in "my computer" is now
    >>> called
    >>> "Documents." Although I am the administrator of this computer, I am
    >>> unable to
    >>> access "Documents," (I get this error message: "C: Documents and
    >>> Settings\All
    >>> users\Documents\ is not accessible. Access is denied")and furthermore I
    >>> am unable to change the folder's setting in "sharing and security" to
    >>> "share"
    >>> this folder. Additionally, I am blocked from access to the Shared Music
    >>> and
    >>> Shared Picture Samples that come installed on XP Pro. Please tell me
    >>> how I can restore this folder to its original capacity as a "shared
    >>> documents" folder. I am currently unable to set any of my folders to be
    >>> shared. I am using XP Pro.
    >>>
    >>> Thank you!
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wesley,

    WoW! Thank you! you really solved it! i had actually gone into safe mode and
    changed the ownership rights of the "documents" folder to include my personal
    user account. But now I see i could have actually avoided that.

    Do you think i should keep the simple file sharing turned off? Does it
    really affect my computer in any way?

    Thanks again for being SOO helpful!
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    i remember this exact same thing happened to me....now to remember what i
    did...

    I think i started the comp in safe mode, logged on as the machine
    administrator (not a normal admin like ur username), then went to the folder
    and changed the security settings, or maybe i claimed ownership (either way
    u right-click the folder and go properties)

    My machine is XP Home, so i'm not sure if you HAVE to restart in safe mode
    (in Home it's the only way into the Machine Administrator)

    Hope this helps you, please update me on ur progress on this

    --
    ------------------------------------------------------------
    Jayso

    Please reply to this email so I know if i'm right :)

    Good in Home Networking, XP Home based problems, and Pro based Problems
    Add my email to MSN Messenger if u wish
    jayso_chinnery@spamfreehotmail.com.au (remove spamfree)


    "HopingForHelp" <HopingForHelp@discussions.microsoft.com> wrote in message
    news:925A4959-1BFD-4059-A64F-D6EB00D56FC9@microsoft.com...
    > For some reason, my "shared documents" folder in "my computer" is now
    > called
    > "Documents." Although I am the administrator of this computer, I am unable
    > to
    > access "Documents," (I get this error message: "C: Documents and
    > Settings\All
    > users\Documents\ is not accessible. Access is denied")and furthermore I am
    > unable to change the folder's setting in "sharing and security" to
    > "share"
    > this folder. Additionally, I am blocked from access to the Shared Music
    > and
    > Shared Picture Samples that come installed on XP Pro. Please tell me how I
    > can restore this folder to its original capacity as a "shared documents"
    > folder. I am currently unable to set any of my folders to be shared. I am
    > using XP Pro.
    >
    > Thank you!
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I normally have Use simple file sharing (Recommended) enabled, but I had to
    disable it last night so I could take ownership of a file that I wanted to
    delete. I couldn't see any Security tabs. I enabled simple file sharing
    again when I was through.

    That was the first time I have *ever* had to do that. I am the only user on
    this machine, I am selfish and do not share with anybody. :-D

    Use simple file sharing (Recommended)
    [[Specifies that simplified sharing is enabled. Simplified sharing lets you
    share folders with everyone on your workgroup or network and make folders in
    your user profile private. However, if simplified sharing is enabled, you
    cannot prevent specific users and groups from accessing your shared folders.
    Clear this check box if you want to set folder permissions for specific
    users and groups.]]

    Like it says above. It depends on if you're on a network, etc., etc.

    See Ramesh's post.

    You may find these useful.

    How to disable simplified sharing and set permissions on a shared folder in
    Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307874

    How to set, view, change, or remove file and folder permissions in
    Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308418

    HOW TO: Set, View, Change, or Remove Special Permissions for Files and
    Folders in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308419

    Computer Management Commands Are Not Available with Simple File Sharing
    Enabled
    http://support.microsoft.com/default.aspx?scid=kb;en-us;303248

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:3C9F451F-5574-4BA8-BBE8-62E6B2226931@microsoft.com,
    HopingForHelp <HopingForHelp@discussions.microsoft.com> hunted and pecked:
    > Wesley,
    >
    > WoW! Thank you! you really solved it! i had actually gone into safe mode
    > and changed the ownership rights of the "documents" folder to include my
    > personal user account. But now I see i could have actually avoided that.
    >
    > Do you think i should keep the simple file sharing turned off? Does it
    > really affect my computer in any way?
    >
    > Thanks again for being SOO helpful!
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Adding to Wes:

    Share the folder. See Level 4 & Level 5 permissions here:

    How to configure file sharing in Windows XP:
    http://support.microsoft.com/?kbid=304040

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "HopingForHelp" <HopingForHelp@discussions.microsoft.com> wrote in message
    news:3C9F451F-5574-4BA8-BBE8-62E6B2226931@microsoft.com...
    > Wesley,
    >
    > WoW! Thank you! you really solved it! i had actually gone into safe mode
    > and
    > changed the ownership rights of the "documents" folder to include my
    > personal
    > user account. But now I see i could have actually avoided that.
    >
    > Do you think i should keep the simple file sharing turned off? Does it
    > really affect my computer in any way?
    >
    > Thanks again for being SOO helpful!
Ask a new question

Read More

Windows XP