Can't boot SSD anymore - BSOD

Hi there,

I have a decent PC (i7 2600, 16gb ram, SSD + 2HDDs, etc). I've been using it for about a year.

Since it's a work machine, in the last few weeks, I've been using VMware on it to use other experimental software, with no problems.

Today, I tried to create a new VM and the software asked me to update it to a new version. I did it, create new VM and rebooted to change a config in the Bios (about virtualization). But when I tried to boot again, surprise: BSOD.

STOP: 0x0000007b, (0xFFFFF880009a9928, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000)

When I got back to the BIOS, I found the boot order to be different. I fixed it but no good. I disconnected the other HDDs and all I got was a different boot error message. I plugged the SSD in another machine and it worked fine, so I guess it must be a MBR problem.

Anyone has a input on how I could fix this, please?

Thank you!
13 answers Last reply
More about boot anymore bsod
  1. Hi, Check the SATA settings. Was it AHCI or IDE before updatng the BIOS?
  2. Didn't change these options, it's AHCI.

    I tried to use the bootrec /bcdrebuild option, but it doesn't recognize a WIndows Installation.
  3. Try setting it to IDE and test. Or if it as AHCI and now it's IDE, change to AHCI.
  4. there are a few options to explore:

    since you mentioned the boot order was changed looked through the BIOS that no other setting was changed. (but i suspect you have done this)

    also when connected to the functioning computer; disable VMware service from starting then see if you can boot with it from the problematic rig.

    you can also see if your SSD has up to date firmware; the VMware service may have tripped a needed update.

    edit: that error code is for an INACCESSIBLE_BOOT_DEVICE something is making the SSD controller not make nice with the BIOS.
  5. alexoiu, I've changed to IDE and I continue to get a BSOD. I suspect it was AHCI before.

    looniam, I don't see any other changes. I've restored to the default anyway and the problem persists.

    You said to connect to the functioning computer... how? I can't boot this machine in any way.

    I can use the WIndows Repair tools, but it can't repair automatically. When in prompt, I can use bootedit and bootrec tools, but when I use bootrec /bcdrebuild, it fails to identify an existent Windows installation. Even when I rename/delete the bcd file.
  6. Your SSD may have died, rare but it happens. Try pulling it out and connect to another computer, either with a usb enclosure or directly to SATA. If the other pc can read it I would check it with hdtune.
  7. If it was AHCI before, then you changed it to IDE, now you need to change it again to AHCI.
  8. zdbc13, it's not dead, I tested it in another PC and it worked fine. Also, I can browse by the folders using the prompt in Windows Recovery mode.

    jemm, I've returned it to AHCI.

    I'm not sure but it looks very much to me to be a MBR/BCD problem. Does anyone has some input on this?
  9. fabricioz said:

    You said to connect to the functioning computer... how? I can't boot this machine in any way.

    well didn't you
    Quote:
    I plugged the SSD in another machine and it worked fine
  10. tried another SATA controller on the computer ? - mobo´s have two SATA controllers - or just another port ?
  11. Sometimes it is better to go for a fresh OS installation! :)
  12. Hi people,

    Thanks, I solved it.

    I turned off the other HDDs and then I didn't get the BSOD anymore but a MBR error message and I couldn't use the windows repair tool automatically anymore. I had to boot by the windows disk.

    This way, the rebuildbcd command found the installation but it couldn't repair. After I used the DISKPART command to set the disk active, it worked. I managed to use the repair tool to fix the boot. I still got another BSOD but when I tried to boot again, in the boot menu, I chose "use last valid configuration" and it worked.

    But Windows seems a little weird now, the start menu doesn't show the items in the left part and I can't edit the taskbar configurations. But what the hell.
Ask a new question

Read More

SSD Blue Screen Boot Windows 7