Sign in with
Sign up | Sign in
Your question

Laptop to TV HDMI sound not working

Last response: in Home Theatre
Share
December 2, 2012 6:56:30 AM

Hello. I have a Sony Vaio laptop and a Sony Vizio TV. The past few months, I have been using an HDMI cable to watching videos that are streamed onto my laptop (or DVDs on my laptop) on my TV. Suddenly, the sound stopped working. The video works fine.
The most confusing part is, all other sound works fine. Like, you know when you adjust the volume on your computer, and it dings? It can hear that through my TV speakers. But DVDs, YouTube videos, Netflix videos, any video...the audio isn't working. I've tried this on both of my Sony Vizio TVs, and have no idea what the problem is. I've messed around with the audio settings with nothing doing anything.

Does anyone know what this problem is, and how I can fix it? It would be so much appreciated. Thank you.

-Cassidy
January 16, 2013 1:17:59 AM

cassitea said:
Hello. I have a Sony Vaio laptop and a Sony Vizio TV. The past few months, I have been using an HDMI cable to watching videos that are streamed onto my laptop (or DVDs on my laptop) on my TV. Suddenly, the sound stopped working. The video works fine.
The most confusing part is, all other sound works fine. Like, you know when you adjust the volume on your computer, and it dings? It can hear that through my TV speakers. But DVDs, YouTube videos, Netflix videos, any video...the audio isn't working. I've tried this on both of my Sony Vizio TVs, and have no idea what the problem is. I've messed around with the audio settings with nothing doing anything.

Does anyone know what this problem is, and how I can fix it? It would be so much appreciated. Thank you.

-Cassidy



Did you find an answer to this question? I am having the same problem...
m
1
l
January 21, 2013 6:23:43 PM

I haven't had any luck finding a resolution. What about you, have you found anything that works?
m
0
l
Related resources
!