"Windows XP" Screen Saver Options Confusion/Inconsistency

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi All:

I have two XP Professional machines running SP2 with all updates. However,
there is a difference presented to me with the "Windows XP" screen saver -
the one with the black background and flying XP logo - which comes standard
with XP under Display Properties/Screen Saver.

On one machine, when I choose the Windows XP screen saver, I have a check
box option for "On resume, display Welcome Screen" - exactly what I want it
to do. However, on the other machine when I choose the Windows XP screen
saver, I have a check box for "On resume, password protect", which returns
me to aWin2000 type dialog box where I have a drop-down list and need to
type in the password - exactly what I do NOT want.

Both machine are set up to use the Welcome Screen for user interaction. Can
anyone help me determine why I'm getting different options with the two
systems?

Thanks in advance.
14 answers Last reply
More about windows screen saver options confusion inconsistency
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    If Fast User Switching is turned on, this shows...
    On resume, display Welcome screen

    You have to turn the Welcome Screen on.

    1. Open User Accounts in Control Panel.
    2. Click Change the way users log on or off.
    3. Select the Use the Welcome screen check box.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:11hotm4s7822lf0@corp.supernews.com,
    Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    > Hi All:
    >
    > I have two XP Professional machines running SP2 with all updates. However,
    > there is a difference presented to me with the "Windows XP" screen saver -
    > the one with the black background and flying XP logo - which comes
    > standard with XP under Display Properties/Screen Saver.
    >
    > On one machine, when I choose the Windows XP screen saver, I have a check
    > box option for "On resume, display Welcome Screen" - exactly what I want
    > it to do. However, on the other machine when I choose the Windows XP
    > screen saver, I have a check box for "On resume, password protect", which
    > returns me to aWin2000 type dialog box where I have a drop-down list and
    > need to type in the password - exactly what I do NOT want.
    >
    > Both machine are set up to use the Welcome Screen for user interaction.
    > Can anyone help me determine why I'm getting different options with the
    > two systems?
    >
    > Thanks in advance.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Oops.

    If Fast User Switching is turned on, this shows...
    On resume, display Welcome screen

    You have to turn the Welcome Screen on in order to turn Fast User Switching
    on.

    1. Open User Accounts in Control Panel.
    2. Click Change the way users log on or off.
    3. Select the Use the Welcome screen check box.
    4. Make sure that the Use Fast User Switching box is checked
    5. Click the Apply Options button

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    > If Fast User Switching is turned on, this shows...
    > On resume, display Welcome screen
    >
    > You have to turn the Welcome Screen on.
    >
    > 1. Open User Accounts in Control Panel.
    > 2. Click Change the way users log on or off.
    > 3. Select the Use the Welcome screen check box.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:11hotm4s7822lf0@corp.supernews.com,
    > Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >> Hi All:
    >>
    >> I have two XP Professional machines running SP2 with all updates.
    >> However, there is a difference presented to me with the "Windows XP"
    >> screen saver - the one with the black background and flying XP logo -
    >> which comes standard with XP under Display Properties/Screen Saver.
    >>
    >> On one machine, when I choose the Windows XP screen saver, I have a check
    >> box option for "On resume, display Welcome Screen" - exactly what I want
    >> it to do. However, on the other machine when I choose the Windows XP
    >> screen saver, I have a check box for "On resume, password protect", which
    >> returns me to aWin2000 type dialog box where I have a drop-down list and
    >> need to type in the password - exactly what I do NOT want.
    >>
    >> Both machine are set up to use the Welcome Screen for user interaction.
    >> Can anyone help me determine why I'm getting different options with the
    >> two systems?
    >>
    >> Thanks in advance.
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Wesley:

    Thanks for the very quick response - but that doesn't work. I've always had
    the "Use Welcome Screen" and "Fast User Switching" check boxes checked on.
    And these options work as they should - except with the screen saver on this
    one machine. The machine boots up to the Welcome Screen and I can use Fast
    User Switching to switch between users on the Welcome Screen.

    Thanks for your help.

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:u2ya7QksFHA.1252@TK2MSFTNGP09.phx.gbl...
    > Oops.
    >
    > If Fast User Switching is turned on, this shows...
    > On resume, display Welcome screen
    >
    > You have to turn the Welcome Screen on in order to turn Fast User
    > Switching
    > on.
    >
    > 1. Open User Accounts in Control Panel.
    > 2. Click Change the way users log on or off.
    > 3. Select the Use the Welcome screen check box.
    > 4. Make sure that the Use Fast User Switching box is checked
    > 5. Click the Apply Options button
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    > Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    >> If Fast User Switching is turned on, this shows...
    >> On resume, display Welcome screen
    >>
    >> You have to turn the Welcome Screen on.
    >>
    >> 1. Open User Accounts in Control Panel.
    >> 2. Click Change the way users log on or off.
    >> 3. Select the Use the Welcome screen check box.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:11hotm4s7822lf0@corp.supernews.com,
    >> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>> Hi All:
    >>>
    >>> I have two XP Professional machines running SP2 with all updates.
    >>> However, there is a difference presented to me with the "Windows XP"
    >>> screen saver - the one with the black background and flying XP logo -
    >>> which comes standard with XP under Display Properties/Screen Saver.
    >>>
    >>> On one machine, when I choose the Windows XP screen saver, I have a
    >>> check
    >>> box option for "On resume, display Welcome Screen" - exactly what I want
    >>> it to do. However, on the other machine when I choose the Windows XP
    >>> screen saver, I have a check box for "On resume, password protect",
    >>> which
    >>> returns me to aWin2000 type dialog box where I have a drop-down list and
    >>> need to type in the password - exactly what I do NOT want.
    >>>
    >>> Both machine are set up to use the Welcome Screen for user interaction.
    >>> Can anyone help me determine why I'm getting different options with the
    >>> two systems?
    >>>
    >>> Thanks in advance.
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Sid,

    Does the machine that has On resume, password protect displayed have
    Users must enter a user name and password to use this computer
    unchecked in User Accounts? I.e. Start | Run | control userpasswords2

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:11hp340itji5ib8@corp.supernews.com,
    Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    > Hi Wesley:
    >
    > Thanks for the very quick response - but that doesn't work. I've always
    > had the "Use Welcome Screen" and "Fast User Switching" check boxes
    > checked on. And these options work as they should - except with the
    > screen saver on this one machine. The machine boots up to the Welcome
    > Screen and I can use Fast User Switching to switch between users on the
    > Welcome Screen.
    >
    > Thanks for your help.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:u2ya7QksFHA.1252@TK2MSFTNGP09.phx.gbl...
    >> Oops.
    >>
    >> If Fast User Switching is turned on, this shows...
    >> On resume, display Welcome screen
    >>
    >> You have to turn the Welcome Screen on in order to turn Fast User
    >> Switching
    >> on.
    >>
    >> 1. Open User Accounts in Control Panel.
    >> 2. Click Change the way users log on or off.
    >> 3. Select the Use the Welcome screen check box.
    >> 4. Make sure that the Use Fast User Switching box is checked
    >> 5. Click the Apply Options button
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    >> Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    >>> If Fast User Switching is turned on, this shows...
    >>> On resume, display Welcome screen
    >>>
    >>> You have to turn the Welcome Screen on.
    >>>
    >>> 1. Open User Accounts in Control Panel.
    >>> 2. Click Change the way users log on or off.
    >>> 3. Select the Use the Welcome screen check box.
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:11hotm4s7822lf0@corp.supernews.com,
    >>> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>>> Hi All:
    >>>>
    >>>> I have two XP Professional machines running SP2 with all updates.
    >>>> However, there is a difference presented to me with the "Windows XP"
    >>>> screen saver - the one with the black background and flying XP logo -
    >>>> which comes standard with XP under Display Properties/Screen Saver.
    >>>>
    >>>> On one machine, when I choose the Windows XP screen saver, I have a
    >>>> check
    >>>> box option for "On resume, display Welcome Screen" - exactly what I
    >>>> want it to do. However, on the other machine when I choose the Windows
    >>>> XP screen saver, I have a check box for "On resume, password protect",
    >>>> which
    >>>> returns me to aWin2000 type dialog box where I have a drop-down list
    >>>> and need to type in the password - exactly what I do NOT want.
    >>>>
    >>>> Both machine are set up to use the Welcome Screen for user interaction.
    >>>> Can anyone help me determine why I'm getting different options with the
    >>>> two systems?
    >>>>
    >>>> Thanks in advance.
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Wesley:

    The checkbox for "Users must enter a user name and password to use this
    computer" is checked. It's the same on both computers, i.e., "on resume,
    Password protect" and "on resume, use Welcome screen".

    Thanks for your continued help.


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23o0yMSlsFHA.2996@tk2msftngp13.phx.gbl...
    > Sid,
    >
    > Does the machine that has On resume, password protect displayed have
    > Users must enter a user name and password to use this computer
    > unchecked in User Accounts? I.e. Start | Run | control userpasswords2
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:11hp340itji5ib8@corp.supernews.com,
    > Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >> Hi Wesley:
    >>
    >> Thanks for the very quick response - but that doesn't work. I've always
    >> had the "Use Welcome Screen" and "Fast User Switching" check boxes
    >> checked on. And these options work as they should - except with the
    >> screen saver on this one machine. The machine boots up to the Welcome
    >> Screen and I can use Fast User Switching to switch between users on the
    >> Welcome Screen.
    >>
    >> Thanks for your help.
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:u2ya7QksFHA.1252@TK2MSFTNGP09.phx.gbl...
    >>> Oops.
    >>>
    >>> If Fast User Switching is turned on, this shows...
    >>> On resume, display Welcome screen
    >>>
    >>> You have to turn the Welcome Screen on in order to turn Fast User
    >>> Switching
    >>> on.
    >>>
    >>> 1. Open User Accounts in Control Panel.
    >>> 2. Click Change the way users log on or off.
    >>> 3. Select the Use the Welcome screen check box.
    >>> 4. Make sure that the Use Fast User Switching box is checked
    >>> 5. Click the Apply Options button
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    >>> Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    >>>> If Fast User Switching is turned on, this shows...
    >>>> On resume, display Welcome screen
    >>>>
    >>>> You have to turn the Welcome Screen on.
    >>>>
    >>>> 1. Open User Accounts in Control Panel.
    >>>> 2. Click Change the way users log on or off.
    >>>> 3. Select the Use the Welcome screen check box.
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:11hotm4s7822lf0@corp.supernews.com,
    >>>> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>>>> Hi All:
    >>>>>
    >>>>> I have two XP Professional machines running SP2 with all updates.
    >>>>> However, there is a difference presented to me with the "Windows XP"
    >>>>> screen saver - the one with the black background and flying XP logo -
    >>>>> which comes standard with XP under Display Properties/Screen Saver.
    >>>>>
    >>>>> On one machine, when I choose the Windows XP screen saver, I have a
    >>>>> check
    >>>>> box option for "On resume, display Welcome Screen" - exactly what I
    >>>>> want it to do. However, on the other machine when I choose the Windows
    >>>>> XP screen saver, I have a check box for "On resume, password protect",
    >>>>> which
    >>>>> returns me to aWin2000 type dialog box where I have a drop-down list
    >>>>> and need to type in the password - exactly what I do NOT want.
    >>>>>
    >>>>> Both machine are set up to use the Welcome Screen for user
    >>>>> interaction.
    >>>>> Can anyone help me determine why I'm getting different options with
    >>>>> the
    >>>>> two systems?
    >>>>>
    >>>>> Thanks in advance.
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Wesley:

    The checkbox for "Users must enter a user name and password to use this
    computer" is checked. It's the same on both computers, i.e., "on resume,
    Password protect" and "on resume, use Welcome screen".

    Thanks for your continued help.


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23o0yMSlsFHA.2996@tk2msftngp13.phx.gbl...
    > Sid,
    >
    > Does the machine that has On resume, password protect displayed have
    > Users must enter a user name and password to use this computer
    > unchecked in User Accounts? I.e. Start | Run | control userpasswords2
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:11hp340itji5ib8@corp.supernews.com,
    > Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >> Hi Wesley:
    >>
    >> Thanks for the very quick response - but that doesn't work. I've always
    >> had the "Use Welcome Screen" and "Fast User Switching" check boxes
    >> checked on. And these options work as they should - except with the
    >> screen saver on this one machine. The machine boots up to the Welcome
    >> Screen and I can use Fast User Switching to switch between users on the
    >> Welcome Screen.
    >>
    >> Thanks for your help.
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:u2ya7QksFHA.1252@TK2MSFTNGP09.phx.gbl...
    >>> Oops.
    >>>
    >>> If Fast User Switching is turned on, this shows...
    >>> On resume, display Welcome screen
    >>>
    >>> You have to turn the Welcome Screen on in order to turn Fast User
    >>> Switching
    >>> on.
    >>>
    >>> 1. Open User Accounts in Control Panel.
    >>> 2. Click Change the way users log on or off.
    >>> 3. Select the Use the Welcome screen check box.
    >>> 4. Make sure that the Use Fast User Switching box is checked
    >>> 5. Click the Apply Options button
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    >>> Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    >>>> If Fast User Switching is turned on, this shows...
    >>>> On resume, display Welcome screen
    >>>>
    >>>> You have to turn the Welcome Screen on.
    >>>>
    >>>> 1. Open User Accounts in Control Panel.
    >>>> 2. Click Change the way users log on or off.
    >>>> 3. Select the Use the Welcome screen check box.
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:11hotm4s7822lf0@corp.supernews.com,
    >>>> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>>>> Hi All:
    >>>>>
    >>>>> I have two XP Professional machines running SP2 with all updates.
    >>>>> However, there is a difference presented to me with the "Windows XP"
    >>>>> screen saver - the one with the black background and flying XP logo -
    >>>>> which comes standard with XP under Display Properties/Screen Saver.
    >>>>>
    >>>>> On one machine, when I choose the Windows XP screen saver, I have a
    >>>>> check
    >>>>> box option for "On resume, display Welcome Screen" - exactly what I
    >>>>> want it to do. However, on the other machine when I choose the Windows
    >>>>> XP screen saver, I have a check box for "On resume, password protect",
    >>>>> which
    >>>>> returns me to aWin2000 type dialog box where I have a drop-down list
    >>>>> and need to type in the password - exactly what I do NOT want.
    >>>>>
    >>>>> Both machine are set up to use the Welcome Screen for user
    >>>>> interaction.
    >>>>> Can anyone help me determine why I'm getting different options with
    >>>>> the
    >>>>> two systems?
    >>>>>
    >>>>> Thanks in advance.
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Sid,

    Still trying to figure it out. Bear with me.

    Power Options Properties...
    Start | Run | Type: powercfg.cpl | Click OK |
    Advanced tab | Prompt for password when computer resumes from standby

    Is this the same for both machines?
    -----

    How many accounts are on each machine?
    -----

    Do both machines use the same logon? Both machines use Welcome Screen, not
    Ctrl + Alt + Delete?

    Start | Run | Type: control userpasswords2 | Click OK |
    Advanced tab | Require users to press Ctrl+Alt+Delete

    -----

    Open Registry Editor...
    Start | Run | Type: regedit | Click OK |

    Do all of these keys exist on both machines?
    Are the settings the same on both machines?
    Don't worry if some of these keys do not exist.

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop
    Value Name: ScreenSaverIsSecure
    Value Type: REG_DWORD
    Value Data: 0 or 1

    HKEY_CURRENT_USER\Control Panel\Desktop
    Value Name: NoAutoReturnToWelcome
    Value Type: REG_SZ
    Value Data: 0 or 1

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    Value Name: LogonType
    Value Type: REG_DWORD
    Value Data: 0 or 1
    0 = Displays the security dialog box
    1 = Displays the new Welcome screen

    If you find the answer with any of these, let us know what it was.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:11hpots3oc59fee@corp.supernews.com,
    Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    > Hi Wesley:
    >
    > The checkbox for "Users must enter a user name and password to use this
    > computer" is checked. It's the same on both computers, i.e., "on resume,
    > Password protect" and "on resume, use Welcome screen".
    >
    > Thanks for your continued help.
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23o0yMSlsFHA.2996@tk2msftngp13.phx.gbl...
    >> Sid,
    >>
    >> Does the machine that has On resume, password protect displayed have
    >> Users must enter a user name and password to use this computer
    >> unchecked in User Accounts? I.e. Start | Run | control userpasswords2
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:11hp340itji5ib8@corp.supernews.com,
    >> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>> Hi Wesley:
    >>>
    >>> Thanks for the very quick response - but that doesn't work. I've always
    >>> had the "Use Welcome Screen" and "Fast User Switching" check boxes
    >>> checked on. And these options work as they should - except with the
    >>> screen saver on this one machine. The machine boots up to the Welcome
    >>> Screen and I can use Fast User Switching to switch between users on the
    >>> Welcome Screen.
    >>>
    >>> Thanks for your help.
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:u2ya7QksFHA.1252@TK2MSFTNGP09.phx.gbl...
    >>>> Oops.
    >>>>
    >>>> If Fast User Switching is turned on, this shows...
    >>>> On resume, display Welcome screen
    >>>>
    >>>> You have to turn the Welcome Screen on in order to turn Fast User
    >>>> Switching
    >>>> on.
    >>>>
    >>>> 1. Open User Accounts in Control Panel.
    >>>> 2. Click Change the way users log on or off.
    >>>> 3. Select the Use the Welcome screen check box.
    >>>> 4. Make sure that the Use Fast User Switching box is checked
    >>>> 5. Click the Apply Options button
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    >>>> Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    >>>>> If Fast User Switching is turned on, this shows...
    >>>>> On resume, display Welcome screen
    >>>>>
    >>>>> You have to turn the Welcome Screen on.
    >>>>>
    >>>>> 1. Open User Accounts in Control Panel.
    >>>>> 2. Click Change the way users log on or off.
    >>>>> 3. Select the Use the Welcome screen check box.
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:11hotm4s7822lf0@corp.supernews.com,
    >>>>> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>>>>> Hi All:
    >>>>>>
    >>>>>> I have two XP Professional machines running SP2 with all updates.
    >>>>>> However, there is a difference presented to me with the "Windows XP"
    >>>>>> screen saver - the one with the black background and flying XP logo -
    >>>>>> which comes standard with XP under Display Properties/Screen Saver.
    >>>>>>
    >>>>>> On one machine, when I choose the Windows XP screen saver, I have a
    >>>>>> check
    >>>>>> box option for "On resume, display Welcome Screen" - exactly what I
    >>>>>> want it to do. However, on the other machine when I choose the
    >>>>>> Windows XP screen saver, I have a check box for "On resume, password
    >>>>>> protect", which
    >>>>>> returns me to aWin2000 type dialog box where I have a drop-down list
    >>>>>> and need to type in the password - exactly what I do NOT want.
    >>>>>>
    >>>>>> Both machine are set up to use the Welcome Screen for user
    >>>>>> interaction.
    >>>>>> Can anyone help me determine why I'm getting different options with
    >>>>>> the
    >>>>>> two systems?
    >>>>>>
    >>>>>> Thanks in advance.
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Wesley:

    The Power Options are identical for both machines:
    Power Setting: "Always On"
    Prompt for password when computer resumes from standby is checked.

    Both machines are desktop machines never very seldom turned off.

    However, the user configuration is very different between the two machines:

    On resume, password protect: 1 user (computer administrator) with Guest
    turned ON.
    On resume, Welcome Screen: 4 users (1 CA, 3 limited accounts) with Guest
    turned ON.

    Thanks.

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:OCDPCFwsFHA.3264@TK2MSFTNGP12.phx.gbl...
    > Hi Sid,
    >
    > Still trying to figure it out. Bear with me.
    >
    > Power Options Properties...
    > Start | Run | Type: powercfg.cpl | Click OK |
    > Advanced tab | Prompt for password when computer resumes from standby
    >
    > Is this the same for both machines?
    > -----
    >
    > How many accounts are on each machine?
    > -----
    >
    > Do both machines use the same logon? Both machines use Welcome Screen,
    > not
    > Ctrl + Alt + Delete?
    >
    > Start | Run | Type: control userpasswords2 | Click OK |
    > Advanced tab | Require users to press Ctrl+Alt+Delete
    >
    > -----
    >
    > Open Registry Editor...
    > Start | Run | Type: regedit | Click OK |
    >
    > Do all of these keys exist on both machines?
    > Are the settings the same on both machines?
    > Don't worry if some of these keys do not exist.
    >
    > HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control
    > Panel\Desktop
    > Value Name: ScreenSaverIsSecure
    > Value Type: REG_DWORD
    > Value Data: 0 or 1
    >
    > HKEY_CURRENT_USER\Control Panel\Desktop
    > Value Name: NoAutoReturnToWelcome
    > Value Type: REG_SZ
    > Value Data: 0 or 1
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    > Value Name: LogonType
    > Value Type: REG_DWORD
    > Value Data: 0 or 1
    > 0 = Displays the security dialog box
    > 1 = Displays the new Welcome screen
    >
    > If you find the answer with any of these, let us know what it was.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:11hpots3oc59fee@corp.supernews.com,
    > Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >> Hi Wesley:
    >>
    >> The checkbox for "Users must enter a user name and password to use this
    >> computer" is checked. It's the same on both computers, i.e., "on resume,
    >> Password protect" and "on resume, use Welcome screen".
    >>
    >> Thanks for your continued help.
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%23o0yMSlsFHA.2996@tk2msftngp13.phx.gbl...
    >>> Sid,
    >>>
    >>> Does the machine that has On resume, password protect displayed have
    >>> Users must enter a user name and password to use this computer
    >>> unchecked in User Accounts? I.e. Start | Run | control userpasswords2
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:11hp340itji5ib8@corp.supernews.com,
    >>> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>>> Hi Wesley:
    >>>>
    >>>> Thanks for the very quick response - but that doesn't work. I've always
    >>>> had the "Use Welcome Screen" and "Fast User Switching" check boxes
    >>>> checked on. And these options work as they should - except with the
    >>>> screen saver on this one machine. The machine boots up to the Welcome
    >>>> Screen and I can use Fast User Switching to switch between users on the
    >>>> Welcome Screen.
    >>>>
    >>>> Thanks for your help.
    >>>>
    >>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>> news:u2ya7QksFHA.1252@TK2MSFTNGP09.phx.gbl...
    >>>>> Oops.
    >>>>>
    >>>>> If Fast User Switching is turned on, this shows...
    >>>>> On resume, display Welcome screen
    >>>>>
    >>>>> You have to turn the Welcome Screen on in order to turn Fast User
    >>>>> Switching
    >>>>> on.
    >>>>>
    >>>>> 1. Open User Accounts in Control Panel.
    >>>>> 2. Click Change the way users log on or off.
    >>>>> 3. Select the Use the Welcome screen check box.
    >>>>> 4. Make sure that the Use Fast User Switching box is checked
    >>>>> 5. Click the Apply Options button
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:OzSb5HksFHA.3080@TK2MSFTNGP15.phx.gbl,
    >>>>> Wesley Vogel <123WVogel955@comcast.net> hunted and pecked:
    >>>>>> If Fast User Switching is turned on, this shows...
    >>>>>> On resume, display Welcome screen
    >>>>>>
    >>>>>> You have to turn the Welcome Screen on.
    >>>>>>
    >>>>>> 1. Open User Accounts in Control Panel.
    >>>>>> 2. Click Change the way users log on or off.
    >>>>>> 3. Select the Use the Welcome screen check box.
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:11hotm4s7822lf0@corp.supernews.com,
    >>>>>> Sid Joyner <sid_joyner@hotmail.com> hunted and pecked:
    >>>>>>> Hi All:
    >>>>>>>
    >>>>>>> I have two XP Professional machines running SP2 with all updates.
    >>>>>>> However, there is a difference presented to me with the "Windows XP"
    >>>>>>> screen saver - the one with the black background and flying XP
    >>>>>>> logo -
    >>>>>>> which comes standard with XP under Display Properties/Screen Saver.
    >>>>>>>
    >>>>>>> On one machine, when I choose the Windows XP screen saver, I have a
    >>>>>>> check
    >>>>>>> box option for "On resume, display Welcome Screen" - exactly what I
    >>>>>>> want it to do. However, on the other machine when I choose the
    >>>>>>> Windows XP screen saver, I have a check box for "On resume, password
    >>>>>>> protect", which
    >>>>>>> returns me to aWin2000 type dialog box where I have a drop-down list
    >>>>>>> and need to type in the password - exactly what I do NOT want.
    >>>>>>>
    >>>>>>> Both machine are set up to use the Welcome Screen for user
    >>>>>>> interaction.
    >>>>>>> Can anyone help me determine why I'm getting different options with
    >>>>>>> the
    >>>>>>> two systems?
    >>>>>>>
    >>>>>>> Thanks in advance.
    >
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Sid Joyner <sid_joyner@hotmail.com> wrote on Tue, 6 Sep 2005:

    >However, the user configuration is very different between the two machines:
    >
    >On resume, password protect: 1 user (computer administrator) with Guest
    >turned ON.
    >On resume, Welcome Screen: 4 users (1 CA, 3 limited accounts) with Guest
    >turned ON.

    Sid, on the problem machine, try creating another user account.

    Fiddling around on my own computer (single user machine) I found that to
    get the "on resume, Welcome screen" I had to have:

    Welcome Screen enabled
    Fast User Switching enabled
    More than one user

    As Guest is an inbuilt account, like Administrator, perhaps it doesn't
    count?

    --
    Nightowl
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I think that you're correct, Administrator and Guest don't count.

    I have the Guest account disabled.

    I would bet that the aspnet_wp account counts.

    I used to see On resume, Welcome Screen and I'll bet that lost it when I got
    rid of the aspnet_wp account and .NET Framework.

    Waiting to see what Sid does to his On resume, password protect machine.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:FQvQJgXaciHDFwua@black.hole,
    Nightowl <owl@[127.0.0.1]> hunted and pecked:
    > Sid Joyner <sid_joyner@hotmail.com> wrote on Tue, 6 Sep 2005:
    >
    >> However, the user configuration is very different between the two
    >> machines:
    >>
    >> On resume, password protect: 1 user (computer administrator) with Guest
    >> turned ON.
    >> On resume, Welcome Screen: 4 users (1 CA, 3 limited accounts) with Guest
    >> turned ON.
    >
    > Sid, on the problem machine, try creating another user account.
    >
    > Fiddling around on my own computer (single user machine) I found that to
    > get the "on resume, Welcome screen" I had to have:
    >
    > Welcome Screen enabled
    > Fast User Switching enabled
    > More than one user
    >
    > As Guest is an inbuilt account, like Administrator, perhaps it doesn't
    > count?
    >
    > --
    > Nightowl
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wesley Vogel <123WVogel955@comcast.net> wrote on Tue, 6 Sep 2005:

    >I think that you're correct, Administrator and Guest don't count.
    >
    >I have the Guest account disabled.

    Hi Wes, yes, me too. I also have a Help Assistant and Support_xxxxxxxx
    (both disabled), leaving just the Administrator and me (with admin
    privileges) as "live" accounts. And for this purpose, the Administrator
    doesn't count :-)

    >I would bet that the aspnet_wp account counts.
    >
    >I used to see On resume, Welcome Screen and I'll bet that lost it when I got
    >rid of the aspnet_wp account and .NET Framework.

    I would have thought it counted, but it seems Sid has ASPNet on his
    computer and it's not being counted. . . strange.
    >
    >Waiting to see what Sid does to his On resume, password protect machine.

    I've been trying to think of a workaround but haven't come up with one
    yet. Maybe the MVP brains will do better? :-)

    Best wishes

    --
    Nightowl
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Nightowl and Sid,

    lusrmgr.msc Local Users and Groups
    Guest - DISABLED
    HelpAssistant Remote Desktop Help Assistant Account - DISABLED
    SUPPORT_388945a0 - DISABLED

    Just me and the Administrator.
    -----

    There has to be a registry setting for On Resume, Display Welcome Screen/On
    resume, password protect. We just haven't found it yet.
    -----

    I thought I had found it here, but I am not so sure.

    Restore: On Resume, Display Welcome Screen (Line 161)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    161. Right hand side
    Restore: On Resume, Display Welcome Screen
    http://www.kellys-korner-xp.com/regs_edits/restoreresume.reg

    restoreresume.reg
    ++++++++++++
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control
    Panel\Desktop]
    "ScreenSaverIsSecure"=dword:00000000

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "NoAutoReturnToWelcome"="0"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Policies\Explorer]
    "NoSaveSettings"=dword:00000000
    ++++++++++++

    [[ScreenSaverIsSecure
    HKCU\Software\Policies\Microsoft\Windows\Control Panel\Desktop

    Data type Range Default value
    REG_DWORD 0 | 1 1

    Description
    Determines whether a password protects the screen saver, and prevents users
    from changing the password-protection setting.

    This entry stores the setting of the Password protect the screen saver Group
    Policy. Group Policy adds this entry to the registry with a value of 1 when
    you enable the policy. If you disable the policy, Group Policy sets the
    value to 0. If you set the policy to Not configured, Group Policy deletes
    the entry from the registry, and the system behaves as though the value is
    0.

    Value Meaning
    (Not in registry) Users can turn password-protection on and off.
    0 Screen savers are not password-protected.
    1 All screen savers are password-protected.

    If this entry appears in the registry, the system disables the Password
    protected check box on the Screen Saver tab in Display in Control Panel, so
    users cannot change this setting.]]
    http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/Default.asp?url=/resources/documentation/Windows/2000/server/reskit/en-us/regentry/93258.asp

    If I remember correctly, I somehow deleted my notes from yesterday.

    0 = Screen savers are not password-protected. Grays out On resume,
    password protect, box UNChecked.
    1 = All screen savers are password-protected. Grays out On resume,
    password protect, box Checked.
    -----

    NoAutoReturnToWelcome
    0 =
    1 =

    I haven't figured this out. And I can't find diddly about it.
    -----

    NoSaveSettings
    http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/Default.asp?url=/resources/documentation/Windows/2000/server/reskit/en-us/regentry/93213.asp

    Kelly uses this with a lot of her reg files. 0 = Changes to the desktop are
    saved.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:MZ+CbUCeIuHDFwv9@black.hole,
    Nightowl <owl@[127.0.0.1]> hunted and pecked:
    > Wesley Vogel <123WVogel955@comcast.net> wrote on Tue, 6 Sep 2005:
    >
    >> I think that you're correct, Administrator and Guest don't count.
    >>
    >> I have the Guest account disabled.
    >
    > Hi Wes, yes, me too. I also have a Help Assistant and Support_xxxxxxxx
    > (both disabled), leaving just the Administrator and me (with admin
    > privileges) as "live" accounts. And for this purpose, the Administrator
    > doesn't count :-)
    >
    >> I would bet that the aspnet_wp account counts.
    >>
    >> I used to see On resume, Welcome Screen and I'll bet that lost it when I
    >> got rid of the aspnet_wp account and .NET Framework.
    >
    > I would have thought it counted, but it seems Sid has ASPNet on his
    > computer and it's not being counted. . . strange.
    >>
    >> Waiting to see what Sid does to his On resume, password protect machine.
    >
    > I've been trying to think of a workaround but haven't come up with one
    > yet. Maybe the MVP brains will do better? :-)
    >
    > Best wishes
    >
    > --
    > Nightowl
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wesley Vogel <123WVogel955@comcast.net> wrote on Wed, 7 Sep 2005:

    >There has to be a registry setting for On Resume, Display Welcome Screen/On
    >resume, password protect. We just haven't found it yet.

    Hi Wes, heh, you are a man after my own heart :-)
    >-----
    >
    >I thought I had found it here, but I am not so sure.
    >
    >Restore: On Resume, Display Welcome Screen (Line 161)
    >http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
    >161. Right hand side
    >Restore: On Resume, Display Welcome Screen
    >http://www.kellys-korner-xp.com/regs_edits/restoreresume.reg

    Yes, this was what I was playing with this afternoon :-)

    Unfortunately, it didn't work (to set the On Resume, Use Welcome Screen
    without having set up another user, as Sid wanted).

    All it did on my machine was grey out "On Resume, Password Protect" so I
    couldn't set a password at all.

    This entry was already in my Registry:

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    This one wasn't, nor was the key (only as far as "Microsoft"):

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control
    Panel\Desktop]
    "ScreenSaverIsSecure"=dword:00000000

    and I suspect it was the culprit for greying out my password checkbox.
    However there was already an entry for it, but as a String value rather
    than a DWORD, in the key below:

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "NoAutoReturnToWelcome"="0"

    Like you, I thought this one might be it, but alas, I couldn't get it to
    work, even when I removed the ScreenSaverIsSecure entry above.

    --
    Nightowl
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Howdy Nightowl,

    While we're messing around, there is someone who knows. ;-) David Candy,
    Ramesh, Kelly or someone.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:hVqJYhEPIzHDFw6b@black.hole,
    Nightowl <owl@[127.0.0.1]> hunted and pecked:
    > Wesley Vogel <123WVogel955@comcast.net> wrote on Wed, 7 Sep 2005:
    >
    >> There has to be a registry setting for On Resume, Display Welcome
    >> Screen/On resume, password protect. We just haven't found it yet.
    >
    > Hi Wes, heh, you are a man after my own heart :-)
    >> -----
    >>
    >> I thought I had found it here, but I am not so sure.
    >>
    >> Restore: On Resume, Display Welcome Screen (Line 161)
    >> http://www.kellys-korner-xp.com/xp_tweaks.htm
    >>
    >> 161. Right hand side
    >> Restore: On Resume, Display Welcome Screen
    >> http://www.kellys-korner-xp.com/regs_edits/restoreresume.reg
    >
    > Yes, this was what I was playing with this afternoon :-)
    >
    > Unfortunately, it didn't work (to set the On Resume, Use Welcome Screen
    > without having set up another user, as Sid wanted).
    >
    > All it did on my machine was grey out "On Resume, Password Protect" so I
    > couldn't set a password at all.
    >
    > This entry was already in my Registry:
    >
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > Policies\Explorer]
    > "NoSaveSettings"=dword:00000000
    >
    > This one wasn't, nor was the key (only as far as "Microsoft"):
    >
    > [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control
    > Panel\Desktop]
    > "ScreenSaverIsSecure"=dword:00000000
    >
    > and I suspect it was the culprit for greying out my password checkbox.
    > However there was already an entry for it, but as a String value rather
    > than a DWORD, in the key below:
    >
    > [HKEY_CURRENT_USER\Control Panel\Desktop]
    > "NoAutoReturnToWelcome"="0"
    >
    > Like you, I thought this one might be it, but alas, I couldn't get it to
    > work, even when I removed the ScreenSaverIsSecure entry above.
    >
    > --
    > Nightowl
Ask a new question

Read More

Windows XP Microsoft Displays