Sign in with
Sign up | Sign in
Your question

Applications generate notepad upon start up.

Last response: in Windows XP
Share
Anonymous
September 5, 2005 2:24:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I recently was prompted to open a file with the "open with" option and chose
notepad.
Since then when windows loads, all of my prefetch programmes generate a
notepad box full of weird characters on the desktop and any attempt to open a
file results in notepad opening a new box, but not the application.
I can get round this by right clicking the icon and using "run as" and
unchecking the "protect my computer" box.
Spyware & trojan hunters,anti virus software all come up with nothing.
Does anyone know how to reverse this? TIA
Anonymous
September 6, 2005 12:19:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Use the "Run As" to launch the System Restore interface.
(%SystemRoot%\system32\restore\rstrui.exe)

Use System Restore to Undo Changes if Problems Occur:
http://www.microsoft.com/windowsxp/using/helpandsupport...

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
news:5E74B4F4-3E22-4471-8CBB-2DD34C630A92@microsoft.com...
>I recently was prompted to open a file with the "open with" option and
>chose
> notepad.
> Since then when windows loads, all of my prefetch programmes generate a
> notepad box full of weird characters on the desktop and any attempt to
> open a
> file results in notepad opening a new box, but not the application.
> I can get round this by right clicking the icon and using "run as" and
> unchecking the "protect my computer" box.
> Spyware & trojan hunters,anti virus software all come up with nothing.
> Does anyone know how to reverse this? TIA
Anonymous
September 6, 2005 12:19:53 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Ramesh, thanks for the suggestion. Unfortunately I already tried this but
the restore facility only goes back to Setp 1st, which is after the problem
started.n Regards Richard

"Ramesh, MS-MVP" wrote:

> Use the "Run As" to launch the System Restore interface.
> (%SystemRoot%\system32\restore\rstrui.exe)
>
> Use System Restore to Undo Changes if Problems Occur:
> http://www.microsoft.com/windowsxp/using/helpandsupport...
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
> news:5E74B4F4-3E22-4471-8CBB-2DD34C630A92@microsoft.com...
> >I recently was prompted to open a file with the "open with" option and
> >chose
> > notepad.
> > Since then when windows loads, all of my prefetch programmes generate a
> > notepad box full of weird characters on the desktop and any attempt to
> > open a
> > file results in notepad opening a new box, but not the application.
> > I can get round this by right clicking the icon and using "run as" and
> > unchecking the "protect my computer" box.
> > Spyware & trojan hunters,anti virus software all come up with nothing.
> > Does anyone know how to reverse this? TIA
>
>
Related resources
Anonymous
September 6, 2005 5:29:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Tappy,

Click Start, Run and type COMMAND.COM
Type REGEDIT (this should launch the Registry Editor)
Navigate to the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe

In the right-pane, delete the following values if found:

* Application
* ProgID

Navigate to the following key:

HKEY_CLASSES_ROOT\.EXE
Set the (default) value to "exefile" (Without quotes)

Navigate to:

HKEY_CLASSES_ROOT\exefile\shell\open\command
Set the (default) value to the following:

"%1" %* (With quotes)

Close Regedit.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
news:0F7EF299-A303-4021-9589-C7ED72B64CD4@microsoft.com...
> Hi Ramesh, thanks for the suggestion. Unfortunately I already tried this
> but
> the restore facility only goes back to Setp 1st, which is after the
> problem
> started.n Regards Richard
>
> "Ramesh, MS-MVP" wrote:
>
>> Use the "Run As" to launch the System Restore interface.
>> (%SystemRoot%\system32\restore\rstrui.exe)
>>
>> Use System Restore to Undo Changes if Problems Occur:
>> http://www.microsoft.com/windowsxp/using/helpandsupport...
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
>> news:5E74B4F4-3E22-4471-8CBB-2DD34C630A92@microsoft.com...
>> >I recently was prompted to open a file with the "open with" option and
>> >chose
>> > notepad.
>> > Since then when windows loads, all of my prefetch programmes generate a
>> > notepad box full of weird characters on the desktop and any attempt to
>> > open a
>> > file results in notepad opening a new box, but not the application.
>> > I can get round this by right clicking the icon and using "run as" and
>> > unchecking the "protect my computer" box.
>> > Spyware & trojan hunters,anti virus software all come up with nothing.
>> > Does anyone know how to reverse this? TIA
>>
>>
Anonymous
September 6, 2005 5:29:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Ramesh, can't thank you enough. Lots of hours, many newsgroups and a few
sites later you have finally cracked it. I was running out of hair to pull
out by the roots!! Thanks for everything. Richard

"Ramesh, MS-MVP" wrote:

> Tappy,
>
> Click Start, Run and type COMMAND.COM
> Type REGEDIT (this should launch the Registry Editor)
> Navigate to the following registry key:
>
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe
>
> In the right-pane, delete the following values if found:
>
> * Application
> * ProgID
>
> Navigate to the following key:
>
> HKEY_CLASSES_ROOT\.EXE
> Set the (default) value to "exefile" (Without quotes)
>
> Navigate to:
>
> HKEY_CLASSES_ROOT\exefile\shell\open\command
> Set the (default) value to the following:
>
> "%1" %* (With quotes)
>
> Close Regedit.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
> news:0F7EF299-A303-4021-9589-C7ED72B64CD4@microsoft.com...
> > Hi Ramesh, thanks for the suggestion. Unfortunately I already tried this
> > but
> > the restore facility only goes back to Setp 1st, which is after the
> > problem
> > started.n Regards Richard
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> Use the "Run As" to launch the System Restore interface.
> >> (%SystemRoot%\system32\restore\rstrui.exe)
> >>
> >> Use System Restore to Undo Changes if Problems Occur:
> >> http://www.microsoft.com/windowsxp/using/helpandsupport...
> >>
> >> --
> >> Ramesh, Microsoft MVP
> >> Windows XP Shell/User
> >> http://windowsxp.mvps.org
> >>
> >>
> >> "Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
> >> news:5E74B4F4-3E22-4471-8CBB-2DD34C630A92@microsoft.com...
> >> >I recently was prompted to open a file with the "open with" option and
> >> >chose
> >> > notepad.
> >> > Since then when windows loads, all of my prefetch programmes generate a
> >> > notepad box full of weird characters on the desktop and any attempt to
> >> > open a
> >> > file results in notepad opening a new box, but not the application.
> >> > I can get round this by right clicking the icon and using "run as" and
> >> > unchecking the "protect my computer" box.
> >> > Spyware & trojan hunters,anti virus software all come up with nothing.
> >> > Does anyone know how to reverse this? TIA
> >>
> >>
>
>
Anonymous
September 6, 2005 6:24:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You're very much welcome Richard.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Tappy Lapy" <TappyLapy@discussions.microsoft.com> wrote in message
news:B45861BC-21C0-4C14-999A-11368817C7EB@microsoft.com...
> Ramesh, can't thank you enough. Lots of hours, many newsgroups and a few
> sites later you have finally cracked it. I was running out of hair to pull
> out by the roots!! Thanks for everything. Richard
>
> "Ramesh, MS-MVP" wrote:
>
>> Tappy,
>>
>> Click Start, Run and type COMMAND.COM
>> Type REGEDIT (this should launch the Registry Editor)
>> Navigate to the following registry key:
>>
>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe
>>
>> In the right-pane, delete the following values if found:
>>
>> * Application
>> * ProgID
>>
>> Navigate to the following key:
>>
>> HKEY_CLASSES_ROOT\.EXE
>> Set the (default) value to "exefile" (Without quotes)
>>
>> Navigate to:
>>
>> HKEY_CLASSES_ROOT\exefile\shell\open\command
>> Set the (default) value to the following:
>>
>> "%1" %* (With quotes)
>>
>> Close Regedit.
>>
>> --
>> Ramesh, Microsoft MVP
!