Sign in with
Sign up | Sign in
Your question

Raptor troubles

Last response: in CPUs
Share
December 16, 2003 1:35:26 PM

My build:
DFI LanParty Pro875B
Intel 2.8C
Zalman Copper 7000A HS/Fan
2 x 512 Corsair TwinPack DDR-PC4000
2 x WD 120g HD (RAID 0)
WD Raptor 36g SATA HD
TDK DVD+/-RW AID+440N
LiteOn DVD-rom 166
Audigy 2 ZS Platinum
Radeon 9700 Pro
LianLi modded case
LianLi Media Reader

My problem:
The Raptor HD won't install.
Here is the mobo setup:
http://www.lanparty.com.tw/LP1/index_lp_us.jsp?BOARD_ID...
I've tried just about everything I can think of.
The RAID array works just fine. I've tried the RAID putting both HD's on their own channel (more efficient) & cabling them on 1 channel. The Raptor has been connected to both SATA1 & SATA2. The CD drives are using IDE Channel 2 (I believe IDE channel 1 is being shared). I did try putting the CD drives on IDE channel 1.
In Bios I enabled SATA using Enhanced mode (allows for use of the IDE RAID HD's along w/ SATA). During Windows XP Pro installation I used the F6 option twice (1 for the HighPoint RAID & 1 for the Intel SATA drivers). Windows installation only recognizes the RAID assembly as the option to install the OS to. The SATA isn't recognized here. When I carry on w/ the OS install XP doesn't pick up the SATA HD.
I tried using the Raptor HD as the only HD & XP still won't recognize the HD thus telling there is no HD available to install to.
Other points:
The 2 WD 120g HDs are jumpered cable select.
The SATA is set w/ no jumpers.
All hardware is brand new.

Any ideas?

More about : raptor troubles

December 16, 2003 9:38:38 PM

Make sure you have all the setting correct in your bios, try taking out the Raid drives, and just running it with the raptor.

This happened to me (and its even a true story)... i had 2 raptors but i wanted to see how fast one raptor was so i only put one in, windows didn't see it when installing so i had to set up a third party controller for it, picked the right drivers for and it was recognized as an SCSI device in windows that was in a raid array. Strange stuff considering it was all by itself. I hate new fangled technology that doesn't work. It could've been I had SATA Raid on in my bios (oh oh try turning that off if you can) but it worked any way. What do i get for trying to build a legacy free pc? A floppy drive laying on the inside of my case. Hell, I had to put that fan somewheres.

-----------------------
Add witty comment here and beat this bad boy...
A64 3200+ w/ 1 GB DDR 400
2 36 gig raptors in Raid 0 complemented by an AIW 9800 Pro
December 16, 2003 9:47:48 PM

SATA is enabled in BIOS.
And I did try installing the OS onto the Raptor w/ no other HD's present, thinking that once XP was installed that Windows would pick up the other HDs automatically. However XP installation doesn't recognize the Raptor thus giving me the message that no hard drives are present. The OS installs OK onto the RAID array but it won't pick up the Raptor as new hardware.
Related resources
December 16, 2003 10:04:43 PM

The first time I ever played with serial drives was one month ago and it's a completely different beast to set up than IDE drives. I always got the impression that it would be the same to set up but I was wrong. You'll eventually find a way, try what I did in my last post (one raptor set up driver anway.)

-----------------------
Add witty comment here and beat this bad boy...
A64 3200+ w/ 1 GB DDR 400
2 36 gig raptors in Raid 0 complemented by an AIW 9800 Pro
December 17, 2003 2:27:12 AM

When you were installing your O/S did you press F6 at the beginning to install third party drivers? You need to do this and install the SATA drivers that come with your Mobo CD. Just find the drivers on the CD and put them on a floppy, because at that point in the installation you are only able to use floppies. I was having problems installing my raptor until I did that and then everything was recognized and went fine.

-Yoda
December 18, 2003 2:35:36 PM

When given the F6 prompt during XP installation I used both the SATA & RAID driver disks provided by the mobo.
December 19, 2003 5:20:26 AM

This sounds like a BIOS problem to me... I know that many times after I screw up system won't boot 'cause it can't find the HD with the OS. I'd try to mess around a bit with SATA settings like changing how a SATA is defined, or, under boot settings, set the order in which HDs boot.

I know what everyone's been wondering - 2^33634943-1 IS NOT PRIME. Now, wasn't that worth running <A HREF="http://www.mersenne.com" target="_new">Prime95</A> for a month to know?
a b à CPUs
December 19, 2003 5:56:59 AM

I also used the "F6" option at install, but for a Windows 2000 installation and it worked just fine.
December 19, 2003 1:51:14 PM

Go to Western Digital to download the latest Raptor SATA driver. Have the driver copyed to the bootdisk. Right about when XP ask you about any other driver you have for your HD, you insert the floppy and install it. F6 didn't work for me, the only way to make it work is floopy with driver. Hope this help. ^^

Ratas911
December 19, 2003 2:07:20 PM

Unless I haven't looked in the right places but the only SATA driver I've found @ WD are for a card specific controller (Siig??).
December 21, 2003 1:06:08 AM

That happened to me too, I had two 36 gb Raptors on an MSI 875P motherboard a few months ago, first time the RAID array installed fine, but when I had to reinstall windows, and format the drives, the array was broken and I failed to find a way to fix it. I even switched motherboard to the ASUS P4C800, but with no avail. So I sold the Raptors and got a regular 120 gb drive instead. NOT that I recommend that to you though ;) 

Does anyone know if this is a common problem with SATA hard drives?


My system: AMD Athlon 64 3200+ / TwinMOS 1Gb DDR400 / MSI K8T Neo FIS2R / ASUS Radeon 9800XT / Antec TruePower 550W / Maxtor DiamondMax Plus9 120 Gb / Pioneer DVR-A06
December 21, 2003 6:09:59 AM

The drives don't need drivers, it's the SATA controller on the mobo that needs them. Don't got to WD. Go to the intel site and get the SATA drivers from them. Put them on a floppy and go from there. I did the same thing with nvidia and the drivers for my SATA controller on my a7n8x deluxe and it works perfectly.

Some day I'll be rich and famous for inventing a device that allows you to stab people in the face over the internet.
!