RDC

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm trying to connect my PC with Windows XP Pro. via RDC on the internet, the
screen pops up with blue screen but it never refreshes for login screen to
come. It's stays there while and then it will disconnect. But am able to
login on my own network either LAN or WAN. Outside my network it never works,
what should I do pls!
6 answers Last reply
More about tomshardware
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Looks like you may be using a network router to control your Internet
    access. You will need to configure "port forwarding" on the router.


    "Kingboat" <Kingboat@discussions.microsoft.com> wrote in message
    news:6DE71D40-7091-417D-99B9-5BB96DED247D@microsoft.com...
    > I'm trying to connect my PC with Windows XP Pro. via RDC on the internet,
    > the
    > screen pops up with blue screen but it never refreshes for login screen to
    > come. It's stays there while and then it will disconnect. But am able to
    > login on my own network either LAN or WAN. Outside my network it never
    > works,
    > what should I do pls!
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yes I'm using Linksys VPN router and have already configure port forwarding
    but it's still the same


    "Yves Leclerc" wrote:

    > Looks like you may be using a network router to control your Internet
    > access. You will need to configure "port forwarding" on the router.
    >
    >
    > "Kingboat" <Kingboat@discussions.microsoft.com> wrote in message
    > news:6DE71D40-7091-417D-99B9-5BB96DED247D@microsoft.com...
    > > I'm trying to connect my PC with Windows XP Pro. via RDC on the internet,
    > > the
    > > screen pops up with blue screen but it never refreshes for login screen to
    > > come. It's stays there while and then it will disconnect. But am able to
    > > login on my own network either LAN or WAN. Outside my network it never
    > > works,
    > > what should I do pls!
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <E6C29BAB-107F-440B-B475-40075DABCB52@microsoft.com>,
    Kingboat@discussions.microsoft.com says...
    > Yes I'm using Linksys VPN router and have already configure port forwarding
    > but it's still the same

    Are you using the Linksys at home or at the office?

    The linksys at the office needs to have PORT Forwarding setup on it - to
    forward 3389 to the IP address of your office computer.

    If you have a firewall at the office, then you will have to talk with
    the person that setup the firewall at the office to get the port setup
    for RD at the office.

    Now, allowing inbound RD connections in a bad things - it means the
    world can attempt to connect to your computer and can sit there and do
    brute force attacks and dictionary attacks against your user/password.

    I would suggest that you use a two layer VPN solution where you VPN into
    an appliance, and from the appliance tunnel you RD into the workstation
    - this means you have to have two user/passwords in order to gain
    access.

    You should also consider limiting the access to the connection by only
    allowing connections from your home IP address (or a small range of IP's
    if your IP at home is dynamic).

    --

    spam999free@rrohio.com
    remove 999 in order to email me
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Am using it in the office and the ports and the port forwarding on 3389 is
    already configured.
    Thanks any more options?

    "Leythos" wrote:

    > In article <E6C29BAB-107F-440B-B475-40075DABCB52@microsoft.com>,
    > Kingboat@discussions.microsoft.com says...
    > > Yes I'm using Linksys VPN router and have already configure port forwarding
    > > but it's still the same
    >
    > Are you using the Linksys at home or at the office?
    >
    > The linksys at the office needs to have PORT Forwarding setup on it - to
    > forward 3389 to the IP address of your office computer.
    >
    > If you have a firewall at the office, then you will have to talk with
    > the person that setup the firewall at the office to get the port setup
    > for RD at the office.
    >
    > Now, allowing inbound RD connections in a bad things - it means the
    > world can attempt to connect to your computer and can sit there and do
    > brute force attacks and dictionary attacks against your user/password.
    >
    > I would suggest that you use a two layer VPN solution where you VPN into
    > an appliance, and from the appliance tunnel you RD into the workstation
    > - this means you have to have two user/passwords in order to gain
    > access.
    >
    > You should also consider limiting the access to the connection by only
    > allowing connections from your home IP address (or a small range of IP's
    > if your IP at home is dynamic).
    >
    > --
    >
    > spam999free@rrohio.com
    > remove 999 in order to email me
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Are you using a "user account" that has a password? RDC does not allow
    "user accounts" that do not have passwords set. The is a "group policy"
    change in order to allow "blank passwords" (I lost the link ).


    "Kingboat" <Kingboat@discussions.microsoft.com> wrote in message
    news:86E23B2F-2E26-49C7-A18F-2E7394AC1466@microsoft.com...
    > Am using it in the office and the ports and the port forwarding on 3389 is
    > already configured.
    > Thanks any more options?
    >
    > "Leythos" wrote:
    >
    >> In article <E6C29BAB-107F-440B-B475-40075DABCB52@microsoft.com>,
    >> Kingboat@discussions.microsoft.com says...
    >> > Yes I'm using Linksys VPN router and have already configure port
    >> > forwarding
    >> > but it's still the same
    >>
    >> Are you using the Linksys at home or at the office?
    >>
    >> The linksys at the office needs to have PORT Forwarding setup on it - to
    >> forward 3389 to the IP address of your office computer.
    >>
    >> If you have a firewall at the office, then you will have to talk with
    >> the person that setup the firewall at the office to get the port setup
    >> for RD at the office.
    >>
    >> Now, allowing inbound RD connections in a bad things - it means the
    >> world can attempt to connect to your computer and can sit there and do
    >> brute force attacks and dictionary attacks against your user/password.
    >>
    >> I would suggest that you use a two layer VPN solution where you VPN into
    >> an appliance, and from the appliance tunnel you RD into the workstation
    >> - this means you have to have two user/passwords in order to gain
    >> access.
    >>
    >> You should also consider limiting the access to the connection by only
    >> allowing connections from your home IP address (or a small range of IP's
    >> if your IP at home is dynamic).
    >>
    >> --
    >>
    >> spam999free@rrohio.com
    >> remove 999 in order to email me
    >>
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yes am using user account with password, but the fact is I can't get to the
    login screen where am required to enter username and password. When I click
    on connect the remote pc pops up with it's IP address at the top. The screen
    turns blue and that is it. Nothing appears again it, after a while then a msg
    comes up saving the connection has broken.
    This what am facing

    "Yves Leclerc" wrote:

    > Are you using a "user account" that has a password? RDC does not allow
    > "user accounts" that do not have passwords set. The is a "group policy"
    > change in order to allow "blank passwords" (I lost the link ).
    >
    >
    > "Kingboat" <Kingboat@discussions.microsoft.com> wrote in message
    > news:86E23B2F-2E26-49C7-A18F-2E7394AC1466@microsoft.com...
    > > Am using it in the office and the ports and the port forwarding on 3389 is
    > > already configured.
    > > Thanks any more options?
    > >
    > > "Leythos" wrote:
    > >
    > >> In article <E6C29BAB-107F-440B-B475-40075DABCB52@microsoft.com>,
    > >> Kingboat@discussions.microsoft.com says...
    > >> > Yes I'm using Linksys VPN router and have already configure port
    > >> > forwarding
    > >> > but it's still the same
    > >>
    > >> Are you using the Linksys at home or at the office?
    > >>
    > >> The linksys at the office needs to have PORT Forwarding setup on it - to
    > >> forward 3389 to the IP address of your office computer.
    > >>
    > >> If you have a firewall at the office, then you will have to talk with
    > >> the person that setup the firewall at the office to get the port setup
    > >> for RD at the office.
    > >>
    > >> Now, allowing inbound RD connections in a bad things - it means the
    > >> world can attempt to connect to your computer and can sit there and do
    > >> brute force attacks and dictionary attacks against your user/password.
    > >>
    > >> I would suggest that you use a two layer VPN solution where you VPN into
    > >> an appliance, and from the appliance tunnel you RD into the workstation
    > >> - this means you have to have two user/passwords in order to gain
    > >> access.
    > >>
    > >> You should also consider limiting the access to the connection by only
    > >> allowing connections from your home IP address (or a small range of IP's
    > >> if your IP at home is dynamic).
    > >>
    > >> --
    > >>
    > >> spam999free@rrohio.com
    > >> remove 999 in order to email me
    > >>
    >
    >
    >
Ask a new question

Read More

Connection Login Windows XP